Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-26-2013, 08:48 AM   #16
Junior Member




Join Date: May 2012
Location: Denver
Posts: 26
...well, you may not "have" to ... the RF602 TX has an led that when the trigger is manually pressed half-way the GREEN led lights and a wake up signal is sent to the RX, when the trigger is pressed "full" the led sends a fire signal and the led color changes to red...what I noticed (without the tape on the hot shoe, upper right contact) was that the green LED was flashing randomly, without activation, everything worked fine, it was just the random green led activation that bothered me...so I taped the upper right corner contact of the hot shoe and all was well...you may experience different results

04-26-2013, 08:55 AM   #17
Veteran Member
NickLarsson's Avatar

Join Date: Feb 2012
Location: Paris, France
Photos: Gallery | Albums
Posts: 1,390
QuoteOriginally posted by Ronnie B Quote
...well, you may not "have" to ... the RF602 TX has an led that when the trigger is manually pressed half-way the GREEN led lights and a wake up signal is sent to the RX, when the trigger is pressed "full" the led sends a fire signal and the led color changes to red...what I noticed (without the tape on the hot shoe, upper right contact) was that the green LED was flashing randomly, without activation, everything worked fine, it was just the random green led activation that bothered me...so I taped the upper right corner contact of the hot shoe and all was well...you may experience different results
Well, sorry my mistake, actually I have the Canon version, not the Nikon, so that explains why I didn't observed this behaviour

Thanks for the explanation anyway.
04-26-2013, 09:04 AM   #18
Junior Member




Join Date: May 2012
Location: Denver
Posts: 26
...interesting, I tried the Canon version and could never get them to trigger the flash... so, someone posted that I needed the Nikon version as the Canon pin configuration did not match Pentax...so I tried the Nikon version and all was well, except for the covering of the upper right hot shoe pin contact...interesting
04-26-2013, 12:05 PM   #19
New Member




Join Date: Sep 2009
Location: Central Illinois
Photos: Gallery
Posts: 6
I have the Canon version of the Cowboy Studio triggers as well. Everything works just fine if I'm using AV, but when I switch to fully manual, I can't get the flash to fire. I was fighting this issue last night.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
flash, k-01, k01, mirrorless, pentax k-01, receivers, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kr wireless wont flash without built in flash selected Phil_jman Pentax K-r 14 01-11-2014 03:47 PM
Pentax KX Wireless Flash Setup Suggestions Black Mesa Flashes, Lighting, and Studio 1 03-20-2013 02:58 PM
Indoor Studio flash setup K-5 bamaphoto Flashes, Lighting, and Studio 9 01-09-2012 08:14 PM
2 Flash setup? FrumPilot Flashes, Lighting, and Studio 4 09-01-2011 09:29 PM
Off camera flash setup. guppy350 Flashes, Lighting, and Studio 29 08-19-2011 07:47 PM



All times are GMT -7. The time now is 03:12 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top