Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-19-2013, 08:59 PM   #16
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 3,880
What happened to it ?
I think there may be some product variation as some sound like they are louder than others.
People's noticing varies too

I hated the noise when I first got the camera, now I never notice it

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K01 'white noise' static sound from inside camera footloosiety Troubleshooting and Beginner Help 4 12-02-2012 11:12 AM
Weird sound from my Q maki510 Pentax Q 5 05-05-2012 03:42 AM
K-7 weird sound after shutter release jeffshaddix Pentax DSLR Discussion 9 07-17-2010 12:08 PM
weird humming sound from the camera jolee1990 Troubleshooting and Beginner Help 17 09-02-2009 10:35 AM
Weird Sound of K100D (K10D 2?) in B/Sensor Cleaning Mode RiceHigh Pentax DSLR Discussion 13 01-05-2007 07:01 AM



All times are GMT -7. The time now is 01:47 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top