Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-14-2013, 08:39 AM   #1
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
weird sound from the camera

Hi guys,i just got my k-01 and i must say,i really love the camera. Just one thing,my camera produce this high pitch noise when it is on. It is really annoying. Is it normal for the camera to sounds like that? Thanks for helping.

06-14-2013, 09:17 AM   #2
Senior Member
netrex's Avatar

Join Date: Apr 2009
Location: Alta
Photos: Gallery | Albums
Posts: 279
I've only had mine for 5 days, but it's not making that kind of noise. Is it constant, or maybe only when you use auto focus and focuses? Or do you maybe try manual focus while AF is on with an older lens?
06-14-2013, 10:28 AM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,955
QuoteOriginally posted by basikal_kusayang Quote
Hi guys,i just got my k-01 and i must say,i really love the camera. Just one thing,my camera produce this high pitch noise when it is on. It is really annoying. Is it normal for the camera to sounds like that? Thanks for helping.
The only normal sound is the sound of the shake reduction in action, and AFAIK it isn't that high-pitched.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-14-2013, 10:33 AM   #4
Veteran Member




Join Date: Mar 2007
Location: Alexandria VA USA
Posts: 315
I've had two K-01s (I returned the first because of an image processing issue). Both make a very soft high pitch noise when turned on. I don't know where it comes from - SR? LCD? but it's there nonetheless.

I don't believe it's tied to the problem I had with the first K-01 so I don't expect second one to fail nor do I notice it in the audio portion of any videos I've taken. The sound is almost inaudible unless I put my ear right next to the front right side of the body (when facing the front of the camera).

06-14-2013, 10:49 AM   #5
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Posts: 2,141
OP how old are you? Younger people usually hear higher frequencies. FWIW I'm 18 and I had the K-01 and it made that high-pitched noise.
06-14-2013, 02:18 PM   #6
Veteran Member




Join Date: Mar 2007
Location: Alexandria VA USA
Posts: 315
QuoteOriginally posted by Giklab Quote
OP how old are you? Younger people usually hear higher frequencies. FWIW I'm 18 and I had the K-01 and it made that high-pitched noise.
I am 49 and I can hear the noise.
06-14-2013, 05:04 PM   #7
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
Original Poster
QuoteOriginally posted by netrex Quote
I've only had mine for 5 days, but it's not making that kind of noise. Is it constant, or maybe only when you use auto focus and focuses? Or do you maybe try manual focus while AF is on with an older lens?
It is constant.
06-14-2013, 05:08 PM   #8
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
Original Poster
QuoteOriginally posted by Adam Quote
The only normal sound is the sound of the shake reduction in action, and AFAIK it isn't that high-pitched.
Yeah,i think my k-01 is not normal,better contact the seller asap. Its not really a big deal though but it is realy annoying,and i can hear the high pitch aound when i play the video that ive recorded uaing the camera.

06-14-2013, 05:52 PM   #9
Senior Member
netrex's Avatar

Join Date: Apr 2009
Location: Alta
Photos: Gallery | Albums
Posts: 279
Sounds like a good idea. Good luck with it =)
06-14-2013, 07:04 PM   #10
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
Original Poster
I notice that the camera will make the sound when a lens is attached to it. If there is no lens,i only hear the SR sound.
06-14-2013, 11:49 PM   #11
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 3,876
Mine sounds like it is continually frying eggs. I was advised to ignore it, working so far
06-15-2013, 12:00 AM   #12
Senior Member




Join Date: Feb 2011
Location: Brooklyn, New York
Posts: 108
I just tried mine; when turned on and holding the camera in front of me, I hear the dust removal action, then nothing. If I hold to my ear while it's on, I, faintly but definitely audibly, hear what sounds like a motor spinning.

What could that be? Does the AF motor spin continuously and then engage when needed, I'd think that would be bad for battery-life and would wear out fairly quickly. I don't think that's what I'm hearing. Is the sound related to SR?.......I just tried turning SR on/off, no difference, but holding it to my ear some more, I think I'd say it sounds more like a "sizzle"? Also, I just confirmed the "sizzle" is there with or without a lens attached.

Never have I had any problems with the camera so far either.

Curious................
06-15-2013, 05:41 AM   #13
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
Original Poster
QuoteOriginally posted by Transit Quote
Mine sounds like it is continually frying eggs. I was advised to ignore it, working so far
I tried to ignore it but it is so annoying. Gives me a headache
06-15-2013, 06:21 AM   #14
Pentaxian




Join Date: Jan 2011
Location: New York
Posts: 3,014
QuoteOriginally posted by basikal_kusayang Quote
Hi guys,i just got my k-01 and i must say,i really love the camera. Just one thing,my camera produce this high pitch noise when it is on. It is really annoying. Is it normal for the camera to sounds like that? Thanks for helping.
Not a K-01, but my K-5 makes a constant very high pitched but not very loud white noise when liveview is active. It's high-pitched enough to be inaudible for many people.
06-15-2013, 07:20 AM   #15
Senior Member




Join Date: Jun 2010
Location: Adelaide
Posts: 107
Original Poster
QuoteOriginally posted by DeadJohn Quote
Not a K-01, but my K-5 makes a constant very high pitched but not very loud white noise when liveview is active. It's high-pitched enough to be inaudible for many people.
i wonder what actually happened to our camera...hmmm
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K01 'white noise' static sound from inside camera footloosiety Troubleshooting and Beginner Help 4 12-02-2012 11:12 AM
Weird sound from my Q maki510 Pentax Q 5 05-05-2012 03:42 AM
K-7 weird sound after shutter release jeffshaddix Pentax DSLR Discussion 9 07-17-2010 12:08 PM
weird humming sound from the camera jolee1990 Troubleshooting and Beginner Help 17 09-02-2009 10:35 AM
Weird Sound of K100D (K10D 2?) in B/Sensor Cleaning Mode RiceHigh Pentax DSLR Discussion 13 01-05-2007 07:01 AM



All times are GMT -7. The time now is 07:13 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top