Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-18-2013, 10:45 AM   #1
New Member




Join Date: Jun 2013
Posts: 24
Help with K-01 problem: Dies every time I try to take a pic!

Update: I'm able to take videos! It only crashes when I attempt to take pics.

My brand new pentax k-01 dies every time I try to take a pic! The only way to bring it back to life is to take the battery out and charge it for a little bit. Battery says full charge!

When it dies, the camera totally shuts off and won't turn back on.

It is only 10 days old and I've been thoroughly enjoying it :-(

Any hope? I can't find anything specific in the forums.

I've tried everything.
Reset
change sd card
Format sd card
Reinstall firmware v.1.03
Change lenses
Change camera modes.
With or without flash.
Sensor cleaning didn't crash it
Dust removal didn't crash it
Pixel mapping did.
Interval shooting crashes to

Any way to access error logs on the camera?

Please help!


Last edited by bjelde; 06-18-2013 at 12:10 PM. Reason: Added new info
06-18-2013, 11:06 AM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,925
QuoteOriginally posted by bjelde Quote
My brand new pentax k-01 ...It is only 10 days old
Return it and get a new one
06-18-2013, 11:08 AM   #3
New Member




Join Date: Jun 2013
Posts: 24
Original Poster
QuoteOriginally posted by enoeske Quote
Return it and get a new one
I'd like to exchange for a new one but seems out of stock everywhere :-(
06-18-2013, 11:23 AM   #4
Emperor and Senpai
VoiceOfReason's Avatar

Join Date: Jun 2010
Location: Nashville, IN
Posts: 5,416
It's under warranty. THey should take care of it.

06-18-2013, 11:25 AM - 1 Like   #5
Loyal Site Supporter
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 20,424
QuoteOriginally posted by bjelde Quote
charge it for a little bit. Battery says full charge!
Whatever the icon on the LCD says, your battery is likely not fully charged. In fact it is likely barely charged. You should recondition your battery.
  1. Fully exhaust the battery by leaving your K-01 running, no Power Off timers, etc, until the battery is actually fully drained.
  2. Fully charge the battery until the charger light is extingusined. This can take several hours - even overnight.
  3. Fully exhaust the battery again without turning the camera off - take pictures, do whatever, but don't turn off the camera
  4. Fully recharge the battery
  5. Do the cycle again.
If that doesn't work, before returning your camera, try a replacement battery. Pentax may have a few replacement bodies in reserve but you likely won't be able to choose your color.
06-18-2013, 11:25 AM   #6
Site Supporter




Join Date: Aug 2010
Photos: Gallery
Posts: 131
QuoteOriginally posted by bjelde Quote
I'd like to exchange for a new one but seems out of stock everywhere :-(
Do you have a second battery? "Charge for a little bit" sounds suspect, as it takes a good amount of time to charge a battery.
Does the CHARGER indicate full charge?
06-18-2013, 11:26 AM   #7
New Member




Join Date: Jun 2013
Posts: 24
Original Poster
QuoteOriginally posted by VoiceOfReason Quote
It's under warranty. THey should take care of it.
Thanks. Sounds like maybe this one is toast. I just wanted to make sure there wasn't a troubleshooting route I didn't know about.
06-18-2013, 11:29 AM   #8
New Member




Join Date: Jun 2013
Posts: 24
Original Poster
QuoteOriginally posted by squareeyes Quote
Do you have a second battery? "Charge for a little bit" sounds suspect, as it takes a good amount of time to charge a battery.
Does the CHARGER indicate full charge?
Yes both the charger and the LCD indicate full charge. I just tried again after a 2 hr charge and the problem persists.

06-18-2013, 11:29 AM   #9
New Member




Join Date: Jun 2013
Posts: 24
Original Poster
QuoteOriginally posted by monochrome Quote
Whatever the icon on the LCD says, your battery is likely not fully charged. In fact it is likely barely charged. You should recondition your battery.
  1. Fully exhaust the battery by leaving your K-01 running, no Power Off timers, etc, until the battery is actually fully drained.
  2. Fully charge the battery until the charger light is extingusined. This can take several hours - even overnight.
  3. Fully exhaust the battery again without turning the camera off - take pictures, do whatever, but don't turn off the camera
  4. Fully recharge the battery
  5. Do the cycle again.
If that doesn't work, before returning your camera, try a replacement battery. Pentax may have a few replacement bodies in reserve but you likely won't be able to choose your color.
Thanks for these specific tips. I will drain it now.
06-18-2013, 11:41 AM   #10
New Member




Join Date: Jun 2013
Posts: 24
Original Poster
Just discovered that I can still take videos. Neither the video mode nor the red button trigger a crash.

This rules out battery problems I'm guessing.

If only there is a way to do a full factory reset.....

Last edited by bjelde; 06-18-2013 at 12:10 PM.
05-11-2014, 08:29 PM   #11
New Member




Join Date: May 2014
Posts: 3
hi,

i bought a k-01 last year, around may. have you ever been able to find a solution to this problem? i'm experiencing the same thing. i tried having it sent for repairs but it appeared to have been working when it got to the technician. it's still under warranty til the end of the month. i'm currently trying out draining the battery. the weird thing is that i have been able to use it without problems last week, after the tech suggested i try a fresh memory card since it was working when he looked at it. then it had the same problem the next day.
05-12-2014, 08:05 AM   #12
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,126
QuoteOriginally posted by bjelde Quote
The only way to bring it back to life is to take the battery out and charge it for a little bit. Battery says full charge!
Ditto what Monochrome advises - charging just a little bit has probably damaged your battery.


QuoteOriginally posted by bjelde Quote
If only there is a way to do a full factory reset.....
Take battery out, leave it to charge, camera boots fresh when you put you battery back in and turn on.

You can also reset to factory set-up, that's in the menus with the spanner symbol, second menu, bottom item.

Last edited by PiDicus Rex; 05-12-2014 at 08:10 AM.
05-12-2014, 08:58 AM   #13
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,797
Also, it may be worth a shot to upgrade the firmware to the latest if you have not done that yet.
06-13-2014, 03:24 AM   #14
New Member




Join Date: Dec 2012
Posts: 5
I had exactly this, and returned the original battery under warranty. With the replacement there was no problem. It also works fine with some cheap (DSTE) clone batteries.
06-13-2014, 06:36 AM   #15
Forum Member
slocant's Avatar

Join Date: Dec 2007
Location: Rio de Janeiro
Posts: 56
QuoteOriginally posted by monochrome Quote
Whatever the icon on the LCD says, your battery is likely not fully charged. In fact it is likely barely charged. You should recondition your battery.
  1. Fully exhaust the battery by leaving your K-01 running, no Power Off timers, etc, until the battery is actually fully drained.
  2. Fully charge the battery until the charger light is extingusined. This can take several hours - even overnight.
  3. Fully exhaust the battery again without turning the camera off - take pictures, do whatever, but don't turn off the camera
  4. Fully recharge the battery
  5. Do the cycle again.
If that doesn't work, before returning your camera, try a replacement battery. Pentax may have a few replacement bodies in reserve but you likely won't be able to choose your color.
I have experienced the same problem. Wouldn't a problem with the battery be out-ruled by the fact that the problem does not occur while shooting video?

On another thread someone reported the same problem was solved after some repair related to the shutter.

Cheers,
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, camera, card, change, charge, crash, crashes, k-01, k01, mirrorless, pentax k-01, sd, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a problem with my new K 01 ? BlueRidgeClipper Pentax K-01 7 02-26-2013 06:48 PM
Video Problem with new Pentax K-01 - Help! rdj92807 Pentax K-01 17 02-21-2013 11:09 PM
Man dies trying to take photo psychdoc Photographic Industry and Professionals 23 01-12-2013 11:54 AM
Which lens do I take with me to a convention? mcnugget Troubleshooting and Beginner Help 23 09-07-2012 06:39 AM
So....How Long Does The Battery on a K-5 Take to Charge 1st Time? BirdDude007 Pentax K-5 19 03-30-2012 01:10 PM



All times are GMT -7. The time now is 01:46 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top