Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-20-2013, 06:31 AM   #16
Loyal Site Supporter
THoog's Avatar

Join Date: Aug 2012
Location: North Carolina
Photos: Gallery | Albums
Posts: 3,465
QuoteOriginally posted by altopiet Quote
Thanks for the info, I know this is a K-01 thread, and the K-30 also have Auto ISO in M mode, however, have you tried this method on other models? I removed my aperture levers while my only DSLR was the K-x, no Auto ISO...
The K-30 and K-01 are sisters under the skin, so the 'thirty behaves pretty much the same. I don't have a K-5, but the others just treat a taped lens like an M42. Every Pentax DSLR uses the same pin to detect whether a K-mount lens is present. The tape hack is the opposite of the 'tin foil' hack, which tricks the camera into thinking a lens is always present, so that you can use catch-in-focus with M42 lenses.

Oh, I'll add: the K35/3.5 and the SMC Takumar 35/3.5 are optically the same, and the Tak is much-much easier to find (for half the price), so please don't chop the lever off the K35!

06-20-2013, 06:41 AM   #17
Site Supporter
altopiet's Avatar

Join Date: Sep 2010
Location: The Great Karoo, South Africa
Photos: Gallery | Albums
Posts: 1,926
QuoteOriginally posted by THoog Quote
Oh, I'll add: the K35/3.5 and the SMC Takumar 35/3.5 are optically the same, and the Tak is much-much easier to find (for half the price), so please don't chop the lever off the K35!
Never too old to learn new tricks...I'll try your method first before having a go at the K35...
06-25-2013, 08:17 AM   #18
Junior Member




Join Date: Jul 2011
Location: Northern California
Posts: 27
Meta: I keep thinking we should have a sticky for verified K-01 hacks which can be used for various things like the tape hack found here. I often try to make note of a hack only to forget it and not be able to find the thread after a few weeks.
06-25-2013, 08:44 AM   #19
Site Supporter
altopiet's Avatar

Join Date: Sep 2010
Location: The Great Karoo, South Africa
Photos: Gallery | Albums
Posts: 1,926
I forgot to add, that with my K-x with no auto ISO, it just won't work. With my K-30, I find it very cumbersome, but if you don't want to ruin a lens, might work for some in LV, with OVF I can't see any difference when changing aperture. I think I'll stick with removing the aperture lever, and use it in Av, much less hassle IMO

06-25-2013, 01:38 PM   #20
Junior Member




Join Date: Jul 2011
Location: Northern California
Posts: 27
I thought the best solution is one where a K or M lens could be modded to be used exactly as an M42 which would be non-destructive or reversible without great effort. Having seen expensive, desirable Minolta lenses butchered (I mean that, these were lens hacks by rank amateurs) to work on EOS mounts, I find mods that aren't easily reversible worse than valueless and treat my lenses exactly that way. So I guess we disagree on that score.
06-25-2013, 10:57 PM   #21
Site Supporter
altopiet's Avatar

Join Date: Sep 2010
Location: The Great Karoo, South Africa
Photos: Gallery | Albums
Posts: 1,926
QuoteOriginally posted by mndean Quote
I thought the best solution is one where a K or M lens could be modded to be used exactly as an M42 which would be non-destructive or reversible without great effort. Having seen expensive, desirable Minolta lenses butchered (I mean that, these were lens hacks by rank amateurs) to work on EOS mounts, I find mods that aren't easily reversible worse than valueless and treat my lenses exactly that way. So I guess we disagree on that score.
Well I'm probably one of the "rank amateurs", but if you've read my previous posts, I've done a few, some are reversible, others not. My M50/1.4 was not, so yes, I butchered it. I paid less than $10 for it, and it was in mint condition. I never had any intention to sell it again, so I decided to change it to fit my shooting style and photographic needs, and as it's my property, who cares? I'm just informing people what worked for me, I'm not forcing anybody to do the same
07-04-2013, 10:38 AM   #22
Senior Member




Join Date: Nov 2012
Photos: Gallery
Posts: 159
I've been lining up my K mount lenses from the red dot to the P in PENTAX near the flash. I just have to remember not to overturn or the lens will pop off. Now, I'm on the hunt for the tape details...

Last edited by airjames; 07-04-2013 at 10:56 AM. Reason: I just tried putting tape on the contacts on the M 50mm 1.4 and on the Macro F4 50mm and it works
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, pentax k-01, pictures, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help to identify possible sensor stain Flash38 Pentax K-5 8 06-10-2012 05:50 AM
Stained sensor and other issues K-5 lesmore49 Pentax K-5 19 11-29-2011 04:27 AM
*isht D sensor issues MalR Pentax DSLR Discussion 2 12-27-2010 07:59 AM
Possible Pentax FF Sensor Angevinn Pentax News and Rumors 63 11-01-2009 10:57 PM
Possible Front Focusing Issues...Help? TFTM Pentax SLR Lens Discussion 7 09-17-2007 10:00 AM



All times are GMT -7. The time now is 09:09 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top