Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-21-2013, 06:47 PM   #1
New Member




Join Date: Dec 2012
Posts: 6
Shutter not triggering except in certain modes

I think that's the correct way to explain it anyway. I'm on vacation and suddenly I can't take pictures in any shooting mode except for some of the scene modes like pets. This is with all lenses and the camera autofocuses fine. I'm running the latest firmware. Anyone have any ideas?

06-21-2013, 07:21 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by FastForward7 Quote
I think that's the correct way to explain it anyway. I'm on vacation and suddenly I can't take pictures in any shooting mode except for some of the scene modes like pets. This is with all lenses and the camera autofocuses fine. I'm running the latest firmware. Anyone have any ideas?
Do you get focus confirmation? Green hex comes on?
06-21-2013, 08:23 PM   #3
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,888
There could be several reasons; 1) when in AF-S shooting mode, you cannot trip the shutter unless the focus confirmation is obtained, or 2) your SD card is full, 3) battery dead. However, if you change the shooting mode from AF-S to AF-C mode, then you can trip the shutter even if the focus is not obtained.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, modes, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ever not get along with certain focal lengths? Wired Pentax SLR Lens Discussion 48 10-20-2012 10:22 AM
Question Pentax Users in certain geographic areas jselph Site Suggestions and Help 4 03-06-2012 10:33 AM
HELP Please: Pentax K-x remote shutter not working in Video Mode... Andyvious Troubleshooting and Beginner Help 5 10-02-2011 04:09 PM
SLOW continuous shooting on all modes except auto pict? tensai Troubleshooting and Beginner Help 5 08-30-2011 09:13 PM
K20D not triggering AF360FGZ in wireless mode servaas-products Pentax DSLR Discussion 4 09-13-2009 11:28 PM



All times are GMT -7. The time now is 03:57 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top