Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-13-2013, 11:40 PM   #1
Pentaxian
Jessesdad's Avatar

Join Date: Jan 2011
Location: Blackwood
Photos: Gallery | Albums
Posts: 328
What might this be?

I was using the K-01 the other night to take a couple of long exposures and when I transferred them to the PC I noticed lots of small bright spots like dead pixels on the image. Was on jpeg setting. See attached crops.
Is this normal? Or shall I proceed to be sad?

Attached Images
View Picture EXIF
PENTAX K-01  Photo 
View Picture EXIF
PENTAX K-01  Photo 
10-13-2013, 11:48 PM - 1 Like   #2
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
Hot pixels, perfectly normal for a 30 second exposure.

You can turn on long exposure noise reduction, but that requires it to make another equal length exposure with the shutter closed. I just take care of them in post processing.
10-14-2013, 12:11 AM   #3
Pentaxian
Jessesdad's Avatar

Join Date: Jan 2011
Location: Blackwood
Photos: Gallery | Albums
Posts: 328
Original Poster
Cheers elliot, LE is not something I do at all often so it's good to know that it's normal. Does shooting RAW make any difference with this?
10-14-2013, 12:22 AM   #4
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
It is the same with RAW. It is caused by the sensor heating up and the pixels sticking, they go back to normal when they cool down.

Most good editing software should be able to take care of them without a problem.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
This Might Be the Greatest Vince Commercial Ever! Parallax General Talk 2 02-14-2012 01:05 PM
What might be causing this??? Pentax K10 with manual lens 8540tomg Pentax DSLR Discussion 10 09-19-2009 04:56 PM
This might be a dumb question... mchud Digital Processing, Software, and Printing 10 12-02-2008 12:59 PM
Can someone tell me what this might be in my lens? Grimlock Pentax SLR Lens Discussion 4 01-03-2008 08:55 PM
OK, This might be fun.... dudlew Post Your Photos! 5 04-21-2007 04:54 AM



All times are GMT -7. The time now is 01:31 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top