Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-30-2013, 10:57 PM   #1
Veteran Member




Join Date: Dec 2012
Photos: Gallery
Posts: 696
Focus problem caused by low battery?

Yesterday, noticed that my K-01 autofocus was acting erratically. Sometimes just wouldn't focus; other times, it took two button taps to get it to focus properly. Today, I shifted to manual focus, and then -- 'Battery depleted'.

Hadn't paid attention to the battery charge indicator... several days ago, it started showing not full. Anyway, I put in a fully charged battery, and now it's back to normal... fast accurate focus, and focusing in low light most of the time.

Guess it takes some juice to move that autofocus motor!

10-31-2013, 12:24 AM   #2
Senior Member




Join Date: Mar 2012
Photos: Gallery
Posts: 165
Yes it looks like focusing goes worse when battery not have much left. I have noticed same with k5
10-31-2013, 02:10 AM   #3
Pentaxian




Join Date: Feb 2011
Location: Hoek van Holland
Photos: Gallery | Albums
Posts: 1,252
yep, have also noticed it with the K-7
10-31-2013, 09:21 PM   #4
Veteran Member




Join Date: Dec 2012
Photos: Gallery
Posts: 696
Original Poster
Thanks guys -- good to know I Am Not Alone! At first, I thought maybe some dirt had got in the lens and gummed it up... or maybe I'd bumped it or something. Today dawned fair and clear -- a picture-postcard morning. Went over to Del Mar with the 35mm f/2.4 lens and the autofocus worked fine. Battery!

Attached Images
View Picture EXIF
PENTAX K-01  Photo 
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, battery, focus, k-01, k01, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K7 - Blurry Pictures caused by Shake Reduction turner890 Troubleshooting and Beginner Help 28 11-05-2014 03:04 PM
Low light metering problem RichardP Pentax K-5 5 11-02-2011 03:53 PM
Low battery P645 :( Nesster Pentax Medium Format 3 11-01-2011 09:50 AM
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
K100D - "Low-Battery" Problem Teja Pentax DSLR Discussion 53 01-02-2008 10:24 AM



All times are GMT -7. The time now is 10:10 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top