Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-12-2014, 10:07 AM   #1
Veteran Member




Join Date: Jan 2014
Photos: Gallery | Albums
Posts: 364
Bracketing with Manual focus lenses

I think I am going crazy. I don't seem to be able to make bracketing work with Manual lenses on my new K-01. I have several that are A lenses and some M lenses. They work fine on my K5ii, and bracketing works on Autofocus DA lenses, but not on the manual ones.


Can someone give me some help. My understanding is A lenses should work fine in other modes (metering) and the green button for the M and K lenses.



Thanks in advance.


Mike

08-12-2014, 12:16 PM   #2
Loyal Site Supporter
Loyal Site Supporter
narual's Avatar

Join Date: Jun 2013
Location: South Bend (Notre Dame), Indiana
Posts: 1,952
Are you talking about "extended bracketing" (taking 1 photo, and it gets processed 3 different ways to make 3 JPGs) or exposure bracketing (taking more than one photo at different exposures from a single shutter release)?
08-12-2014, 12:30 PM   #3
Veteran Member




Join Date: Jan 2014
Photos: Gallery | Albums
Posts: 364
Original Poster
Exposure bracketing. Thank you for the question.
08-12-2014, 04:55 PM   #4
Site Supporter
Site Supporter
nparsons13's Avatar

Join Date: Oct 2009
Location: Central Florida
Photos: Gallery | Albums
Posts: 218
Mike, we need more info.

Do you have your camera set up to use manual-focus lenses? That is, in Custom Menu 3 have you set "16. Using Aperture Ring" to "2 Enable"? Then in Rec. Mode Menu 3 have you set "Button Customization" > "Green Button" > "Action in M/TAv Mode" > "Tv Shift"?

Have you set the button to the right of the OK button (with the self-timer icon) to "Exposure Bracketing"?

What mode are you shooting in? With A lenses, are you using the A setting on the aperture ring, or are you trying to set the aperture manually? Are you using manual or auto ISO?

I use auto bracketing with manual lenses all the time, so it definitely can be done.

Noel

08-12-2014, 05:08 PM   #5
Veteran Member




Join Date: Jan 2014
Photos: Gallery | Albums
Posts: 364
Original Poster
QuoteOriginally posted by nparsons13 Quote
Mike, we need more info.

Do you have your camera set up to use manual-focus lenses? That is, in Custom Menu 3 have you set "16. Using Aperture Ring" to "2 Enable"? Then in Rec. Mode Menu 3 have you set "Button Customization" > "Green Button" > "Action in M/TAv Mode" > "Tv Shift"?

Have you set the button to the right of the OK button (with the self-timer icon) to "Exposure Bracketing"?

What mode are you shooting in? With A lenses, are you using the A setting on the aperture ring, or are you trying to set the aperture manually? Are you using manual or auto ISO?

I use auto bracketing with manual lenses all the time, so it definitely can be done.

Noel
Thank you Noel, it was the button to the right hand side of OK that was not set. Now working perfectly.


Merci ...
08-13-2014, 08:47 AM   #6
Loyal Site Supporter
Loyal Site Supporter
narual's Avatar

Join Date: Jun 2013
Location: South Bend (Notre Dame), Indiana
Posts: 1,952
Now I'm really confused -- how did it work with DA lenses if you hadn't set exposure bracketing up?
08-13-2014, 09:08 AM   #7
Veteran Member




Join Date: Jan 2014
Photos: Gallery | Albums
Posts: 364
Original Poster
A great question. I can only assume I changed the bracketing setting by mistake. I am used to the settings on my K5ii, so couldn't find the settings on the K-01, which are in a much more logical place. However the combination is a little tricky with all the manual lens settings etc. I will try and recreate what I did if it was more than use "user error".
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-01, k01, lenses, mirrorless, pentax k-01
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Street photography with manual focus lenses micromacro General Photography 24 07-28-2014 01:30 PM
How reliable is focus confirmation with manual lenses... Knock Troubleshooting and Beginner Help 15 07-20-2014 07:30 PM
f/2.8 Focus Point with manual lenses Giklab Pentax K-5 8 06-01-2013 11:57 PM
645D focus assist with Manual Focus Lenses? uintaangler Pentax Medium Format 11 04-12-2013 08:32 PM
DSLR to go with manual focus lenses ManUtd Pentax DSLR Discussion 17 09-03-2012 08:52 AM



All times are GMT -7. The time now is 11:41 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top