Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-29-2013, 08:35 AM   #1
Pentaxian




Join Date: Sep 2008
Location: Phoenix, AZ
Posts: 1,420
K-01 AWB Questions

Here's the backstory. I purchased a K-01 a couple months ago when they dropped in price and "loaned" it to my gf for her use.
I have a K5iis and consider the K-01 to be my back up camera in the event of a catasrophe.

Therefore I'm trying to learn the nuances of the K-01 myself, not only to teach her (this is her first non P&S) but also should I have to use it.

Now my concern:

We went to the zoo this weekend so she could practice with her K-01 before our trip to yellowstone in june. For the most part, she and I were taking pictures side by side of the same subjects. When comparing my images from my K5iis with her images from the K-01, I noticed a pronounced diff in AWB values on multiple images, particularly if she was in shade shooting into shade, (they came out BLUE, i mean smurf blue!!). In fact most of her images of shaded subjects struggled with under exposure and AWB alot more than I would have expected, given essentially the same sensor and the fact it was not a high contrast image (100% shade). I find it hard to believe that her using a DA 55-300 and me using a Sigma 100-300 f4 would make that big a difference either. We were both shooting in AV mode and between 200-400 iso to help shutter speeds.

Is there some in camera setting tweak, or other way to compensate for this? I'd rather not rely on ACR to fix this in PP. I like to get things as close to right on the memory card first.

04-29-2013, 08:40 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,357
QuoteOriginally posted by nomadkng Quote
Here's the backstory. I purchased a K-01 a couple months ago when they dropped in price and "loaned" it to my gf for her use.
I have a K5iis and consider the K-01 to be my back up camera in the event of a catasrophe.

Therefore I'm trying to learn the nuances of the K-01 myself, not only to teach her (this is her first non P&S) but also should I have to use it.

Now my concern:

We went to the zoo this weekend so she could practice with her K-01 before our trip to yellowstone in june. For the most part, she and I were taking pictures side by side of the same subjects. When comparing my images from my K5iis with her images from the K-01, I noticed a pronounced diff in AWB values on multiple images, particularly if she was in shade shooting into shade, (they came out BLUE, i mean smurf blue!!). In fact most of her images of shaded subjects struggled with under exposure and AWB alot more than I would have expected, given essentially the same sensor and the fact it was not a high contrast image (100% shade). I find it hard to believe that her using a DA 55-300 and me using a Sigma 100-300 f4 would make that big a difference either. We were both shooting in AV mode and between 200-400 iso to help shutter speeds.

Is there some in camera setting tweak, or other way to compensate for this? I'd rather not rely on ACR to fix this in PP. I like to get things as close to right on the memory card first.
Could be that the K-01 is set to a different custom image setting than the K-5.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-29-2013, 08:46 AM   #3
Pentaxian




Join Date: Sep 2008
Location: Phoenix, AZ
Posts: 1,420
Original Poster
we are both shooting in DNG RAW, didnt think "custom image" affected RAW shooting

and i'm about 95% certain i set up the k-01 as identical as my k5iis as possible, but i'll check again when i get home from work later today
04-29-2013, 08:59 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,357
You're right, it doesn't. If you're shooting in raw then you can select the wb in your raw processor. It could be that the default raw thumbnail metadata settings do depend on the custom image though. Either that or the defaults that the K01 uses are different.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-29-2013, 09:26 AM   #5
Site Supporter




Join Date: Jan 2010
Location: Michigan
Photos: Gallery
Posts: 2,098
The raw utility might be reading the color temp sent by the K-01.
It is a little obscure, but if you select >wb >awb, there is a submenu by the >info. to get a tracker ball to adjust color temp
The color temp is lowest in the bottom left ( Blue=7, Magenta = 7) which will tend to a blue/magenta cast on a normal exposure.
I am not sure how it works in AWB but I have been using the similar submenu in Tungsten wb and there ( Blue=7, Magenta = 7) gives the lowest color temp of 2219 K
04-29-2013, 12:11 PM   #6
Senior Member




Join Date: Jan 2012
Location: Riverside CA
Photos: Albums
Posts: 269
Some software honors the custom image setting for the DNG preview. So even if you're shooting RAW, your preview will show your image with the custom settings.
04-29-2013, 02:53 PM   #7
Veteran Member
bossa's Avatar

Join Date: Jul 2011
Location: Adelaide
Posts: 4,538
The LCD preview uses the embedded JPEG settings (vivid, landscape etc) for display. The RAW image itself may look completely different from the LCD display. I find it best to choose a JPEG image setting that matches my RAW processing style so I get a better idea of how things will translate in LR4. You can also select a JPEG setting that is as close as possible to the Lightroom Camera Profile you would normally set.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
awb, camera, digital camera, images, k-01, k5iis, mirrorless, shade, subjects
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 "AWB in Tungsten Light" setting does not work TropicalMonkey Pentax K-30 & K-50 6 11-30-2012 01:36 AM
Is it just me, or does K-5 AWB render a bit cold? RickyFromVegas Pentax K-5 18 04-23-2012 02:47 AM
a few quick (i hope) questions on the K-01 from a Pentax and DSLR newb krugorg Pentax K-01 7 03-13-2012 06:22 AM
Questions about K-01 lens compatibility/M42/adapters? ibkc Pentax K-01 8 02-16-2012 03:01 PM
K-x AWB better than K-5 AWB WerTicus Pentax DSLR Discussion 14 12-20-2010 02:31 PM



All times are GMT -7. The time now is 08:42 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top