Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-29-2012, 11:03 PM   #1
Senior Member




Join Date: Feb 2011
Location: Philippines
Photos: Gallery
Posts: 182
K-30 Slow Shutter NR and HDR

There is a peculiar thing happening on my K-30. When taking photos with the HDR function, there is a delay of between 2-10 seconds in between the 3 shots (Red LED blinks) depending on the set exposure. I was using a class 4 SD Card, IR remote and slow shutter NR is set to ON. Note that this is the same settings that I use on my old Pentax K-x, but there is no delay in between shots back then. I know that in the K-30 there is now an option to save the RAW file, but I think it doesn't justify the delay in taking the next shot. When I set the slow shutter NR to OFF, the delay goes away. I think I really don't need the slow shutter NR and can always set it OFF. I am just wondering why the implementation is different as the one on my K-x.

Is this the same behavior in a K-5? Thanks!

Regards,

Chester

07-30-2012, 05:15 AM   #2
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 1,736
Bigger file for the K-30. Also NR take longer also because the file are larger. Your SDHC card is on the slow side, please mode to a class 10. They are so cheap now
07-30-2012, 05:33 AM   #3
Pentaxian
Fogel70's Avatar

Join Date: Sep 2009
Location: Stockholm, Sweden
Photos: Albums
Posts: 1,748
Don't know if thete are any difference between K5 and K30, but NR for long exposures usually work like this;

The camera takes two identical exposures, one with shutter open and one with shutter closed. Both exposures are then combined for lower noise.

NR for long exposures is normally used for exposures of 2s or longer.
07-30-2012, 07:40 AM   #4
Senior Member




Join Date: Feb 2011
Location: Philippines
Photos: Gallery
Posts: 182
Original Poster
QuoteOriginally posted by bobmaxja Quote
Bigger file for the K-30. Also NR take longer also because the file are larger. Your SDHC card is on the slow side, please mode to a class 10. They are so cheap now
I don't think it's about the slow SD card, else it will be the same as my other long exposure (non-hdr) shots. FWIW, I have a class 10 SD card on my K-x which I didn't want to use at that time as the files would be mixed. Although I would try the next time I shoot, with my newly bought Sandisk class 10 SD card. Note that I am not shooting burst (for the slow write speeds of a class 4 SD card to come to play), only HDR which could be equivalent to just bracketing shots. Thanks for your response anyway.


QuoteOriginally posted by Fogel70 Quote
Don't know if thete are any difference between K5 and K30, but NR for long exposures usually work like this;
The camera takes two identical exposures, one with shutter open and one with shutter closed. Both exposures are then combined for lower noise.
NR for long exposures is normally used for exposures of 2s or longer.
Are you talking about DFS? If yes, the delay in between shots were definitely shorter than the set exposure for it to be DFS. Thank you for responding.


It would be nice if other K-30 owners could verify this behavior. Even K-5 or K-01 owners who have tried HDR function who are willing to share their experience would be very welcome.

07-30-2012, 09:16 PM   #5
New Member




Join Date: Jul 2012
Posts: 11
I've only tried a couple of photos using the HDR function on my K30 and there was no noticeable delay between shots. I was using a class 10 card, but like you say, that shouldn't be the problem.
07-31-2012, 08:33 AM   #6
Senior Member




Join Date: Feb 2011
Location: Philippines
Photos: Gallery
Posts: 182
Original Poster
QuoteOriginally posted by PZ1pGB Quote
I've only tried a couple of photos using the HDR function on my K30 and there was no noticeable delay between shots. I was using a class 10 card, but like you say, that shouldn't be the problem.
Thanks! What battery were you using?

I have now tried the HDR function using a 16 GB Sandisk Ultra class 10 SD card. When Slow Shutter NR is off, there are no delays in-between and after the shots. But with the Slow Shutter NR turned ON, I get 2 second delays (Red LED blinking) in between the shots then an 8 second delay (Red LED blinking again) after the last shot BEFORE it shows the "Processing" screen.

Here are my settings:

Manual Mode
Aperture 7.1
Shutter: 20 seconds
ISO 100

I think it has nothing to do as well with the battery, but so you people just know, I am using the white Eneloops batteries on my K-30.

Can any other K-30 owners please try the HDR function with and without the Slow Shutter NR? If I am the only one getting this behavior then I would try to exchange my K-30.
07-31-2012, 09:41 AM   #7
New Member




Join Date: Jul 2012
Posts: 11
Delays

I'm using the supplied oem battery. I just duplicated your settings exactly and experienced the same long delays and blinking red light, but I got the shot okay. Also tried it with the slow shutter NR off there were no delays, so I doubt anything is wrong with your camera as it must be in the NR processing.
07-31-2012, 06:28 PM   #8
Senior Member




Join Date: Feb 2011
Location: Philippines
Photos: Gallery
Posts: 182
Original Poster
QuoteOriginally posted by PZ1pGB Quote
I'm using the supplied oem battery. I just duplicated your settings exactly and experienced the same long delays and blinking red light, but I got the shot okay. Also tried it with the slow shutter NR off there were no delays, so I doubt anything is wrong with your camera as it must be in the NR processing.
PZ1pGB, thank you very much! It is a very good indication that my K-30 is not a lemon.

I would then assume that this is the same process as in a K-5? Since it has a 16MP sensor as well and to think that it has an older processing engine in the Prime II.

Can any kindhearted K-5 owners try? It would take only some 5 minutes of your time. Thank you!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
delay, hdr, k-30, k-50, k-x, nr, pentax k30, pentax k50, shots, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project 52 Project 52 - 4 - 32 Shutter Speed - Slow photolady95 Weekly Photo Challenges 21 05-14-2012 02:24 PM
Slow shutter speed comovartia Troubleshooting and Beginner Help 7 07-29-2011 02:45 PM
Slow Shutter question sany Pentax K-r 10 04-03-2011 04:01 AM
Pentax KX Shutter starting to stuck at slow shutter speed. Spirit722 Pentax Film SLR Discussion 7 03-03-2011 09:49 PM
Running Water: Slow Shutter and Fast Shutter Comparison Mike Cash Post Your Photos! 2 02-03-2009 01:25 AM



All times are GMT -7. The time now is 06:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top