Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-13-2012, 06:23 PM   #1
Senior Member




Join Date: Sep 2011
Photos: Gallery | Albums
Posts: 268
Strange sound from K30 after continuous shooting

Yesterday for the first time I did some continuous shooting with the K30 and noticed a strange buzzing sound when several images were being saved to the card. Is this normal?

Thanks

11-15-2012, 11:40 AM   #2
Veteran Member




Join Date: May 2012
Posts: 698
Does it do this every time you use continuous shooting or just that one time?

I did have my K-30 act strange once when continuous shooting, but it was a bit more severe than what you experienced - it just kept shooting until I removed the battery. Actually I don't think it was actually shooting as no images were recorded but for sure the mirror was flapping up and down continuously and none of the controls responded - not even the power switch.
11-15-2012, 04:16 PM   #3
Senior Member




Join Date: Sep 2011
Photos: Gallery | Albums
Posts: 268
Original Poster
I take enough shots until the buffer is full and stop shooting. The camera is still saving the images to the card. That is when I first noticed the noise. The noise stops when the camera has finished saving the images. Actually it makes the same noise if I take one image but I never noticed it because it takes less time to save.
11-16-2012, 12:16 AM   #4
Senior Member




Join Date: Sep 2011
Photos: Gallery | Albums
Posts: 268
Original Poster
Update. I went to a camera store and tried out a k30 with Da*60-250 which I am interested in buying. I couldn't hear a sound when the camera saved the images from the buffer to the card but then as is the case in most stores they did have background music blaring which could have masked the noise. I really do not think there should be any mechanical noises when all it is doing is saving images to the sd card. Looks like a trip to Pentax service again.

11-16-2012, 08:13 AM   #5
Veteran Member




Join Date: Nov 2006
Location: Brighton, United Kingdom
Photos: Gallery
Posts: 311
Mine does this, noticed it the other day.

I think its the Shake Reduction
11-16-2012, 10:12 PM   #6
Senior Member




Join Date: Sep 2011
Photos: Gallery | Albums
Posts: 268
Original Poster
QuoteOriginally posted by Pheo Quote
Mine does this, noticed it the other day.

I think its the Shake Reduction
It has been suggested that the cpu inside is probably using more power when saving and that makes coils in the switching power supply make some noise. I checked again and the sound is the same as when the mirror is up in live view so I think noise from the coils is the answer.

Thanks
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-30, k-50, k30, pentax k30, pentax k50, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous shooting golive Troubleshooting and Beginner Help 6 11-03-2012 12:19 PM
Continuous Shooting Zenithon Troubleshooting and Beginner Help 5 11-24-2011 09:07 AM
Tamron 90mm macro strange sound nirVaan Pentax SLR Lens Discussion 5 07-21-2011 12:07 AM
Which mode are you? Single shooting or continuous shooting? RonakG Photographic Technique 39 03-06-2011 02:08 PM
Continuous shooting sound furby Pentax DSLR Discussion 1 09-09-2008 03:42 AM



All times are GMT -7. The time now is 07:15 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top