Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-29-2012, 08:08 PM   #1
Site Supporter




Join Date: Nov 2012
Location: Saint Paul
Posts: 304
K-30 "AWB in Tungsten Light" setting does not work

I tried to take some pictures in incandescent light and found that there is no difference between "1" or "2" value for "AWB in Tungsten Light" (Last group of menu items, C-2 #11). It is supposed to apply "1. Subtle Correction" or "2. Strong Correction". What am I missing? Can some one please verify this?

Edit: The menu option is for "Auto" white balancing when the camera detects incandescent light. I was trying to use manually selected incandescent white balancing to produce warmer results similar to K100D.


Last edited by TropicalMonkey; 11-29-2012 at 09:09 PM.
11-29-2012, 08:43 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,118
Can you post some samples? It could be that no correction is needed.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-29-2012, 09:05 PM   #3
Site Supporter




Join Date: Nov 2012
Location: Saint Paul
Posts: 304
Original Poster
The original post was partly my mistake. The menu option is for "Auto" white balance when it detects incandescent light. Not when you set the camera for incandescent white balancing. (I think).

An old K100D did produce a much warmer color even after applying WB for tungsten.

Attaching two images one from K100D Tungsten light White Balance. Second image is using K30 again with Tungsten light White balance.
I was trying to produce image similar to K100D in K30.
Attached Images
View Picture EXIF
PENTAX K100D  Photo 
View Picture EXIF
PENTAX K-30  Photo 
11-29-2012, 09:16 PM   #4
Pentaxian
JinDesu's Avatar

Join Date: Jun 2011
Location: New York City
Photos: Gallery
Posts: 5,626
So... you want a warmer white balance ever after tungsten? I know my k-x is really cool when applying tungsten white balance, so I'm not sure there is such an option.

11-29-2012, 09:30 PM - 1 Like   #5
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,881
You can fine tune the white balance settings, page 144 in the manual. You can make the tungsten setting colder or warmer as you please.
Attached Images
 
11-29-2012, 09:38 PM   #6
Site Supporter




Join Date: Nov 2012
Location: Saint Paul
Posts: 304
Original Poster
QuoteOriginally posted by Ole Quote
You can fine tune the white balance settings, page 144 in the manual. You can make the tungsten setting colder or warmer as you please.
Excellent tip! I played with that a little, I should be able to make the result similar to that of K100D.
Thank you!!

(Wow! Pentax, you rock!!)
11-30-2012, 01:36 AM   #7
Veteran Member




Join Date: Mar 2007
Location: U.K.
Posts: 685
The 'extra strength' setting of 2 for AWB definitely works on my K-30, giving the best natural colours I've seen yet from a range of cameras and phone cameras used in my mainly low-energy bulb (1 bedroom low wattage tungsten) lit house and it also seems to be safe to leave the K-30 at that setting for normal daylight shots, although I haven't judged it thoroughly so far but nothing has looked 'off'. The default setting of 1 seems warm enough indoors under artificial light if that's what's desired. I have one issue though, yet to be investigated properly, but AWB2 didn't seem to reduce excessive warmth on a couple of old M lenses, I had to use the Tungsten setting for those.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-30, k-50, light, menu, pentax k30, pentax k50, tungsten
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
People K-30 - 1st "Shoot" - "A Girl & Her Bike" Julie Post Your Photos! 8 09-01-2012 09:38 AM
k1000 in "not-so-low light" mfenoglio Pentax Film SLR Discussion 7 08-01-2012 08:29 PM
"A" apeture setting doesn't work miltona580 Pentax SLR Lens Discussion 7 09-22-2011 08:31 PM
Reviews really missed the mark on Kr AWB in tungsten light LRB21 Pentax K-r 3 09-06-2011 03:12 PM
FA 50mm f1.4 not engaging in "A" setting thehabit Troubleshooting and Beginner Help 7 06-02-2011 11:53 PM



All times are GMT -7. The time now is 03:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top