Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-16-2013, 04:22 PM   #1
New Member




Join Date: Jan 2013
Posts: 6
sensor moves when in LV or in VIDEO mode

the sensor is jiggling once every sec. or faster sometimes when in LV or in Video and makeit impossible to shoot . it can be fixed with Composition Adjustment but it must be repeated when the mode change.... any idea? pentax k30 blau.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-30, k-50, lv, mode, pentax k30, pentax k50, sensor, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
sensor moves when in LV or in VIDEO mode drunagr Troubleshooting and Beginner Help 2 01-16-2013 04:14 PM
K-R's SR is jiggling in LV and Video. Kryscendo Pentax K-r 2 05-08-2012 08:05 PM
Digital filter in video mode? thejanesky Pentax K-r 2 03-13-2011 02:03 PM
Will using the video-out when in video mode help conserve battery? greenless Pentax DSLR Discussion 2 12-14-2009 02:49 PM
Sensor moves a lot when cleaning willy wont he Pentax DSLR Discussion 14 02-11-2008 10:48 AM



All times are GMT -7. The time now is 06:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top