Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-16-2013, 06:49 AM   #31
mee
Site Supporter




Join Date: May 2010
Posts: 5,258
Original Poster
Overwhelming number of responses! Thank you guys, I will get to each of you when I can. Ichabod I never took a 10 hour interval - I think 5 is the max I ever took. But I'll get to more detail in a subsequent post.

However, Last night the camera did something goofy.. I was switching modes and it locked up.. black screen of death -- the LCD was backlit but no image was on it nor did any of the buttons function. Even the OFF/ON switch wouldn't turn the camera off or back on. It was literally stuck. I had to pull the battery to reset it. I might have gotten the bad egg of the bunch when Pentax made these. And, no, it hasn't ever been dropped or in the rain. It looks brand new (as I've only had it for a few months)

I'm in talks with Pentax support right now...

07-16-2013, 03:45 PM   #32
mee
Site Supporter




Join Date: May 2010
Posts: 5,258
Original Poster
QuoteOriginally posted by PoppaTom Quote
I would be willing to give this a test with my K-30. I have just bought it a couple weeks ago and it is still running FW ver 1.0.

If I set it up with the following settings do you think this would be a good way of determining an existing issue (if both mine and yours fail) or a firmware specific issue if mine works?

I only have the one battery so hopefully it lasts long enough.

Do you mind my asking what you are taking pictures of to get that low of a shutter speed?

My settings would be as follows;
FW ver - 1.00

Manual focus
Auto ISO 100-400

1/10s shutter | In Hyper Tv mode from P mode <==== not sure if shutter speed is going to be a perfect match as time of day will have an impact
Auto Aperature |


Camera pg1
Custom Image - Bright
Digital filter - Off
HDR Capture - Off
Image Capture Settings - Raw
AE Metering -Multi Segment

Camera pg2
AF Settings - Assume ignored as in Manual Focus
Lens Correction - Off/Off
Multi Exposure
D-Range Settings - Auto / Auto

Camera pg3
High ISO NR - Custom (Off from 100-10000)
Slow Shutter NR - Off
Electronic Level - Off
Horizon Correction - Off
Shake Reduction - Off

Camera pg4
Live View - Assume setting do not matter
Instant Review - Display Time - Off (All else on)

Setting pg2
Flicker Reduction 60Hz
Auto Power Off - Off

Custom Settings - for completeness
C1 = 1
C2 = 2
C3 = 1
C4 = 1 Meter operating Time - 10sec
C5 = 1
C6 = 2
C7 = 2
C8 = 2
C9 = 2
C10->C19 = 1
C20 = 2
C21 = 2
C22 = 1
C23 = 2

LCD Display - Off

32gb card
Excellent sample bed then!

My K-30 has the 1.04 firmware (latest)

I was capturing cloud formations :c )

Camera pg1
Custom Image - Natural
Digital filter - Off
HDR Capture - Off
Image Capture Settings - Raw
AE Metering -Multi Segment

Camera pg2
AF Settings - Assume ignored as in Manual Focus
Lens Correction - Off/Off
Multi Exposure - N/A
Interval Shooting - (I've tried both 30 seconds and 1 minute), max images the card can handle (mine is 604), Start Interval - Now
D-Range Settings - Off / Off

Camera pg3
High ISO NR - Off (completely off)
Slow Shutter NR - Off
Electronic Level - Off
Horizon Correction - Off
Shake Reduction - Off

Camera pg4
Live View - Assume setting do not matter (yes, N/A)
Instant Review - Off (All off)

Setting pg2
Flicker Reduction 50Hz
Auto Power Off - 10 min

Custom Settings - for completeness
C1 = 1
C2 = 1
C3 = 2
C4 = 2 Meter operating Time - 3 sec
C5 = 1
C6 = 1
C7 = 2
C8 = 2
C9 = 1
C10 = 2
C11 = 1
C12 = 1
C13 = 2
C14 = 1
C15 = 2
C16 = 1
C17 = 2
C18 = 1
C19 = 1
C20 = 1
C21 = 1
C22 = 2
C23 = 2

LCD Display - On

16gb Sandisk Extreme
07-16-2013, 03:57 PM   #33
mee
Site Supporter




Join Date: May 2010
Posts: 5,258
Original Poster
QuoteOriginally posted by IchabodCrane Quote
mee, I think it would be beneficial to first try to establish whether your camera is able to take 600+ interval shots under ideal settings. Maybe try to do small file JPEGs at a very short interval of 6 seconds or thereabouts and a faster shutter speed. That would be exactly one hour to collect 600 shots. If successful, you can progressively try changing things to help isolate where the setup is falling apart. It could be several things such as total time opposite total battery power available, file sizes, or other.

One other question I thought of.... did you shoot outdoors or indoors? The 1/10" shutter speed used outdoors could very well overexpose the image and that's another issue that could be causing some logic fault in the camera.
It appears to be sound logic. But it also wears the camera. How many tests do I personally need to perform to show my camera is faulty? Let's say I take 500 shots per test and they all succeed. That is 500 x N (number of tests) of shutter wear on my camera just to test if it is faulty... on top of the actual work I want to perform with it. Not sure it is really worth it. However, I might give it a run with a single test indoors and see how that goes.

I was outdoors on a covered balcony and was using an 0.9 NDF on one attempt and even though it was well within the range of the camera to expose properly, it still gave up. Actually, that one gave up within 30 minutes of shooting. But it was an interesting thought!
07-16-2013, 04:21 PM   #34
Site Supporter




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by mee Quote
It appears to be sound logic. But it also wears the camera. How many tests do I personally need to perform to show my camera is faulty? Let's say I take 500 shots per test and they all succeed. That is 500 x N (number of tests) of shutter wear on my camera just to test if it is faulty... on top of the actual work I want to perform with it. Not sure it is really worth it. However, I might give it a run with a single test indoors and see how that goes.

I was outdoors on a covered balcony and was using an 0.9 NDF on one attempt and even though it was well within the range of the camera to expose properly, it still gave up. Actually, that one gave up within 30 minutes of shooting. But it was an interesting thought!
I understand however you did ask others to put 600+ shots on their camera.

07-16-2013, 04:35 PM   #35
mee
Site Supporter




Join Date: May 2010
Posts: 5,258
Original Poster
QuoteOriginally posted by IchabodCrane Quote
I understand however you did ask others to put 600+ shots on their camera.
Once is one thing.. repeatedly is another.

And I asked
QuoteOriginally posted by mee Quote
I'm wondering if anyone who has actually used the interval mode for long intervals (4+ hours) has had any troubles such as I am? I'm thinking it is a firmware bug but would like to see more feedback from K-30 owners who use interval mode.
So I don't recall ever asking anyone who hasn't before to try it.. but do appreciate the feedback if you do!
08-25-2013, 09:10 AM   #36
Veteran Member




Join Date: Jun 2011
Location: Utah
Posts: 331
mee... I realize that this post is a bit dated now, but do you have any follow-up? Did Pentax manage to fix the problem or identify its source? FWIW, I've experienced similar issues with my K-r. It will take interval photos like a champ and then randomly stop.
08-25-2013, 06:53 PM   #37
Site Supporter
JimJohnson's Avatar

Join Date: Jan 2012
Location: Lake Superior - Michigan
Photos: Gallery
Posts: 2,166
Consider using a TriggerTrap Mobile.

This moves the intervalometer controls to an external device; and you will have MANY additional interval options. The app is free, but the interface for your camera costs US$30.
08-25-2013, 07:27 PM   #38
mee
Site Supporter




Join Date: May 2010
Posts: 5,258
Original Poster
QuoteOriginally posted by ofer4 Quote
mee... I realize that this post is a bit dated now, but do you have any follow-up? Did Pentax manage to fix the problem or identify its source? FWIW, I've experienced similar issues with my K-r. It will take interval photos like a champ and then randomly stop.

Not yet.. I took an unplanned trip to see an ailing relative recently so I held off on sending in my camera (in order to use it).. in the meantime I see there are pretty decent, cheap (and some pricey!) intervalometers that look far superior to what Pentax is packing in their cameras. So I will likely go that route and avoid the hassle of dealing with Pentax.

I still think there are gremlins in their code for the built-in Intervalometer... the really subtle, hard to debug kind.. so they likely won't find anything wrong if I ship to them the camera (since it also seems it has been an issue from at least K-r days)

A bummer to me since the intervalometer support was one of the reasons I 'upgraded' from my K-x but maybe it will work out better in the end (with a fancy 3rd party jobby)

10-16-2013, 09:12 PM   #39
Inactive Account




Join Date: Jul 2011
Location: Santiago de Chile
Posts: 5
Mee

I am experimenting the same problem with K5 and K5iis, bad thing!
05-21-2014, 05:27 AM   #40
New Member




Join Date: May 2014
Posts: 4
Hi,

I had what seems to be the same problem on my Pentax K-r. It turned out to be caused by the auto power-off conflicting with the interval mode. Even though I my interval was just over 7 mins and my auto power-off was 3 min, I could never capture more than 3 images. When set set the auto power-off to 'Off' my problem went away and I've just captured images for 2.5 hours without issue.

Here is a link to my thread: https://www.pentaxforums.com/forums/116-pentax-k-r/262790-interval-mode-runni...ml#post2821712

Hope this helps and appreciate this was a while ago now for you.

Jon
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, interval, k-30, k-50, minutes, mode, pentax k30, pentax k50, shots, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interval Shooting Problem CDW Pentax K-5 6 04-26-2013 12:55 PM
K5 Exposure Accuracy in Interval Timer Mode. Richard Spencer Pentax K-5 19 01-08-2013 10:19 AM
Interval shooting problem TheBlindHog Pentax K-30 & K-50 4 12-16-2012 10:27 PM
Locked out of interval mode in User mode dchash Pentax K-30 & K-50 5 10-27-2012 09:34 AM
K7 Interval Shooting Problems Christopher M.W.T Pentax DSLR Discussion 7 10-05-2009 03:47 AM



All times are GMT -7. The time now is 04:33 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top