Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-27-2013, 01:40 PM   #16
Senior Member
Lokusart's Avatar

Join Date: Sep 2013
Location: Algarve
Posts: 173
QuoteOriginally posted by Trickortreat Quote
Another 2 examples, red colors are so much saturated that the flowers lose any detail in them. The other photo is taken with olympus p&s
I know what you mean, I changed my color mode to Natural, Bright mode normally clips reds and blues.

If you find Natural mode flat, try playing with the adjustments (saturation, contrast, etc.)

12-27-2013, 01:54 PM   #17
Forum Member




Join Date: Dec 2013
Posts: 85
Those shots were actually shot on natural, bright only exaggerates the problem more
12-27-2013, 01:59 PM   #18
Senior Member
Lokusart's Avatar

Join Date: Sep 2013
Location: Algarve
Posts: 173
QuoteOriginally posted by Trickortreat Quote
Those shots were actually shot on natural, bright only exaggerates the problem more
oh really? that looks too much red indeed, try tweaking the adjustments on natural mode, check if they are all at the center, if they are, try reducing SAT to -1 or -2. Next thing you could try is a camera reset

I'm using the K-30 and I had the same problem on Bright mode

Last edited by Lokusart; 12-27-2013 at 02:04 PM.
12-27-2013, 02:05 PM   #19
Forum Member




Join Date: Dec 2013
Posts: 85
I have updated th firmware and te problem remains. The sliders are all in the 0 position, ill try shifting them to - values. How do i reset k500?

12-27-2013, 02:12 PM   #20
Site Supporter
tomwil's Avatar

Join Date: May 2009
Location: Maryland USA
Posts: 778
QuoteOriginally posted by Travis Butler Quote
Another new K-500 owner from the Hunt's deal ...

Unfortunately, I'm having one serious problem with it. After the first couple of days taking pictures, I've started seeing a black horizontal line, about 2 pixels wide, stretching across every picture about 1/8 down from the top. (I can post sample pics if that'd help.) Any idea what's wrong, or am I going to need to send it back to Pentax?
Have you tried another SDHC card, just to rule out a defective card?
12-27-2013, 03:20 PM   #21
Senior Member
Lokusart's Avatar

Join Date: Sep 2013
Location: Algarve
Posts: 173
on the menu of the K-30, the reset is in tool icon tab, number 2. Trying another card or doing a format to the card "with the camera" may also help

Last edited by Lokusart; 12-27-2013 at 08:01 PM.
12-28-2013, 04:08 AM   #22
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteOriginally posted by Travis Butler Quote
Unfortunately, I'm having one serious problem with it. After the first couple of days taking pictures, I've started seeing a black horizontal line, about 2 pixels wide, stretching across every picture about 1/8 down from the top. (I can post sample pics if that'd help.) Any idea what's wrong, or am I going to need to send it back to Pentax?
Send it back; that sounds like a read-out problem of the sensor and not so much as a card problem.
03-25-2014, 07:09 AM   #23
Site Supporter
NS_Sailor's Avatar

Join Date: Apr 2012
Location: Dartmouth Nova Scotia Canada
Photos: Gallery | Albums
Posts: 490
You can add me to the list of K500 owners. I've just jumped up from a K-R to the K500 and so far I'm more than satisfied. The only thing I'm a little disappointed with is that firmware doesn't readily read the id information on my new Sigma and my older FA lenses. I also prefer the Silkypix PENTAX Digital Camera Utility Version 4 software that came with my K-R over the SILKYPIX Developer Studio 3.0 LE that came with the K500. I find the Silkypix PENTAX Digital Camera Utility Version 4 software to be very powerful and easy to use tool, but unfortunately it doesn't read the exif data for images from the K500 and some of the development and editing functions don't work properly . Maybe Silkypix will provide an update for PENTAX Digital Camera Utility Version 4 software so it will work with the newer Pentax Camera images

03-25-2014, 08:09 AM   #24
Pentaxian




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by Trickortreat Quote
I have updated th firmware and te problem remains. The sliders are all in the 0 position, ill try shifting them to - values. How do i reset k500?
Don't bother with a camera reset. This is a well known problem with the Pentax JPEG engine where it will ruin poinsettias and similar no matter what you do with the in-camera adjustments (saturation, NR, etc.). Just give in and shoot RAW for these kinds of shots and you'll find all will be fine.
03-25-2014, 11:42 AM   #25
Veteran Member




Join Date: Mar 2007
Location: U.K.
Posts: 685
It may help to reduce the in-camera noise reduction if that's possible on the K-500. There's huge amounts of chroma NR in the Pentax jpg engine. It's easy even in RAW to get the same effect just by applying too much NR.
03-26-2014, 10:43 AM   #26
Senior Member




Join Date: Mar 2010
Posts: 110
QuoteOriginally posted by NS_Sailor Quote
You can add me to the list of K500 owners. I've just jumped up from a K-R to the K500 and so far I'm more than satisfied. The only thing I'm a little disappointed with is that firmware doesn't readily read the id information on my new Sigma and my older FA lenses. I also prefer the Silkypix PENTAX Digital Camera Utility Version 4 software that came with my K-R over the SILKYPIX Developer Studio 3.0 LE that came with the K500. I find the Silkypix PENTAX Digital Camera Utility Version 4 software to be very powerful and easy to use tool, but unfortunately it doesn't read the exif data for images from the K500 and some of the development and editing functions don't work properly . Maybe Silkypix will provide an update for PENTAX Digital Camera Utility Version 4 software so it will work with the newer Pentax Camera images
I've used both too, and I prefer Lightroom 5 over both.
03-27-2014, 06:41 AM   #27
Forum Member
paulcote's Avatar

Join Date: Feb 2014
Posts: 96
I also have a k500 that I bought a couple weeks ago. I am learning how to use it now. Even though I have taken a few photography courses, most of my prior experience has been with point and shoot type cameras. Now I need to learn this camera. What I don't quite get yet is all the focus modes and how to focus with spot and then move off a subject so you can use the rule of thirds type of thing or how the various focus and exposure scenarios work.
03-29-2014, 11:25 AM   #28
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,254
QuoteOriginally posted by paulcote Quote
I also have a k500 that I bought a couple weeks ago. I am learning how to use it now. Even though I have taken a few photography courses, most of my prior experience has been with point and shoot type cameras. Now I need to learn this camera. What I don't quite get yet is all the focus modes and how to focus with spot and then move off a subject so you can use the rule of thirds type of thing or how the various focus and exposure scenarios work.
What you are looking for is called focus and recompose, set the camera to center point focus place the subject in the center of the finder. 1/2 depress the shutter release and after you hear the beep and see the green hex in the finder keep holding the shutter release 1/2 depressed and recompose the shot per rule of 3rds then press the remaining 1/2 stroke of the shutter release. Or set the camera to 11 points and compose your shot and shoot hoping the camera chooses the correct point.
03-29-2014, 12:37 PM   #29
Forum Member
paulcote's Avatar

Join Date: Feb 2014
Posts: 96
great! thanks for the information!
04-04-2014, 03:42 AM   #30
Forum Member




Join Date: Sep 2013
Posts: 78
I have a K500 and I consider it to be a great little camera, obviously not as highly specced as the K50 etc but still a good camera nonetheless
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, impressions, k-30, k-50, k-500, pentax k30, pentax k50
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Firmware for K-500, K-50, K-5 II, K-5 IIs, K-5, K-30, K-01, K-r, and 645D is out Adam Pentax News and Rumors 60 09-16-2013 05:46 AM
Pentax K-500, first day impressions knaster Pentax K-30 & K-50 10 07-21-2013 04:08 AM
K-30 first impressions of a K-x user mee Pentax K-30 & K-50 10 03-02-2013 05:00 PM
K-30 First Impressions Coming from a K-x Sagitta Pentax K-30 & K-50 8 02-15-2013 01:50 AM



All times are GMT -7. The time now is 03:39 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top