Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-20-2013, 02:26 AM   #1
New Member




Join Date: Nov 2013
Posts: 2
K-30 odd video problem

Hi everybody!
This image jumping occurs only on MF mode while filming, AF.S works fine.
No firmware update made yet.
Anyone any clues what is happening?

11-20-2013, 08:07 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,399
QuoteOriginally posted by mizu Quote
Hi everybody!
K-30 Video MF problem - YouTube
This image jumping occurs only on MF mode while filming, AF.S works fine.
No firmware update made yet.
Anyone any clues what is happening?
On the K-3, this happens whenever the aperture setting changes during recording (i.e. when in Av/M mode or when zooming with variable-aperture lenses). I didn't notice the same issue with the K-30, though...strange! Try updating for firmware for starters and see if that helps.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-21-2013, 01:33 AM   #3
New Member




Join Date: Nov 2013
Posts: 2
Original Poster
update worked, silly me, thx!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-30, k-30 odd video, k-30 video problem, k-50, mf, pentax k30, pentax k50, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5ii (s) vs K-30 for video (and obviously photography) NitroDC Pentax DSLR Discussion 8 03-01-2014 03:22 PM
Pentax K-30- preview fine on camera but on export something odd happens chibikitsune Troubleshooting and Beginner Help 4 07-31-2013 02:22 PM
Odd problem with my K-x wally1 Troubleshooting and Beginner Help 3 05-06-2013 07:57 PM
k-30 video af problem PinkFloyd Pentax K-30 & K-50 4 09-02-2012 11:34 PM
K-30 video test madbrain Pentax K-30 & K-50 21 08-10-2012 08:35 PM



All times are GMT -7. The time now is 08:05 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top