Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-30-2015, 06:35 PM   #1
New Member




Join Date: Apr 2015
Posts: 7
K30 settings

I've had my k30 for 18 months now and I've been very pleased to date. Today I encountered my first problem when I powered up my camera and it would not go to manual mode. Instead it remained in T AV mode and would NOT go to manual. I have a shoot next week and this is not a good time for equipment drama. Has anyone encountered similar problems?

04-30-2015, 06:50 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,032
QuoteOriginally posted by bluehourphoto Quote
I've had my k30 for 18 months now and I've been very pleased to date. Today I encountered my first problem when I powered up my camera and it would not go to manual mode. Instead it remained in T AV mode and would NOT go to manual. I have a shoot next week and this is not a good time for equipment drama. Has anyone encountered similar problems?
TAv is basically M mode with auto ISO. Disable auto ISO and the you'll be in M mode

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-30-2015, 08:09 PM   #3
Pentaxian




Join Date: Sep 2013
Location: Phoenix, AZ
Photos: Albums
Posts: 658
You can reset the camera to its default settings and see if that fixes it.
05-01-2015, 06:02 AM   #4
Senior Member
Pewter's Avatar

Join Date: Dec 2012
Location: Twin Cities
Photos: Gallery | Albums
Posts: 130
I sometimes face a similar issue with my K-30; I think sometimes maybe its overheating. Just powering off and on will fix things most of the time. If that dont, I remove and re-insert the batteries and that works everytime. It only takes a minute to do this it wont affect any other settings eg. your camera's clock.

05-01-2015, 06:19 AM   #5
Veteran Member




Join Date: Jan 2013
Location: Nanaimo, British Columbia
Photos: Albums
Posts: 328
As Adam states. This is by design if ISO is set to automatic you can't go into full manual.
05-02-2015, 12:07 PM   #6
New Member




Join Date: Apr 2015
Posts: 7
Original Poster
QuoteOriginally posted by Adam Quote
TAv is basically M mode with auto ISO. Disable auto ISO and the you'll be in M mode
I feel like a total bonehead. Thanks Adam.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-30, k-50, k30, mode, pentax k30, pentax k50
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax k30 changes all Settings to Av Marco S. Visitors' Center 2 09-04-2014 09:45 AM
thinking out loud about my k30 image settings and increasing contrast Iksobarg Troubleshooting and Beginner Help 13 12-11-2013 05:48 PM
K30 JPEG settings to Raw with Silkypix Tim A Troubleshooting and Beginner Help 5 09-18-2013 12:24 AM
K30 Optimal Settings for Beginner debkim Pentax K-30 & K-50 20 06-11-2013 12:48 AM
Menu Settings - K30 Mlcinema Pentax DSLR Discussion 2 01-17-2013 07:18 AM



All times are GMT -7. The time now is 01:17 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top