Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-24-2016, 09:34 PM   #31
Forum Member




Join Date: Jun 2009
Location: California
Posts: 68
1. No
2. No

K50 still looks and works like new at 2 years plus and 16100 clicks.

07-28-2016, 04:52 AM   #32
New Member




Join Date: Jul 2016
Posts: 2
My K-50 failed recently.

1. Yes.
2. No, or not yet
3. n/a

Below is EXIF of my last-known-good photo taken from this camera:
Camera PENTAX K-50
Manufature Date 2014:02:20
Shutter Count 5,060
Lens smc PENTAX-DA L 18-55mm F3.5-5.6 AL WR

I'm looking forward to buy a set of Eneloop AA battery and a holder (anyone know why the holder is so expensive considering it's just a piece of plastic )
07-28-2016, 10:50 AM   #33
Senior Member




Join Date: Oct 2013
Photos: Gallery | Albums
Posts: 274
For my K-30 at almost 3 years and ~10,000 shots:


1. Yes, but not completely yet -- mostly just the first shot after turning the camera on, though today was suddenly much worse; don't know yet if this will continue. I shoot often with Eneloops and it doesn't help. Update: I think it's gone for good now. Even Live View is stopping all the way down instead of going to f/4. Update again: I sit corrected: the Eneloops DID fix it, and it stayed fixed even after switching back to the lithium battery. But still.
2. No
3. N/A

Last edited by Scintilla; 07-28-2016 at 09:12 PM.
08-12-2016, 12:09 AM   #34
New Member




Join Date: May 2014
Posts: 22
1. Yes
2. No
3. na

---------- Post added 08-12-16 at 09:21 AM ----------

QuoteOriginally posted by wonbinbk Quote
I'm looking forward to buy a set of Eneloop AA battery and a holder (anyone know why the holder is so expensive considering it's just a piece of plastic )
After my aperture block failure I have bought:
2 *Eneloop XX Pro Pack of 8 Batteries Mignon AA 2550 mAh minimum 2450 mAh-BK - 3HCCE Including High Quality Kraftmax Battery Boxes (2* 26.94 Euro) and
2 *Hahnel AA Battery Holder for Pentax K-r/K-30 DSLR Cameras (2 * 11.22 Euro)

With total price of 76.32 Euro, and never looked back
I do not even take charger with me any more, with one pack of Eneloop's I can make more than 1000 photo's,
having two holders means I can swap them very quickly, no time lost while shooting
and icing on the cake - those battery boxes are very practical



Last edited by Fila; 08-12-2016 at 12:24 AM.
08-13-2016, 04:16 AM   #35
New Member




Join Date: Feb 2014
Posts: 13
Neither. Close to 70k now and no issues.
08-13-2016, 04:42 AM   #36
Pentaxian
StephenHampshire's Avatar

Join Date: Oct 2009
Location: Winchester
Photos: Gallery | Albums
Posts: 1,253
1.No
2.No


K30 now 4 years old, but I no longer use it, my son does. Stll going strong, but not a huge no of actuations (20000 ish)
08-16-2016, 02:16 AM   #37
Senior Member




Join Date: Nov 2014
Posts: 140
1. No

2. No

3. na
08-17-2016, 03:13 AM   #38
New Member




Join Date: Jan 2015
Posts: 11
K-50

1. yes
2. no

~9,000 actuations

08-17-2016, 07:32 AM   #39
Senior Member




Join Date: Feb 2016
Posts: 184
Original Poster
QuoteOriginally posted by Scintilla Quote
For my K-30 at almost 3 years and ~10,000 shots:


1. Yes, but not completely yet -- mostly just the first shot after turning the camera on, though today was suddenly much worse; don't know yet if this will continue. I shoot often with Eneloops and it doesn't help. Update: I think it's gone for good now. Even Live View is stopping all the way down instead of going to f/4. Update again: I sit corrected: the Eneloops DID fix it, and it stayed fixed even after switching back to the lithium battery. But still.
2. No
3. N/A
Scintilla, Please keep us posted on the evolution of your case. Very interesting
Thanks!
08-17-2016, 10:38 AM   #40
Senior Member




Join Date: Oct 2013
Photos: Gallery | Albums
Posts: 274
QuoteOriginally posted by JoseFF Quote
Scintilla, Please keep us posted on the evolution of your case. Very interesting
Thanks!
Thankfully, the AA Eneloops have been keeping the aperture problem at bay in the 3 weeks since my first post. The other night, my first shot out of the gate was black again (but only the first), and I discovered not too long afterwards that the Eneloops had run out, so it may be affected by battery charge. Switching back to a fresh D-Li109 at that point did not cause any black frames, but that was after a break of only a few minutes rather than a few hours.

Edited to add: As expected, shooting today with the D-Li109 (I forgot to put the Eneloops back in the bag) gave me nothing but dark frames unless using the aperture ring. What's more worrisome is that when I got back home and took the fully-recharged Eneloops right off the charger and popped them in, I still got a dark frame, and it didn't open fully up to the proper aperture until about the fourth frame I shot (each one got progressively closer).
So the Eneloops are no longer hiding the problem completely like they were before, and the D-Li109 can only work the aperture block correctly if the Eneloops have primed it first.

Last edited by Scintilla; 08-17-2016 at 05:03 PM. Reason: Additional information from today's shooting experience
08-17-2016, 11:09 AM   #41
Junior Member
Khaj1t's Avatar

Join Date: Nov 2013
Location: Kaunas, Lithuania
Photos: Gallery
Posts: 29
QuoteOriginally posted by JoseFF Quote
The purpose of this poll is to try to find out how many of the K-30/50 that have had aperture block failure have also developed shutter block failure. The results will help establish whether both issues are related or not and if the aperture block failure represents the first stage of a bigger problem.

Please answer the following questions with either a Yes or a No:

1.- Did your K-30/50 have aperture block failure?
2.- Did your K-30/50 have shutter block failure?
3.- In case you have answered Yes to the above two questions, was the aperture block failure prior to the shutter block failure?


Thanks in advance to all participants
1. Yes.
2. No.
3. Yes.
08-18-2016, 03:29 PM   #42
Junior Member




Join Date: Jan 2013
Posts: 27
It's a
1. No
2. No
from me... lucky me...
08-20-2016, 05:58 AM   #43
Junior Member




Join Date: Sep 2013
Posts: 27
1. No
2. No
08-21-2016, 11:35 AM   #44
New Member




Join Date: May 2016
Location: Brooklyn, NY
Photos: Gallery | Albums
Posts: 17
no problems here
01-02-2017, 02:52 AM   #45
New Member




Join Date: Aug 2013
Posts: 12
I own a pentax-k30 (3.5 years old, ~11000 clicks):

1 yes
2 no
3 na
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, battery, block, count, dark, euro, failure, holder, k-30, k-30/50 frequent failure, k-50, k30, offer, pack, picture, poll, post, print, relationship of k-30/50, resolution, shutter, site, size, underexposed
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 focusing issues lithedreamer Pentax K-30 & K-50 3 04-11-2016 02:56 AM
Why A K-S1 Instead Of The K-50 / K-30? I'm A Pentaxian Pentax K-S1 & K-S2 71 12-24-2015 03:50 AM
K-50 aperture actuator mechanism failure? nw_mushroom Troubleshooting and Beginner Help 6 12-02-2015 07:13 AM
K-30, old AF lens, shooting/stopdown issues sivadbop Troubleshooting and Beginner Help 15 10-26-2015 07:18 PM
Various Issues with K-30 aaronjamesgray Pentax K-30 & K-50 5 10-17-2014 02:52 PM



All times are GMT -7. The time now is 01:35 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top