Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-14-2019, 12:54 PM   #1
New Member




Join Date: May 2018
Posts: 13
Focusing problems.

Hello. I have a K-50 kit camera. It comes with 2 lenses:a SMC Pentax-DA L 18-55mm F3.5-5.6 AL WR, and aSMC Pentax-DA L 50-200mm F4-5.6 ED WR.
I get the same results using either lens.

This camera has had very little use but I can't seem to get a good focus using either lens. It doesn't matter if I use it in manual focus or auto focus, the pictures come out with just a little blur in them.

I'm a newbie with DSLR cameras so if you have suggestions, make sure the directions are something I can understand...lolol

I have updated the firmware.

This camera did take great pictures when I first got it a few months ago, it didn't get much use during the winter months but now that I'd like to take some spring time pictures, the focus doesn't seem to want to zero in on my image.

I can manually adjust the focus from completely blurry to actually seeing the image, but it just doesn't get completely focused on whatever image I look at. And when I take the picture and look at it on my PC, the pictures are a bit out of focus.

I'd appreciate any help someone can offer.
Thanks,
Steve in Central Vermont

05-14-2019, 01:05 PM   #2
Site Supporter
Site Supporter
MossyRocks's Avatar

Join Date: Nov 2017
Location: Minnesota
Photos: Gallery | Albums
Posts: 577
I would suggest putting the camera into live view on a tripod and see if it can get proper auto focus that way. It may be that the lenses need the auto focus fine adjustment, but if it can't focus in live view then there is a problem .
05-14-2019, 01:06 PM   #3
amateur dirt farmer / mod
Loyal Site Supporter
pepperberry farm's Avatar

Join Date: Dec 2014
Location: probably out in a field somewhere...
Photos: Gallery | Albums
Posts: 14,008
can you post some examples here so we can see what the issue is?
05-14-2019, 01:37 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,350
It could well be related to the camera mode/settings. Definitely post some sample shots (straight out of camera) and we'll gladly take a look.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-14-2019, 04:39 PM   #5
New Member




Join Date: May 2018
Posts: 13
Original Poster
Hello to those that replied.
I failed to mention that I reset the camera back to it's default settings and that didn't help.
Tomorrow, Wednesday, I'll put the camera on a tripod and take some pictures with both lenses and upload them here.

Questions: Should I upload the images directly to this Web site or post a link from something like Imgur with all the images I take?
How many pictures would be enough?

Thanks,
Steve
05-14-2019, 06:13 PM - 1 Like   #6
Loyal Site Supporter
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 11,742
Just a suggestion, but did you accidentally move the diopter out of sequence, fixed for for your eyesight?
05-14-2019, 06:27 PM   #7
New Member




Join Date: May 2018
Posts: 13
Original Poster
QuoteOriginally posted by Blackink Quote

Questions: Should I upload the images directly to this Web site or post a link from something like Imgur with all the images I take?

Thanks,
Steve
I just noticed that Adam said to post sample shots straight from the camera......
Will Do!
05-14-2019, 06:30 PM   #8
Loyal Site Supporter
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 11,742
Yeah, jpgs.

05-14-2019, 09:45 PM   #9
Site Supporter
Site Supporter




Join Date: Aug 2015
Photos: Gallery
Posts: 205
How do you store the camera? may be you have some dust inside your camera? Cleaning may help.
05-15-2019, 07:38 AM   #10
New Member




Join Date: May 2018
Posts: 13
Original Poster
OK. First of all, I want to thank all of you that offered suggestions.

The problem was the diopter was out of adjustment. A simple fix for you professionals but it puzzled this DSLR rookie!!! lolol

I actually tried making that adjustment before coming here but I tried doing it with the eyecup piece still on the camera/diopter and it made no difference, that I could see. Once I removed that eyecup and started sliding the diopter to the left or right, it made a world of difference.

Thanks again,
Steve in Central Vermont
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, focus, image, k-30, k-50, lens, months, pentax k30, pentax k50, pentax-da, pictures, wr
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Focusing on Infinity with K-70 Roger Dier Pentax K-70 7 04-28-2019 10:29 AM
DA*55 1.4 focusing problems Wingincamera Pentax SLR Lens Discussion 6 05-03-2018 01:12 PM
Focusing problems with Tamron 17-50/2.8 Dannyv Pentax SLR Lens Discussion 14 01-25-2018 12:04 AM
Does the DA 50 1.8 have focusing problems? SenorBeef Pentax SLR Lens Discussion 12 12-02-2017 04:18 AM
Pentax 15-30mm focusing problems catastrophe Pentax SLR Lens Discussion 12 11-28-2017 10:00 PM



All times are GMT -7. The time now is 02:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top