Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-22-2011, 11:06 AM   #16
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,863
QuoteOriginally posted by 0rangepeel Quote
full power doesn't seem to work at any shutter speed.
I can't find the sources. But most flashes (and IIRC Metz in particular) have a much larger burn time at full power. It is generally proportional to the power up to 1/2 and much longer for 1/1. Did you try a normal time like 1/30s?

The duration for the Metz 58 are:

1/fraction Power -> 1/s burn duration
====================
1/1 -> 1/125 s
1/2 -> 1/650 s
1/4 -> 1/1500 s
1/8 -> 1/3200 s
1/16 -> 1/5500 s
1/32 -> 1/9000 s
1/64 -> 1/14000 s
1/128 -> 1/22000 s
1/256 -> 1/33000 s

02-22-2011, 12:02 PM   #17
Veteran Member
mattdm's Avatar

Join Date: Feb 2007
Location: Boston, MA
Photos: Gallery
Posts: 2,964
QuoteOriginally posted by falconeye Quote
I can't find the sources. But most flashes (and IIRC Metz in particular) have a much larger burn time at full power. It is generally proportional to the power up to 1/2 and much longer for 1/1. Did you try a normal time like 1/30s?

The duration for the Metz 58 are:

1/fraction Power -> 1/s burn duration
====================
1/1 -> 1/125 s
1/2 -> 1/650 s
1/4 -> 1/1500 s
1/8 -> 1/3200 s
1/16 -> 1/5500 s
1/32 -> 1/9000 s
1/64 -> 1/14000 s
1/128 -> 1/22000 s
1/256 -> 1/33000 s
It's worth noting that these values are practically-useful T.1 numbers (duration at which the output is at least 10% of peak intensity), rather than the more-typically-given T.5 numbers.

T.5 numbers don't represent "stopping power" very well (or required shutter speed), since a lot of output isn't counted. T.1 is much better. As a rule of thumb for "speedlight" style strobes, T.1 times are about 3 longer than T.5.
02-22-2011, 10:38 PM   #18
Senior Member




Join Date: Nov 2009
Location: Vancouver
Photos: Gallery
Posts: 111
What I noticed, and also others in this thread is that setting the camera to manual discharge allows the flash to fire at full power.

But, if you use wireless mode, then 1/2 power works only partially, and full power does't work at any shutter speeds.

I tried testing slower shutter speeds at full power, and each time, my exposure didn't catch the flash.

Servo mode is essentially dummy mode, so I'm theorizing that in wireless mode, the initial pre-flash is triggering the speedlight before my shutter opens. Though, by the T values, I would surely be more likely to hit full power than 1/4, unless the flash delays firing at lower powers since the T values are shorter
03-02-2011, 11:09 AM   #19
Pentaxian
ScooterMaxi Jim's Avatar

Join Date: Jul 2009
Location: Minnesota
Posts: 1,498
Servo learning mode?

I notice that typically my first shot in servo mode after turning on the flash does not trigger the slave. It seems to work nearly all the time in subsequent shots.

This probably indicates that servo has to relearn the preflash every time. (This is shooting with a Canon version of the 58-AF1.) Are others experiencing this? Given that various Pentax bodies have differing preflash pauses, I would think the relearning situation is the same for those of you shooting with the Pentax mount, as well. For instance, I have a K20D which has a slightly longer pause than the newer top models (K-7, K-5).

This is important to confirm so that the first shot isn't a waste, or shooters don't conclude that the servo mode is inconsistent. I am pretty sure that most serious photographers always do testing when working in multi-flash, so the repeated learning mode isn't really a problem.

JNR

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
firmware, firmware updates, metz, pentax news, pentax rumors
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any rumors of flashes updates? Zebooka Flashes, Lighting, and Studio 16 01-13-2011 01:26 AM
K7 Firmware Updates Adam Lucas Pentax DSLR Discussion 3 09-06-2010 04:40 PM
K7 Firmware Updates Adam Lucas Pentax DSLR Discussion 5 08-30-2010 01:34 AM
K-7 Firmware updates bootaylor002 Troubleshooting and Beginner Help 6 04-20-2010 10:16 AM
K-X firmware updates xmen Troubleshooting and Beginner Help 1 01-19-2010 02:43 AM



All times are GMT -7. The time now is 08:52 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top