Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-11-2013, 11:40 PM   #1
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Error Message:'No eye-Fi card inserted in SD2 slot'

If I scroll to page 3 of the configuration menu, item 4 'Wireless Memory card" or, if I go playback mode, press the down arrow to access the menu and then select 'Transfers selected images from Eye-Fi card" I get the error message

"No eye-Fi card inserted in SD2 slot'

There most certainly IS a flu card installed in the slot, and its working with both my PC and my I-pad. (its clunky, but it works)

Is it me, or is it an 'undocumented feature' (aka - a bug)

Any ideas folks?

11-11-2013, 11:47 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,281
QuoteOriginally posted by wizofoz Quote
If I scroll to page 3 of the configuration menu, item 4 'Wireless Memory card" or, if I go playback mode, press the down arrow to access the menu and then select 'Transfers selected images from Eye-Fi card" I get the error message

"No eye-Fi card inserted in SD2 slot'

There most certainly IS a flu card installed in the slot, and its working with both my PC and my I-pad. (its clunky, but it works)

Is it me, or is it an 'undocumented feature' (aka - a bug)

Any ideas folks?
The K-3 has native eye-fi support in addition to flucard support for tethering, so perhaps the former is required for that particular type of file transfer.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-11-2013, 11:53 PM   #3
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,268
QuoteOriginally posted by wizofoz Quote
If I scroll to page 3 of the configuration menu, item 4 'Wireless Memory card" or, if I go playback mode, press the down arrow to access the menu and then select 'Transfers selected images from Eye-Fi card" I get the error message

"No eye-Fi card inserted in SD2 slot'

There most certainly IS a flu card installed in the slot, and its working with both my PC and my I-pad. (its clunky, but it works)

Is it me, or is it an 'undocumented feature' (aka - a bug)

Any ideas folks?
Throw something at me if I'm being silly, but the slot towards the back is #2, the second one in is #1.
11-11-2013, 11:57 PM   #4
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
Thanks Adam, but I don't think I'm following you

Do you mean if I put a brand of Eye-Fi card other than the one supported by Pentax into my camera, I will not get the error message?

I started looking at this because the Flu card instructions have a note tat says 'Instead of deleting the control images, you could set the DPOF on the control images to activate the respective functions.
So I went looking at the DPOF function, that I've never used before and found it missing from the K-3, and replaced by the option to 'transfer selected images from Eye-Fi card'

Colour me confused

11-12-2013, 12:00 AM   #5
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
QuoteOriginally posted by derekkite Quote
Throw something at me if I'm being silly, but the slot towards the back is #2, the second one in is #1.
Do you mean the slot with 2 written next to it is slot 2?

You'd better duck Derek, there something being thrown your way.....

Just for the hell of it, I put the flu card in slot 1 and got 'memory card error'
11-12-2013, 12:46 AM   #6
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,853
My impression from reading the Manual (p80-81) is that you can have only a EyeFi card in the camera, or a FluCard, but not both. And whatever card you use, it has to be in slot 2.

While the EyeFi card can be configured to work on Auto on/off (default) when inserted into the slot, the Flucard has to be manually switched on or off in the camera config #3 menu. Does the problem occur if you have the Flucard explicitly set as 'On' in its menu?

Otherwise it sounds like somewhere in the camera menu tree, there is still an orphan sub-menu where K-3 still thinks it is a K-50, and is only capable of accepting EyeFi cards.
11-12-2013, 01:20 AM   #7
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
QuoteOriginally posted by rawr Quote
My impression from reading the Manual (p80-81) is that you can have only a EyeFi card in the camera, or a FluCard, but not both. And whatever card you use, it has to be in slot 2.

While the EyeFi card can be configured to work on Auto on/off (default) when inserted into the slot, the Flucard has to be manually switched on or off in the camera config #3 menu. Does the problem occur if you have the Flucard explicitly set as 'On' in its menu?

Otherwise it sounds like somewhere in the camera menu tree, there is still an orphan sub-menu where K-3 still thinks it is a K-50, and is only capable of accepting EyeFi cards.
Hmm, from my reading of the manual (in the PDF version it is pages 78 and 79) it appears that the camera should see either a generic Eye-fi or a flu card in slot 2. In my case it does not recognise the flu -card as being there. The Flu card works and transfers files, but the menu items are unavailable. I cannot set it 'On' as you suggest because the option is unavailable in the K-3 menu.

It's a mystery
11-12-2013, 01:22 AM   #8
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
and just for the hell of it again, I put the flu-card back in to slot 1, and the camera lets me use it now, no 'cared error' message....... curioser and curioser.

Maybe I have a faulty Flu card? (he says hopefully)

11-12-2013, 01:26 AM   #9
Site Supporter
Site Supporter




Join Date: Aug 2007
Location: Melbourne, Australia
Photos: Albums
Posts: 126
QuoteOriginally posted by wizofoz Quote
and just for the hell of it again, I put the flu-card back in to slot 1, and the camera lets me use it now, no 'cared error' message....... curioser and curioser.

Maybe I have a faulty Flu card? (he says hopefully)
There was a post about this before - can't remember where, but I think it's more just the way it is.

The card still works, so it's possibly an interface thing.

Maybe it's like Eye-Fi cards in K-5s etc - no recognition, but they still do their thing.

AB
11-12-2013, 01:31 AM   #10
Forum Member




Join Date: Apr 2008
Location: Australia
Photos: Albums
Posts: 81
Wiz,

I can confirm your observations, using a "vanilla" 8Gb Flu card.

The card itself operates correctly, using the directions as provided with the card. However, the K-3 does not acknowledge the presence of the card - as a Flu Card - in either slot.

The card does otherwise behave like a standard SD card in terms of recording photo images.

It *may* be that the K-3 only acknowledges the Pentax proprietary Flu-Card and not the standard versions. Eye-Fi is a company which makes its own wi-fi SD cards.
11-12-2013, 01:43 AM   #11
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
Thanks Mutters, I'll see what I can find. I did do a search before I started this thread though, and came up empty handed.

Paul, thanks for the confirmation. I think its a software bug. The manual is pretty clear that either a generic eye-fi or a Flu card should activate these menu's. From the top right of page 79 in the manual

"A memory card with a built in wireless LAN "eye-Fi card" (Wi-Fi transmission) or a "Flucard" compatible with this camera can be used.
snip
Select the camera action when using an eye-Fi or a Flucard in [Wireless Memory Card] of the (spanner symbol) menu."

That is either very bad grammar - which is possible- and they mean any Wi-Fi and a 'Flucard which is compatible' or they mean 'any eye-fi or flu card which is compatible' and there is a bug in the camera.(or the Flucard)
11-12-2013, 01:54 AM   #12
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,853
QuoteOriginally posted by wizofoz Quote
Hmm, from my reading of the manual (in the PDF version it is pages 78 and 79)
Interesting. I only have the PDF version, and mine has the Wireless Card info on p80-81. Pic related below. I wonder if there are newer or different versions of the PDF manual floating about. At the bottom of my version it says:

"OPK300201 RICOH IMAGING COMPANY, LTD. 2013
FOM 01.10.2013 Printed in Europe"
Attached Images
 
11-12-2013, 02:03 AM   #13
Pentaxian
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,655
Original Poster
Interesting, On page 112 of my PDF manual it says 'printed in Philippines''
Dunno what the printed one says, as I have not even taken it out of the plastic wrapper.
11-12-2013, 02:09 AM   #14
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,281
QuoteOriginally posted by wizofoz Quote
Interesting, On page 112 of my PDF manual it says 'printed in Philippines''
Dunno what the printed one says, as I have not even taken it out of the plastic wrapper.
Hopefully all these quirks get resolved through firmware. When I spoke with Pentax at photoplus, they said that the flucard wouldn't be finalized until December, and that all they had in the office was a very early prototype (they couldn't get it to work at the show), so I'm surprised that the flucards are already shipping in Australia. I hope that they didn't end up shipping the beta versions!

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-12-2013, 02:30 AM   #15
Forum Member




Join Date: Apr 2008
Location: Australia
Photos: Albums
Posts: 81
The cards distributed in Australia are 8Gb Flucard Pro - a standard Flucard product. These are not purported to be the Pentax proprietary 16Gb Flucards.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
card, dslr, error, eye-fi, k-3, k3, menu, pentax k-3, sd2, slot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
EYE-FI card 4 GB, on clearance at Radio Shack PBandJ Pentax Price Watch 2 10-08-2013 06:22 PM
Eye-fi card questions vievetrick Pentax Camera and Field Accessories 10 07-01-2013 06:57 PM
Eye-Fi Card Falling Apart On Me EarlVonTapia Troubleshooting and Beginner Help 10 06-13-2013 11:09 AM
For Sale - Sold: NEW Toshiba FlashAir 8GB Wireless SD Card (like Eye-Fi) Aegon Sold Items 3 01-25-2013 01:12 PM
eye-fi / sandisk eye-fi sd card with Q thehetfield Pentax Q 5 11-16-2012 04:08 AM



All times are GMT -7. The time now is 01:18 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top