Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-12-2013, 02:01 AM   #1
Site Supporter




Join Date: Jul 2011
Location: Auckland, New Zealand.
Posts: 328
Custom user mode name not displayed on info screen?

Just set up a "Sports1" for user mode 1 but it only comes up with "User mode 1" on info screen.
I can do it with my K5iis but not the K3...
Anyone else notice this?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, info, k-3, k3, mode, pentax k-3, user
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5+Sigma 500mm autofocus freezes + F number not displayed mikereid Troubleshooting and Beginner Help 4 04-12-2013 01:36 PM
Scene mode doesn't show on screen. semislashcolon Pentax K-01 23 10-11-2012 01:17 AM
Hello my name is Ron I'm a reformed Nikon user user wolffy Welcomes and Introductions 13 03-16-2012 08:39 AM
Question Forum photos not displayed in IE8 lytrytyr Site Suggestions and Help 15 01-08-2012 12:31 PM
K10D User Mode Not Holding RAW Setting Rusty Pentax DSLR Discussion 7 10-02-2007 02:17 PM



All times are GMT -7. The time now is 12:09 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top