Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-16-2014, 02:14 AM   #16
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
I was wrong on the setting: C4-25 On = Only one shot. C4-25 Off = Working as expected.

02-16-2014, 04:44 PM   #17
Junior Member
photoephemere's Avatar

Join Date: Sep 2012
Location: Near from Paris
Photos: Albums
Posts: 38
"With C25->on it's just weird. It will take single shot but as long as you hold shutter button, you can hear sensor stabilization going on. It's just not taking any pictures!"

I agree with you here ;-)
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, dslr, k-3, k3, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3. AF working and continuous shooting speed ArsenAl Pentax K-3 2 11-13-2013 11:22 PM
K-7 continuous shooting problem silverbow47 Troubleshooting and Beginner Help 3 01-23-2012 03:57 PM
K-7 continuous shooting problem Rusty Rat Pentax DSLR Discussion 9 04-25-2010 08:11 AM
K-x continuous shooting problem. JP_Seattle Pentax DSLR Discussion 10 01-20-2010 11:23 AM
K10D Continuous Shooting problem emo gootch Pentax DSLR Discussion 15 09-28-2009 10:47 AM



All times are GMT -7. The time now is 12:23 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top