Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-09-2014, 10:03 AM   #1
Site Supporter
K David's Avatar

Join Date: Oct 2012
Location: SF Bay Area
Photos: Gallery
Posts: 1,202
Overwrite Glitch?

This weekend I shot 4,640 photos with my K-3. I had 32 gb cards in each slot. Most of the shots were interval shots set for a pre-programmed number. I had thought that when the first memory card filled, that the K-3 would automatically start using the second. Unfortunately, no. The K-3 overwrote about 50 photos (the first 50) one the first memory card filled up.

Is this an error in my settings? Has anyone else experienced this?

The battery grip was not attached.

01-09-2014, 10:07 AM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,289
I've not had that issue, but I remember a post earlier with something along the same lines. Cannot find it right now, it might have been a post Adam made or at least responded to. I think it had to do with the camera not switching over or maybe switching if a card was removed and not switching back. Sorry, I cannot find it now.......
01-09-2014, 10:11 AM   #3
Veteran Member
mrNewt's Avatar

Join Date: Nov 2011
Location: ON, RH
Posts: 2,170
What SD card you've used?
There was another thread around here where people were saying that some off brand SD cards will overwrite your images when card is full.
01-09-2014, 10:39 AM   #4
Site Supporter
K David's Avatar

Join Date: Oct 2012
Location: SF Bay Area
Photos: Gallery
Posts: 1,202
Original Poster
Card 1 was a SanDisk 32GB Extreme (95mbs) and card 2 was a SanDisk 32GB Extreme (45mbs).

01-09-2014, 11:15 AM - 1 Like   #5
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,557
Did you choose the overflow option to use first card 1 and then card 2?
01-09-2014, 11:50 AM   #6
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,288
I have now tested on my K-3, FW 1.01, using alt 1, 2 and 3. I have earlier shot one card full and then the second card has been filled up. Now I used an old 256MB in slot 1 and a 2GB in slot 2. Starting to fill Slot 1 and then slot 2. No problem. Alt 2 Save same to both. When slot 1 is full then the camera says card full. Same with RAW on slot 1 and JPG in slot 2. Card full after 5 shots. Swithching the cards and use slot 2 as primary slot gives the same results.

Note to self: Do not use the old 256MB card again. The write time is minutes for the old card...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
card, dslr, k-3, k3, memory, pentax k-3, photos, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My First K-3 Glitch K David Pentax K-3 6 11-18-2013 02:40 PM
MZ-60 Glitch (or am I a dinosaur?) Britax Pentish Pentax Film SLR Discussion 2 10-10-2013 03:23 AM
PDCU: overwrite RAW or save altered RAW-file Alfie Digital Processing, Software, and Printing 4 09-27-2012 09:33 PM
Glitch in M Mode with Tak Lens relyt Pentax K-01 7 06-11-2012 01:34 PM
Strange Glitch?? outsider Troubleshooting and Beginner Help 4 04-20-2012 09:27 AM



All times are GMT -7. The time now is 02:42 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top