Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-19-2014, 08:18 AM   #1
Pentaxian
tabl10s's Avatar

Join Date: Jun 2011
Location: Sacramento(formerly from B'Ham, England).
Posts: 1,383
Got My K-3 Last Night...

and after inserting the card and taking pics, the camera said no card was inserted even though I could delete them. What gives?

01-19-2014, 08:49 AM   #2
Pentaxian
normhead's Avatar

Join Date: Jun 2007
Location: Near Algonquin Park
Photos: Gallery | Albums
Posts: 24,352
Check your card set up, you may have 2 slots selected and only one card in the camera, or some such combination.
01-19-2014, 08:51 AM   #3
Pentaxian
tabl10s's Avatar

Join Date: Jun 2011
Location: Sacramento(formerly from B'Ham, England).
Posts: 1,383
Original Poster
Thanks.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
card, dslr, k-3, k3, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally !!!! got my K-3 Chicomalo Pentax K-3 9 01-09-2014 09:14 PM
Got my K-3 back from the workshop... Tjompen1968 Pentax K-3 2 12-15-2013 09:49 AM
My Pentax Dream Last Night benjikan Pentax News and Rumors 43 08-15-2010 10:52 AM
My girlfriend got the right card last month little laker General Talk 13 03-12-2010 06:52 PM
Got my K10D last week Ken Eremko Pentax DSLR Discussion 4 02-26-2007 11:09 AM



All times are GMT -7. The time now is 04:25 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top