Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-16-2014, 08:52 PM   #106
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,258
That was my reaction to 1.01, 1.02 is better, haven't had the opportunity to test it much.

02-16-2014, 08:59 PM   #107
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,322
@zeca - Upgrading firmware often resets certain settings back to defaults. Did you make sure all the settings were the same in V1.02 as they were in v1.00? If not, that could have been your problem with the bad AF after the upgrade. You are the first person I have seen complaining about bad AF after v1.02. I have noticed an improvement on my K-3.
02-17-2014, 06:48 AM   #108
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,633
When there are problems with new firmware there will be many posts about it. 1.02 has been out for a while and this seems to be the first problem other than people confused about how to install the firmware.
02-17-2014, 11:38 AM   #109
Pentaxian
Greyser's Avatar

Join Date: Oct 2011
Location: Los Angeles, California
Photos: Gallery | Albums
Posts: 1,096
QuoteOriginally posted by Zeca Quote
I read about the new Pentax K-3 (I read about all manufacturers and what they launch as new gear) and realized that I should give it a try on the new Pentax K-3. Rented the camera and the Pentax 300mm F4.0 DA lens and went out to shoot birds flying, my preferred subject. I was very well impressed about the camera and more specifically about its auto-focusing system. The camera is able to track birds flying in the sky and on top of high contrast background. Wow! It seems unbelievable to me that that is possible, since Canon and Nikon does not do that very well. I rented the camera two more times to make sure my findings were correct and could be replicated again, only now I am shooting all day for four days in the row the same subject, lighting, technique and so on. The camera respond the same way, auto-focusing tracking system is amazing, yes it tracks not only on those two different backgrounds but when bushes or posts or anything gets in front of birds flying the camera ignores the interference and maintains focus! Wow! I send the rental cameras back and bought a new one for me.
Got the new camera and the new lens and all my canon gear and went to Bosque Del Apache to shoot birds flying. Four days to do just that. Went there and I am having a ball with my new camera and the lens and Canon is left behind on my car all the time. At the third day I went to the hotel and decided to share my experiences with friends and one of them told me that Pentax has created a new firmware the 1.02 for the camera saying that the auto-focus system had improved with that version. I decided to upgrade to that firmware to confirm what was said and next day went shooting.
To my dismay! The camera was simply HORRIBLE! I could not believe what just had happened! The camera now is hunting a lot! And my keepers which was about 90 percent, now is less then 10! I was sooooooooooooo disappointed and frustrated! I was shooting the same subject, on the same place, at the same time, with the same light, and the same techniques, with the same lens! UNBELIVABLE! Pentax says the speed of auto-focusing has improved! NO! not only has not improved it got way worst! Guys do not upgrade to the 1.02! I sent my camera back to B&H in an attempt to get a new one with the firmware 1.0 and that is going to be it for long time. I am contemplating in sending everything back and forget that one day I purchase Pentax, so bad the upgrade went. I will test the new camera again and if it responds the way it was before, which it should, I will keep the camera and not upgrade to any firmware soon. Oh, and I forgot to mention the camera (four that went in my hands, 3 rented ones and the new one) one rented camera and the new one had many crazy lock ups that happen with my battery grip and without. Pentax says that various issues and the one with the battery grip has been fixed. I say NO, it did not fix anything, on the contrary. The AF tracking got way worst, also the AF button on the back of the camera after firmware 1.02 upgrade has been done got locked few times and other funny reactions happened as well. I have to turn the camera off and on to stop the lock-up. Interesting enough I used two other rented Pentaxes K3 over different weekends, one at a time, and none of them had any issues, or behaved differently with the focus tracking, so it seems to me that there are some issues with hardware and software that Pentax is unable to detect yet. I hope they do, but it seems that nobody cares after I call them here in the US and the customer service guy told me that tech people are only available in Japan. I am writing a letter for everybody at Pentax in an attempt to have this camera in good stands and fixed. I will wait for my new camera to arrive, check if will have the firmware 1.0 test it and see how it goes... will keep you posted.
Best regards,
Zeca

---------- Post added 02-16-14 at 07:30 PM ----------


Read my post, I think you would not want to upgrade to 1.02
I'm sorry about your trouble. I did update to 1.02 and took a few nice shots the same day:





I don't remember was this one taken at AF.C or AF.S (I have two pre-programmed User modes for BIF). It is a bit noisy due to aggressive cropping, but is in focus. And the whole sequence was not bad at all. I'll keep an eye on AF.C. However, A few fellow wildlife shooters reported noticeable improvements after upgrade to 1.02.
Did you have the camera in: hold AF 1st frame action focus priority?



02-17-2014, 12:31 PM   #110
Pentaxian
Paul the Sunman's Avatar

Join Date: Aug 2011
Location: Melbourne
Photos: Gallery
Posts: 1,250
QuoteOriginally posted by Zeca Quote
To my dismay! The camera was simply HORRIBLE! I could not believe what just had happened! The camera now is hunting a lot! And my keepers which was about 90 percent, now is less then 10! I was sooooooooooooo disappointed and frustrated!
I have seen nothing like this with 1.02. Autofocus is fabulous with all my lenses. Couldn't be happier.
02-17-2014, 02:06 PM   #111
Site Supporter




Join Date: Apr 2010
Location: Rancho Cucamonga, CA
Photos: Albums
Posts: 472
Upgrade to 1.02 and took it to the NHRA Winter Nationals the following day. It's not apples to oranges comparison, but it did seemed snappier to me. Used my new 70mm limited and found it to be extremely snappy. Snap shooting was a breeze. The 18-135mm also seems to show less hunting. I wasn't shooting continuous focus since it wasn't keeping up with the 300mph vehicles.
02-18-2014, 10:01 AM   #112
Site Supporter
Ahab's Avatar

Join Date: Jul 2007
Location: Oracle, Az
Photos: Gallery | Albums
Posts: 739
QuoteOriginally posted by Paul the Sunman Quote
I have seen nothing like this with 1.02. Autofocus is fabulous with all my lenses. Couldn't be happier.
Without a doubt. Just finished trying out the last of my lenses, a 135-400 Sigma which on my K5 stuttered during auto focus, no more.
02-18-2014, 10:25 AM   #113
Senior Member




Join Date: Jan 2014
Location: Texas
Posts: 257
This guy has the same thread at www.dpreview.com I'm having no trouble with 1.02 and most others are not. But it is an interesting discussion that needs further review.

02-18-2014, 11:48 AM   #114
Veteran Member
NicoleC's Avatar

Join Date: Oct 2013
Location: Madison, AL
Posts: 448
I took mine out for it's first serious session today with the new firmware. The focus tracking seems MUCH better to me, but the write speed seems noticeably slower.
02-18-2014, 11:55 AM   #115
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,796
QuoteOriginally posted by NicoleC Quote
I took mine out for it's first serious session today with the new firmware. The focus tracking seems MUCH better to me, but the write speed seems noticeably slower.
FW update may have reset some of your settings. Check to make sure no corrections/post processing got enabled that you previously had turned off.
02-18-2014, 12:43 PM   #116
Loyal Site Supporter
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 20,324
QuoteOriginally posted by NicoleC Quote
I took mine out for it's first serious session today with the new firmware. The focus tracking seems MUCH better to me, but the write speed seems noticeably slower.
I've had the exact same feeling. AF is seemingly instantaneous other than a few older FA's, but I'm using RAW+ writing to two cards and the write indicator seems to flash forever.
02-20-2014, 11:38 AM   #117
Loyal Site Supporter
RockvilleBob's Avatar

Join Date: Dec 2011
Location: Lewes DE USA
Photos: Albums
Posts: 1,684
QuoteOriginally posted by jpzk Quote
And how about this problem: https://www.pentaxforums.com/forums/172-pentax-k-3/242792-k-3-power-issue.html ... ?
Does FW 1.02 fix it ?

JP
I have not experienced the power issue since I replaced the silver edition with the black camera and then received the battery grip about 6 weeks later, maybe two months later. I am just guessing the battery grip I received had a change from the original silver battery grip I had.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
batteries, battery, broken, camera, cards, devices, dslr, fingers, firmware, firmware 1.02, grip, k-3, k3, lens, menu, pc, pentax, pentax k-3, root, sd, selection, switch, thousands, times, upgrade
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 Firmware Update v. 1.03 bluenose Pentax K-30 & K-50 4 03-18-2013 09:07 AM
New FIrmware Update v.1.12 geru2000 Pentax K-r 53 06-07-2012 11:30 AM
K-x Firmware 1.02 dragra Pentax DSLR Discussion 44 05-02-2011 10:14 PM
New Firmware Officially Posted (1.02 K-5, 1.01 K-r and 645D) nixcamic Pentax News and Rumors 9 01-05-2011 08:47 PM
K100D firmware V 1.02 Bostjan Pentax DSLR Discussion 4 05-21-2007 12:57 AM



All times are GMT -7. The time now is 02:33 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top