Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-07-2014, 09:18 PM   #1
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,342
Lost HDMI out suddenly

Tried previous reliable HDMI out last night and apparently there is no longer any signal being passed from the K-3. This is the first time I have tried hdmi out after applying firmware upgrade 1.02. Could somebody please check to see if they have hdmi out after v1.02? If it is just me, then it is likely connector or cable problems.

Jack

02-08-2014, 02:18 AM   #2
Veteran Member




Join Date: May 2012
Posts: 698
Have you tried with a different television or monitor or just the one you used previously?

Some older TVs and monitors from the days when HDMI was new have issues with newer devices. It could be that they fixed some compatibility issue and unknowingly created another.

I haven't done the upgrade yet but I'll watch out for this and check.

---------- Post added 02-08-14 at 10:59 AM ----------

I just went ahead and did the update - HDMI is still working fine just as before.

I am using a rather old Toshiba 21 inch computer monitor (Toshiba PA3553)
02-08-2014, 11:24 AM   #3
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,342
Original Poster
This is with a Lilliput 7" field monitor that self-adjusts to incoming signals. Looks like the problem is on the camera side. Thanks for the input.

Jack
02-08-2014, 04:23 PM   #4
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,342
Original Poster
All good with a new cable !! not sure how I mangled the first one.

Jack

02-08-2014, 04:26 PM   #5
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,292
Rather the cable than either device that it connects to.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, hdmi, k-3, k3, pentax k-3, toshiba
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 suddenly complete out of focus Roadrunnerdeluxe Troubleshooting and Beginner Help 20 02-18-2017 01:08 PM
K01 hdmi out Amr Troubleshooting and Beginner Help 7 12-07-2012 08:46 PM
HDMI out rodin5 Pentax K-01 2 11-29-2012 12:07 PM
HDMI out question i83N Pentax K-5 9 09-19-2012 12:19 PM
Pentax K5 HDMI out compressed or uncompressed 645user Pentax K-5 9 03-07-2012 03:18 PM



All times are GMT -7. The time now is 02:46 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top