Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-08-2014, 09:14 AM   #1
Site Supporter
Catscradle's Avatar

Join Date: Aug 2013
Location: Weymouth, MA
Photos: Gallery
Posts: 220
What am I doing wrong - Multi-exposure with self-timer

I'm trying to use the multi-exposure option with timer to do a created self-portrait. If I use the multi-exposure mode taking the exposures without a timer it works just as I would expect and the result is a multi-exposure. However, I want to use multi-exposure with the timer to take a self-portrait, then re-expose it with some images relative to my life. The timer works as expected, but the all the exposures are recorded as individual images not as a single image of all exposures. I kept it real simple for a test run only doing 2 exposures.
Am I doing something wrong or just misunderstanding how multi-exposure with timer is supposed to work or is the K-3 not functioning correctly? BTW, I've load version 1.02 of the firmware.
TIA for any info.

02-08-2014, 10:07 PM   #2
Junior Member




Join Date: Sep 2013
Posts: 36
I had this problem also at first, but I think you are having the same problem as I was. When you use it, resist the urge to look at the photo between the first and the second shot. Don't do anything (reviewing the photo, changing settings, anything) only take the first photo and then the second one, then that should do it. When I was first doing the selfie I wanted to see how it looked and where to align the next shoot. But what it does is reset the multiple exposure.
02-09-2014, 10:07 AM - 1 Like   #3
Site Supporter
Catscradle's Avatar

Join Date: Aug 2013
Location: Weymouth, MA
Photos: Gallery
Posts: 220
Original Poster
QuoteOriginally posted by jfuqua11 Quote
I had this problem also at first, but I think you are having the same problem as I was. When you use it, resist the urge to look at the photo between the first and the second shot. Don't do anything (reviewing the photo, changing settings, anything) only take the first photo and then the second one, then that should do it. When I was first doing the selfie I wanted to see how it looked and where to align the next shoot. But what it does is reset the multiple exposure.
Thank you, that is exactly what the problem was. BTW, once I conquered that, I discovered a 2nd problem. Automatic shutdown of the camera would occur by the time I moved it to the 2nd location. So I had to turn that off.
Steve.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, exposures, images, k-3, k3, multi-exposure, pentax k-3, self-portrait, timer
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I doing wrong with new K-30 lenorehig Troubleshooting and Beginner Help 10 08-20-2013 09:34 PM
What am I doing wrong with my m42 adapter? dboeren Troubleshooting and Beginner Help 9 04-24-2013 09:39 AM
What am I doing wrong here? MarinatedHerring Pentax Q 11 01-24-2013 08:09 AM
What am I doing wrong? 22codfish Site Suggestions and Help 3 12-23-2012 09:41 AM
Macro What am I doing wrong? Sage97 Photo Critique 10 05-10-2012 07:43 AM



All times are GMT -7. The time now is 08:10 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top