Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-26-2014, 03:20 PM   #46
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
QuoteOriginally posted by awaldram Quote
Strange quite a lot of us have them and only you seem to be experiencing drops .

Wonder if you have some fat/bonded channel routers in your area killing all available bandwidth.
for proof it works my new remote trigger
All I get is no live view, a few controls work for a minute or so then the whole shabang falls over, no connection then won't reset and have to turn it all off and start all over again . . .

02-26-2014, 05:26 PM - 1 Like   #47
Veteran Member
Barry Pearson's Avatar

Join Date: Jul 2013
Location: Stockport
Posts: 870
Using both card slots

I don't know if this is what we are expected to do, but it is worth knowing about:

I've tried setting the K-3 to write DNGs to card 1 and JPEGs to card 2. Then there is a normal card in slot 1, and a Flucard in slot 2.

This means that the JPEGs can be made smallish and lowish quality for rapid downloading to check the image, leaving the DNGs to be downloaded in the normal way after the shoot.
02-27-2014, 01:44 AM   #48
Veteran Member
awaldram's Avatar

Join Date: May 2008
Location: Hampshire
Photos: Gallery
Posts: 720
QuoteOriginally posted by Barry Pearson Quote
I don't know if this is what we are expected to do, but it is worth knowing about:

I've tried setting the K-3 to write DNGs to card 1 and JPEGs to card 2. Then there is a normal card in slot 1, and a Flucard in slot 2.

This means that the JPEGs can be made smallish and lowish quality for rapid downloading to check the image, leaving the DNGs to be downloaded in the normal way after the shoot.
Yes I think that's standard work flow

I used XS on my eye-fi class4 as any bigger effected performance , But can use 14mp on the OFC-1 (class10) without effecting the write performance to the extreme pro in slot 1 writing DNG's
02-27-2014, 07:51 AM - 1 Like   #49
Veteran Member
Barry Pearson's Avatar

Join Date: Jul 2013
Location: Stockport
Posts: 870
Flucard operating manual available

I don't know if this is common knowledge.

The Flucard manuals have been added to the Ricoh download page (near bottom):
Operation Manuals Download : Support & Service | RICOH IMAGING

02-27-2014, 08:27 AM   #50
Pentaxian
panoguy's Avatar

Join Date: Sep 2007
Location: Washington, D.C.
Photos: Gallery | Albums
Posts: 3,290
Thanks for the head's up, Barry! Nice to see they cover most of what I've "discovered"...
02-27-2014, 08:35 AM   #51
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,267
Looks like it operates as a standard wifi card in cameras other than the K-3.
02-27-2014, 09:31 AM   #52
Junior Member




Join Date: Mar 2011
Location: Amersham, UK
Photos: Albums
Posts: 26
Hi
Could people let us know which devices/operating systems/browsers they have managed to make work please?
For example in my brief play last night although I could see the url and take pictures, I could not get live view. I was using a laptop running Windows 7 using IE11 (I know the manual said Chrome or Safari, but it was only a brief play!).
Regards Rob
PS I now have it working using a HTC Android handset with Google Chrome browser

Last edited by robheath; 02-27-2014 at 02:18 PM.
02-27-2014, 02:39 PM   #53
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
QuoteOriginally posted by robheath Quote
Hi
Could people let us know which devices/operating systems/browsers they have managed to make work please?
For example in my brief play last night although I could see the url and take pictures, I could not get live view. I was using a laptop running Windows 7 using IE11 (I know the manual said Chrome or Safari, but it was only a brief play!).
Regards Rob
PS I now have it working using a HTC Android handset with Google Chrome browser
This is with Chrome. Get the same with Windows 7 and Android on a Samsung Galaxy Note 3. No Live View. Also, each time I try to do anything it comes up with the message shown on the screen there. Will take pictures.



02-27-2014, 02:53 PM   #54
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,329
It looks like you have a manual lens on your camera. Can this be the problem? The manual also states:

Remote Capture cannot be used when the camera is used in
the following conditions.
• When a drive mode other than Single Frame Shooting is
set
• During Movie mode
• While adjusting a composition (Composition Adjustment)
• During the USB/HDMI connection
02-27-2014, 03:05 PM   #55
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
QuoteOriginally posted by Tjompen1968 Quote
It looks like you have a manual lens on your camera. Can this be the problem? The manual also states:

Remote Capture cannot be used when the camera is used in
the following conditions.
• When a drive mode other than Single Frame Shooting is
set
• During Movie mode
• While adjusting a composition (Composition Adjustment)
• During the USB/HDMI connection
Does the same thing with an AF lens, camera set to AF, single shot mode . . . .
02-27-2014, 04:03 PM   #56
Loyal Site Supporter
unkipunki's Avatar

Join Date: Dec 2012
Location: South Lochaweside, Argyll
Photos: Gallery
Posts: 540
selfhelpphotographer's review of the O-FC1 is up on Youtube


02-28-2014, 02:14 AM   #57
Veteran Member
Barry Pearson's Avatar

Join Date: Jul 2013
Location: Stockport
Posts: 870
QuoteOriginally posted by robheath Quote
Hi
Could people let us know which devices/operating systems/browsers they have managed to make work please?
For example in my brief play last night although I could see the url and take pictures, I could not get live view. I was using a laptop running Windows 7 using IE11 (I know the manual said Chrome or Safari, but it was only a brief play!).
Regards Rob
PS I now have it working using a HTC Android handset with Google Chrome browser
A friend used Firefox to drive my K-3 with O-FC1 Flucard. It worked.

There were some issues with things timing out, but we were operating it without the help of the Operating Manual, and discovering things by experimenting, so I would expect to have things working better next time.

I am getting confident that this will be a very useful addition to my K-3.
02-28-2014, 10:28 AM   #58
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,483
QuoteOriginally posted by Barry Pearson Quote
There were some issues with things timing out,
Welcome to Firefox...


Steve
02-28-2014, 01:21 PM   #59
Pentaxian
normhead's Avatar

Join Date: Jun 2007
Location: Near Algonquin Park
Photos: Gallery | Albums
Posts: 25,869
I am, trying to get the Flucard going with my iPad mini right now. Let's just say there are unresolved issues. I have seen images saved to the FLucard, but I've yet to figure out how to get the Live view to turn up on my iPad.

I get the same message as Parry... and it completely locks up my browser, nothing else even show up... currently, my bran hurts... I haven't seen an image on the computer except for the three I've taken with the iPad, and they are locked away on the iPad for the moment...

I have changed the F stop and Ev and ISO and taken a picture...this is a product that would never have gotten by Steve Jobs... someone would have been fired.

Last edited by normhead; 02-28-2014 at 02:23 PM.
02-28-2014, 01:46 PM   #60
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,267
In portrait mode, vertical orientation where you see all the controls, there is an lv button on the left.

---------- Post added 02-28-14 at 12:58 PM ----------

Got mine today. nice grey box with a manual.

Works fine with my Samsung siii. When first inserted into the body it turns on.

The function is fine. There is latency due to the WiFi delays, but it works.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, browser, camera, card, change, channel, controls, device, dslr, exposure, flu, flu card, focus, inactivity, k-3, k3, live, lv, macro, mode, pentax k-3, tip, view, week, window
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 + FLU Card Stickler Pentax K-5 17 11-18-2014 03:13 AM
Pentax FLU card Tjompen1968 Pentax K-3 4 01-02-2014 01:36 PM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM
K3 Battery Grip & Flu Card Wheatfield Pentax K-3 6 12-14-2013 12:58 AM
k5IIs came with a sliver! -- metal filing in card slot... help close-enough Pentax K-5 14 10-31-2012 06:10 AM



All times are GMT -7. The time now is 07:35 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top