Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-05-2014, 08:58 AM   #76
Pentaxian
Dr_who's Avatar

Join Date: Jun 2009
Location: Edmonton, Alberta, Canada
Photos: Gallery | Albums
Posts: 686
QuoteOriginally posted by derekkite Quote
Go to the c3 menu and turn it off.
I don't mean when the card is in the camera, but when the card is out of the camera and put into a card read on a pc. Then it beeps as well. I don't see a sound option in the c3 menu, just to turn the card off which I did and when I place it in the card reader it still beeps. well I turned it on and then back off again and this time it only beeped the one time so we'll see.

05-03-2014, 04:53 PM   #77
New Member




Join Date: Aug 2013
Location: Petaluma California
Posts: 6
Pentax FLUCARD operation

Mine works perfectly with my Samsung Galaxy tab 3. It's instantaneous in operation. Be sure your K3 camera is set for .jpg or RAW+. Then set your focus mode to select. I also recommend you have focus peaking turned ON!
This only works with Safari or Chrome browsers. For some yet to be determined reason it will work on my iPad Air but without an image appearing on screen? I still have full control of the K3 and can take pictures.
Please don't confuse this with tethering!!! It is merely a great remote control! Nothing more; nothing less!
When i figure out what the problem is with my iPad/Chrome combo I'll certainly let you great folks know.
I'm going to try Safari now and post the results soon.
Check the firmware number........it's like 1.000000.0000X10 to the 10th power or there abouts. I'm hoping for some upgrades in the near future. They are on the right track but not rowing fast enough.
Wouldn't it be cool if there was an actual app for this for both platforms? FLUCARD has one but it is NOT K3/FLUCARD specific.
05-03-2014, 05:49 PM   #78
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 8,934
QuoteOriginally posted by Great Scotsman Quote
Please don't confuse this with tethering!!
Well, apparently, you can use the generic FLUcard application on a PC for tethering.

Make sure you also read the follow-up post in case you don't believe it at first.
05-09-2014, 06:13 PM   #79
Junior Member




Join Date: May 2014
Photos: Gallery
Posts: 27
I think the flu card instruction sheet is not helpful

I got a Flu card with my K3 when I bought it and I dutifully followed the instructions on the one page sheet that came with it. This is what happened:
1. Action: Insert Flu card into SD card slot 2 Result: Light on camera flashes
2. Action: Turn on the camera Result: Error message saying “No wireless memory card inserted into SD2 card slot” even thought it is clearly inserted (You can tell by looking at it)

So now I had to guess what to do. I decided to format the card even though your Quick start guide doesn’t say to do that.

3. Action: Upon formatting and power cycling the camera Result: I got the displays mentioned in the guide
Result: Blue background image with text appears
4. Action: I deleted the Server upload screen Result: Card beeped
5. On my Mac using Safari I went to http://192.168.1.1/ Result: Safari says “Safari can’t open the page “192.168.1.1” because Safari can’t connect to the server “192.168.1.1”

I thought maybe the problem was that the newly formatted card didn’t have a picture on it so I took a picture.

6. Action: Power cycled the camera again and displayed card contents Result: blue screens displayed
7. Action: Deleted Server upload Result: Card beeped
8. Action: Tried Safari again and Result: got the same message.

I watched Spiro's video and it looks like the instructions sheet is completely wrong in every respect.

Has anyone else had this kind of problem?

Regards,
JackFromAdelaide

05-09-2014, 06:30 PM   #80
Junior Member




Join Date: Feb 2014
Posts: 47
Did you buy Pentax version of Flucard (O-FC1) or Trek standard Flucard Pro?
05-09-2014, 06:37 PM   #81
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,944
QuoteOriginally posted by JackFromAdelaide Quote
I got a Flu card with my K3 when I bought it and I dutifully followed the instructions on the one page sheet that came with it. This is what happened:
1. Action: Insert Flu card into SD card slot 2 Result: Light on camera flashes
2. Action: Turn on the camera Result: Error message saying “No wireless memory card inserted into SD2 card slot” even thought it is clearly inserted (You can tell by looking at it)

So now I had to guess what to do. I decided to format the card even though your Quick start guide doesn’t say to do that.

3. Action: Upon formatting and power cycling the camera Result: I got the displays mentioned in the guide
Result: Blue background image with text appears
4. Action: I deleted the Server upload screen Result: Card beeped
5. On my Mac using Safari I went to http://192.168.1.1/ Result: Safari says “Safari can’t open the page “192.168.1.1” because Safari can’t connect to the server “192.168.1.1”

I thought maybe the problem was that the newly formatted card didn’t have a picture on it so I took a picture.

6. Action: Power cycled the camera again and displayed card contents Result: blue screens displayed
7. Action: Deleted Server upload Result: Card beeped
8. Action: Tried Safari again and Result: got the same message.

I watched Spiro's video and it looks like the instructions sheet is completely wrong in every respect.

Has anyone else had this kind of problem?

Regards,
JackFromAdelaide
Try following these instructions to see if you missed a step:
Pentax FluCard O-FC1 Review - Set-Up Guide - Pentax Camera Forums

We also have a video guide at the bottom if this page:
Pentax FluCard O-FC1 Review - Operation Guide - Pentax Camera Forums

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-09-2014, 06:49 PM   #82
Junior Member




Join Date: May 2014
Photos: Gallery
Posts: 27
QuoteOriginally posted by K-3-lover Quote
Did you buy Pentax version of Flucard (O-FC1) or Trek standard Flucard Pro?
It's funny but that seems to be the problem. I got a Pentax flu card with the camera and when I finally tracked down the manufacturer they sent me a picture of the card and said that if it matched they wouldn't help me since that was Pentax's product. When I contacted the dealer he was clueless. In fact our dealers here don't seem to know anything about Pentax cameras. Do you notice that where you are?

The next post down shows a link to the instructions and when I get back from replacing the radiator in my car and preparing the house to get ripped up if I have any time before I go to bed, I will try the ins ructions.
05-09-2014, 09:30 PM   #83
Junior Member




Join Date: Feb 2014
Posts: 47
QuoteOriginally posted by Adam Quote
4. Action: I deleted the Server upload screen Result: Card beeped
You seemed to buy Trek Flucard Pro, which did not support "Remote Capture", but supported "Server Upload". You should delete Control Image (JPEG file looks blue background with "Server Upload" text) to start Server Upload function.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, browser, camera, card, change, channel, controls, device, dslr, exposure, flu, flu card, focus, inactivity, k-3, k3, live, lv, macro, mode, pentax k-3, tip, view, week, window
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 + FLU Card Stickler Pentax K-5 17 11-18-2014 03:13 AM
Pentax FLU card Tjompen1968 Pentax K-3 4 01-02-2014 01:36 PM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM
K3 Battery Grip & Flu Card Wheatfield Pentax K-3 6 12-14-2013 12:58 AM
k5IIs came with a sliver! -- metal filing in card slot... help close-enough Pentax K-5 14 10-31-2012 06:10 AM



All times are GMT -7. The time now is 10:35 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top