Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-01-2014, 12:03 AM - 3 Likes   #1
Veteran Member




Join Date: May 2013
Posts: 304
FLUCARD PRO for Pentax K-3 Setup and How To Guide

Spyros has his video up.. (Spyros is not me, I am sharing this here).


Cheers!

03-01-2014, 12:46 AM   #2
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Excellent video thanks so much. Everything works now except my live view. I changed to 360/240 with now luck. Keep getting a "The operation can not be completed correctly" message. The same on both my iPad 3 and my iPhone 4S.
03-01-2014, 04:53 AM   #3
Loyal Site Supporter
unkipunki's Avatar

Join Date: Dec 2012
Location: South Lochaweside, Argyll
Photos: Gallery
Posts: 532
QuoteOriginally posted by dmoisuk Quote
Excellent video thanks so much. Everything works now except my live view. I changed to 360/240 with now luck. Keep getting a "The operation can not be completed correctly" message. The same on both my iPad 3 and my iPhone 4S.


Hi,


Maybe you need to change the transmission channel. There's some discussion of this in this thread


https://www.pentaxforums.com/forums/172-pentax-k-3/252734-came-down-flu-card-questions-5.html


Try around post numbers 62-64


More detail on how to in the operation manual that can be found here:
Operation Manuals Download : Support & Service | RICOH IMAGING


It's listed as O-CF1 and is the first link under the accessories heading near the bottom of the page.
03-01-2014, 05:54 AM   #4
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,288
Seems that i[Product name] are having problems. Try connecting to the computer first to verify.

03-01-2014, 06:35 AM   #5
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,497
Lots of color pictures of each operation on the Ricoh-Imaging Japan Site

Home >> Products >> Accessories >> Flucard for PENTAX
QuoteOriginally posted by unkipunki Quote
Hi,


Maybe you need to change the transmission channel. There's some discussion of this in this thread
https://www.pentaxforums.com/forums/172-pentax-k-3/252734-came-down-flu-card-questions-5.html

Try around post numbers 62-64

More detail on how to in the operation manual that can be found here:
Operation Manuals Download : Support & Service | RICOH IMAGING

It's listed as O-FC1 and is the first link under the accessories heading near the bottom of the page.
03-01-2014, 10:40 AM   #6
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Solved the problem. Went to LV settings and turned off composition adjust.
03-01-2014, 12:47 PM   #7
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
QuoteOriginally posted by dmoisuk Quote
Solved the problem. Went to LV settings and turned off composition adjust.
That's the kiddie!!! That's what sent me into mega rant for two days and revealed me to be the utter fool that I am.

Works a charm.

Sorry Pentax.
03-01-2014, 04:21 PM   #8
Loyal Site Supporter
unkipunki's Avatar

Join Date: Dec 2012
Location: South Lochaweside, Argyll
Photos: Gallery
Posts: 532
QuoteOriginally posted by Parry Quote
That's the kiddie!!! That's what sent me into mega rant for two days and revealed me to be the utter fool that I am.

Works a charm.

Sorry Pentax.

Parry,


Thanks, that saved me from having to point out your rant. This isn't a criticism, it's recognition that I've been on the verge of publically pulling my hair out on several occasions. In fact when I've done exactly that I always like to be able to be the one that retracts the sentiment before others weigh in. Consequently I try very hard not to weigh in unless there's no alternative. I have a Window Phone 8.1 model that doesn't respond in any way to my flucard, other than to give me helpful information that this browser doesn't work with this 'very well'. So.... I now need to get an Apple or Android product to be a 'field photographer' (as I believe Ricoh think I am). I can sit in my office and link to my PC and google chrome all day long, but that isn't why I choose photography as a pastime.


I hope your newfound connectivity is fruitful

03-01-2014, 04:36 PM   #9
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,497
QuoteOriginally posted by unkipunki Quote
I can sit in my office and link to my PC and google chrome all day long, but that isn't why I choose photography as a pastime. I hope your newfound connectivity is fruitful
Can you run Chrome, Safari or Firefox on the WinPhone instead of Explorer? The phone links, correct? So the issue is the browser interface?
03-01-2014, 04:45 PM   #10
Loyal Site Supporter
unkipunki's Avatar

Join Date: Dec 2012
Location: South Lochaweside, Argyll
Photos: Gallery
Posts: 532
QuoteOriginally posted by monochrome Quote
Can you run Chrome, Safari or Firefox on the WinPhone instead of Explorer? The phone links, correct? So the issue is the browser interface?

Nope Chrome, Safari and Firefox do not run on Windows Phone 8 or 8.1 as far as I can ascertain. There are various proxy equivalent apps but none I have tried communicate with the windows phone/O-CF1 combination. I have Lumia 920, I should not have supported my Finnish heritage so blindly. If any one has a Windows Phone 8/ O-CF1 solution I would be very keen to hear what it is.

Last edited by unkipunki; 03-01-2014 at 04:49 PM. Reason: grammatical error
03-01-2014, 04:49 PM   #11
Pentaxian
normhead's Avatar

Join Date: Jun 2007
Location: Near Algonquin Park
Photos: Gallery | Albums
Posts: 23,782
QuoteOriginally posted by Parry Quote
That's the kiddie!!! That's what sent me into mega rant for two days and revealed me to be the utter fool that I am.

Works a charm.

Sorry Pentax.
Having done this myself... the lack of a trouble shooting guide in the USER Guide is, to put it mildly troubling. I'm not letting Pentax off the hook on this. Either get it right in the manual, or have someone available to talk people through it.
03-01-2014, 04:51 PM   #12
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,497
QuoteOriginally posted by unkipunki Quote
If any one has a Windows Phone 8/ O-CF1 solution I would be very keen to hear what it is.
I don't have my card yet (USA) but this is one of those times that I fell about APple and Google oligopolistic behavior the same way I felt about Microsoft on Desktops in the 90's. They killed WordPerfect. They killed Borland QuattroPro and Paradox.

Maybe they're getting some of their own back.
03-01-2014, 04:55 PM   #13
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,497
QuoteOriginally posted by normhead Quote
Having done this myself... the lack of a trouble shooting guide in the USER Guide is, to put it mildly troubling. I'm not letting Pentax off the hook on this. Either get it right in the manual, or have someone available to talk people through it.
Yep - pretty poor understanding of the user experience expectation to think we all intuitively understand the intricacies of Wi-Fi to divices under several OS'es running on different browsers at different resolutions.

The permutations of setting combinations and conflicts is fairly large. Reminds me of the days when computers had accessory cards with DIP switches and back washing decice conflicts
03-01-2014, 05:16 PM   #14
Loyal Site Supporter
unkipunki's Avatar

Join Date: Dec 2012
Location: South Lochaweside, Argyll
Photos: Gallery
Posts: 532
QuoteOriginally posted by monochrome Quote
I don't have my card yet (USA) but this is one of those times that I fell about APple and Google oligopolistic behavior the same way I felt about Microsoft on Desktops in the 90's. They killed WordPerfect. They killed Borland QuattroPro and Paradox.

Maybe they're getting some of their own back.

The trouble is that HTC/Nokia and Windows Phone have been late to the party. Not exactly like Pentax but similar, Pentax have stayed true to an ideal, as have Nokia. Nokia stayed true for too long. I still believe that Symbian remains the most intuitive mobile phone interface, but it doesn't cut it with interconnectivity. All the other platforms have had 3rd party improvement for years, Windows phone is trying to catch up. I can't get iOptron support for the Skytracker on my Windows phone but it's fine for Android and IOS. It's exactly the same for the Flucard. It isn't that it can't be done it just demand based. It's like Sigma K mount compatibility really; it will probably come but who knows when?
03-02-2014, 03:49 AM   #15
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
QuoteOriginally posted by normhead Quote
Having done this myself... the lack of a trouble shooting guide in the USER Guide is, to put it mildly troubling. I'm not letting Pentax off the hook on this. Either get it right in the manual, or have someone available to talk people through it.
Yes, the lack of manual at the time was a bit . . . ya' know.

It would be handy if the thing can do MF and focus peaking. That way I can aim the lens up on a tripod without having to put pressure on what cartilage my knees have left.

---------- Post added 02-03-14 at 17:56 ----------

QuoteOriginally posted by Parry Quote
Yes, the lack of manual at the time was a bit . . . ya' know.

It would be handy if the thing can do MF and focus peaking. That way I can aim the lens up on a tripod without having to put pressure on what cartilage my knees have left.
Yes Parry, it does MF and focus peaking you thick k£$%!



PS: Try it gang, it's really really good at MF and focus peaking.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aim, bit, dslr, flucard, focus, guide, k-3, k3, knees, lack, left, mf, pentax, pentax k-3, pentax k-3 setup, pressure, setup, tripod
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
First impression of FLUcard on K-3 JPT Pentax K-3 74 07-30-2014 06:59 AM
New Pro NEX and the Pentax K-3 Belnan Non-Pentax Cameras: Canon, Nikon, etc. 17 09-16-2012 08:01 PM
How to get Pentax Colors for K-r (and K-x)? 22an Pentax K-r 4 02-08-2011 08:28 PM
How to get PENTAX PHOTO Browser 3 and PENTAX PHOTO Laboratory 3 for Mac ? atown Digital Processing, Software, and Printing 2 12-05-2009 06:35 PM
How to setup light for these effect? quaker Photographic Technique 11 11-12-2009 03:37 PM



All times are GMT -7. The time now is 06:33 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top