Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-15-2014, 09:00 AM   #526
Senior Member
asharpe's Avatar

Join Date: Sep 2007
Location: Palo Alto, CA
Posts: 167
Mirror overrun with manual lenses

I wonder if anyone has seen the mirror misbehavior with manual lenses, say, with a Takumar? Or something that doesn't short the contacts?

08-15-2014, 01:13 PM   #527
Forum Member




Join Date: May 2014
Location: Delta, British Columbia
Posts: 96
Is there any indication of affected batches specific to where the camera was purchased? Like if serial numbers A to B from Canada, C to D from United States, X to Y from Japan, retailer, west coast, east coast, etc. Or would serial numbers not be an indicator of where the cameras go leaving the factory? It would be useful to map out the prevalence of this issue rather than simply compile a long list of affected individuals.
08-18-2014, 09:48 AM   #528
Forum Member




Join Date: Dec 2010
Location: us
Photos: Gallery
Posts: 53
K3 serial # 4867801 firmware 1.03 i got 4k pics and about 4-5 times when shutter went crazy, only battery removal stopped it, didnt notice any correlation between accidents
08-19-2014, 04:14 AM   #529
Junior Member




Join Date: Oct 2013
Posts: 45
I bet Ricoh will invest, develop and focus in future only in mirrorless cameras for the consumer market! I doubt the mirror flapping issues will ever get resolved.

08-19-2014, 04:33 AM - 1 Like   #530
Pentaxian
audiobomber's Avatar

Join Date: May 2008
Location: Sudbury, Ontario
Photos: Albums
Posts: 6,644
QuoteOriginally posted by WaveDancer Quote
I bet Ricoh will invest, develop and focus in future only in mirrorless cameras for the consumer market! I doubt the mirror flapping issues will ever get resolved.
I don't think it is a problem with the mirror. IMO the flapping mirror is a symptom of a CPU problem.

A6000 fault: Sony Alpha/NEX E-mount Talk Forum: Digital Photography Review
08-19-2014, 10:06 AM   #531
Senior Member
Prieni's Avatar

Join Date: Sep 2011
Location: Rostock
Photos: Gallery
Posts: 104
I had the 'machine gun' problem after 2360 exposures, serial # 4850xxx, firmware 1.10, aperture priority, DA* 16-50/2.8 lens, recently charged original Pentax battery, SanDisk Ultra 32 GB in both slots, AF mode (but I have the AF on the AF button only, not on the trigger and used manual focus (have to with my 16-50)). Temperature was about 17C.
First occurrence ever, no problems so far since I bought the camera in January 2014.
08-19-2014, 04:38 PM   #532
Junior Member




Join Date: Dec 2013
Posts: 29
I thought I should report back in.

I sent my K-3 body in to C.R.I.S for repair, specifically for the mirror flapping issue.

I received the body back, and took it on a road trip. 4,653 shots later, I haven't had the issue again. Granted this is a fairly small sample size, I received the error fairly often previously - so I'm under the assumption the fix applied resolved something.

Waiting to see if I get the issue again.
08-19-2014, 04:45 PM   #533
Pentaxian




Join Date: Aug 2013
Photos: Gallery
Posts: 1,009
QuoteOriginally posted by audiobomber Quote
I don't think it is a problem with the mirror. IMO the flapping mirror is a symptom of a CPU problem.

A6000 fault: Sony Alpha/NEX E-mount Talk Forum: Digital Photography Review
I believe so. If you look at the complaints of users of other models they end up with the same mirror flap problem. There must be a fault in the designs of the CPUs resulting to mirror flaps. Others here have upgraded their software to 1.10 and still end up with the same problem. It's sad to say that it only happens to 1% and the others are okay. If you happened to be one of those 1% of the population this will really irritate you because you know you will end up having your camera in the repair shop.

08-20-2014, 10:33 AM   #534
Site Supporter
PALADIN85020's Avatar

Join Date: Sep 2010
Location: Arizona
Photos: Gallery | Albums
Posts: 393
QuoteOriginally posted by A.Yzerr Quote
I thought I should report back in.

I sent my K-3 body in to C.R.I.S for repair, specifically for the mirror flapping issue.

I received the body back, and took it on a road trip. 4,653 shots later, I haven't had the issue again. Granted this is a fairly small sample size, I received the error fairly often previously - so I'm under the assumption the fix applied resolved something.

Waiting to see if I get the issue again.
This is good news! Although I haven't used mine near as much as you since getting the correction at C.R.I.S., I've had no further incidences either. With 4,653 shots after your repair, it looks like we're home free from the mirror flap problem.

I hope that anyone who has had the problem again post-"fix" will report it here right away. I haven't seen any such reports yet, which is a really good sign that the "fix" actually "fixed" it!

John
08-20-2014, 11:02 AM   #535
Senior Member
gryhnd's Avatar

Join Date: Jul 2013
Location: Southeastern MA
Posts: 225
QuoteOriginally posted by A.Yzerr Quote
I thought I should report back in.

I sent my K-3 body in to C.R.I.S for repair, specifically for the mirror flapping issue.

I received the body back, and took it on a road trip. 4,653 shots later, I haven't had the issue again. Granted this is a fairly small sample size, I received the error fairly often previously - so I'm under the assumption the fix applied resolved something.

Waiting to see if I get the issue again.
Great news! What was the turnaround time? I'm in the thick of senior portraits and can't give it up right now, but want to get it out ASAP.
08-20-2014, 10:31 PM   #536
Junior Member




Join Date: Dec 2013
Posts: 29
QuoteOriginally posted by PALADIN85020 Quote
This is good news! Although I haven't used mine near as much as you since getting the correction at C.R.I.S., I've had no further incidences either. With 4,653 shots after your repair, it looks like we're home free from the mirror flap problem.

I hope that anyone who has had the problem again post-"fix" will report it here right away. I haven't seen any such reports yet, which is a really good sign that the "fix" actually "fixed" it!

John
That's definitely what I'm hoping!

I haven't tried time-lapsing or anything like that, but I've definitely put mine through its paces since I got it back.

QuoteOriginally posted by gryhnd Quote
Great news! What was the turnaround time? I'm in the thick of senior portraits and can't give it up right now, but want to get it out ASAP.
I sent it in July 2nd, got it back July 17th. Faster than I expected. Though I should note that I had them run AF diagnostics and lens calibrations for 2 lenses + the body as well, so I'm uncertain what sort of a turn around just the mirror fix would have.

I do have to say, C.R.I.S had exceptional customer service during the entire process.
08-21-2014, 12:43 PM   #537
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,651
QuoteOriginally posted by A.Yzerr Quote
I sent it in July 2nd, got it back July 17th. Faster than I expected. Though I should note that I had them run AF diagnostics and lens calibrations for 2 lenses + the body as well, so I'm uncertain what sort of a turn around just the mirror fix would have.

I do have to say, C.R.I.S had exceptional customer service during the entire process.
Too bad C.R.I.S. is no longer the Ricoh/Pentax service facility for the U.S. The contract is now held by Precision Camera Repair in Connecticut.


Steve
08-21-2014, 07:11 PM   #538
New Member
Knotmetoo's Avatar

Join Date: Nov 2013
Location: Port Orchard, WA
Photos: Albums
Posts: 10
And so...

It finally happened today. Normal shooting day, sometimes AV, tried out TAV a bit. Only 100 shots taken with no abnormal environmental issues (sunny, lower humidity, 50s-60s, sea level, etc.). Battery was worn a bit by the end, but no more than it has been in the past. Immediately knew what was happening due to YouTube videos, so pulled battery and carried on.

Here are the details:
Original purchase: December '13
Serial: 4834250
Shutter Count: 17918
SD Card: Exceria Type 2 32 Gb with SanDisk Extreme 32 in slot 2. Exceria had probably 16Gb already on it.
Battery: Bower 2400mAh battery (no issues with this or Pentax battery over life of camera. Also higher rated than Pentax battery.)

Frame immediately preceding has the following EXIF info:
Lens: Pentax 18-135
Focal length: 115
Shutter: 1/200
Aperture: f8
Mode: AV
Metering: Center-weighted
W/B: Auto
ISO: 100
File type: RAW

Was hoping that I was immune to this issue, since I have had good luck in all different modes on this camera. Gonna send it in for repair after I purchase a backup sometime in the next couple of weeks. A bit disappointed, since this camera has been my baby for the last year.

I'd be interested to hear what the actual repair consists of.
08-21-2014, 07:22 PM   #539
Pentaxian
Paul the Sunman's Avatar

Join Date: Aug 2011
Location: Melbourne
Photos: Gallery
Posts: 1,209
If it happens once per year and inconveniences you for 1 minute, how long would you be prepared for it to be away for repairs?
08-21-2014, 08:41 PM   #540
New Member




Join Date: May 2014
Location: Victoria, BC
Posts: 18
It does not matter how long it inconvenienced someone. It did, probably causing a missed shot (or more).

I expect to have no downtime. I expect the unit to work like my other Pentax products have worked for the past few decades. Reliably.

So, until the fix is proved, either a serial number sequence without such errors, or by proof that 1.10 fixes the issue, I'll be holding my money & not buying a K3.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adapter, batteries, battery, body, camera, conclusion, crazy-ass mirror sickness, dslr, frame, grip, issue, k-3, k3, kiss, mirror, mirror sickness mirror, pentax, pentax k-3, post, shots, sickness, temperature, time, time lapse, view, voltage
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-3 failure - couldn't stop the mirror flapping up and down Photodana Pentax K-3 26 06-11-2014 03:19 PM
Help - Pentax K2 Mirror Lockup replacement barbosas Pentax Film SLR Discussion 6 11-06-2013 08:09 AM
Mirror lockup O'Brien 860 Pentax K-30 & K-50 23 07-14-2013 05:16 PM
Pentax MX mirror lockup lever mod? asaru Pentax Film SLR Discussion 4 12-24-2012 07:45 AM
mirror lockup Andrew Crouch Pentax K-5 5 12-13-2012 04:42 AM



All times are GMT -7. The time now is 05:34 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top