Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-15-2014, 10:58 PM   #1
Veteran Member




Join Date: Jun 2010
Location: Manteca, CA
Photos: Gallery | Albums
Posts: 1,653
CIF and the K-3

Anyone notice that CIF will not work when in button customization you have it set to AF2, When set to AF1 it works just fine. Is there a way around this or do we just need to reset the setting every time we want to use CIF but prefer to use back button AF? Maybe this will be addressed in firmware.

03-16-2014, 10:09 AM   #2
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,267
The Flucard non LV press shutter button-focus-expose doesn't work with this setting as well. It just takes the shot without focusing.

There aren't enough user modes.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, cif, dslr, k-3, k3, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flickr and the K-3 Freak Pentax K-3 7 03-10-2014 09:56 PM
Will the K-3 automagically kill purple fringing and the like? Sagitta Pentax K-3 4 10-08-2013 03:53 PM
a rig enabling focus confirmation and CIF i_trax Pentax DSLR Discussion 5 06-18-2013 06:52 AM
CIF with Kr and IR remote localfocal Troubleshooting and Beginner Help 4 10-18-2012 05:56 AM
CIF (catch-in-focus) and going back AF ... jpzk Pentax K-5 5 05-28-2012 02:14 PM



All times are GMT -7. The time now is 09:53 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top