Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-17-2014, 11:49 AM   #1
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Flucard Server disconnect

Is anyone else having trouble using the Flucard? Worked Saturday night, Sunday it keeps saying "Safari can not open page because the server stoped responding." Am I doing something wrong, like accidentally changing something on the K3?

03-17-2014, 12:31 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,980
QuoteOriginally posted by dmoisuk Quote
Is anyone else having trouble using the Flucard? Worked Saturday night, Sunday it keeps saying "Safari can not open page because the server stoped responding." Am I doing something wrong, like accidentally changing something on the K3?
I've had the connection die on me when the battery in the camera was low. When this happens, simply wait for the card to re-initialize itself, reconnect to the network, and refresh the page.

The flucard certainly isn't the most stable thing out there, but it certainly gets the job done and hasn't bothered me much when in actual use.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-17-2014, 03:29 PM   #3
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Original Poster
No the battery is fine. The site will not come up at all so logging in is not even possible.

Anyone use it today?
03-17-2014, 04:25 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,980
QuoteOriginally posted by dmoisuk Quote
No the battery is fine. The site will not come up at all so logging in is not even possible.

Anyone use it today?
Try renaming the network and maybe changing the channel. Perhaps the network connection is to blame (or, if the signal is too weak, your phone might be trying to use the mobile network instead).

If you're on a computer that also has a wired network connection, you will need to disable that connection to prevent an IP conflict.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-17-2014, 05:03 PM   #5
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Original Poster
How can I change the Chanel if I can't even get on. I also tried it away from home on the 3G network and got the same error message.
03-17-2014, 05:33 PM   #6
Senior Member
Painter's Avatar

Join Date: Jun 2008
Location: Canada
Photos: Gallery
Posts: 274
Sounds like your not actually connected

First it will never work over 3G that's not the protocol it uses. It sounds like your not connected to the server at all. Do you have another wifi network that your phone or whatever is taking priority connecting too.
03-17-2014, 05:54 PM   #7
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,227
QuoteOriginally posted by dmoisuk Quote
I also tried it away from home on the 3G network and got the same error message.
By it, do you mean your device (assuming phone/tablet since you mentioned 3G) or the card. Your card communicates using a private (adhoc) wireless network that only exists between your device and card. It does not use your home wireless or the 3G phone company data network. In fact, if your phone is connected to card, it should disconnect from any other wireless networks.

Soooo...first question, is the phone's wireless turned on? Second question, is it connected to the card's wireless signal?


Steve
03-17-2014, 06:14 PM   #8
Junior Member
dmoisuk's Avatar

Join Date: Nov 2008
Location: Regina, Saskatchewan Canada
Photos: Gallery | Albums
Posts: 26
Original Poster
OK I figured it out. I created a short cut on my iPhone and iPad. I would just tap the shortcut and it would sync up with the K3. For some reason now I have to go into setting first and tell the WiFI to connect to the Flucard. Beats me why it worked automatically for two weeks but now I need to go to settings, wifi, and select the card first, then tap on the shortcut. O well at least it's working again.

03-18-2014, 12:23 AM   #9
New Member




Join Date: Feb 2014
Posts: 23
QuoteOriginally posted by dmoisuk Quote
OK I figured it out. I created a short cut on my iPhone and iPad. I would just tap the shortcut and it would sync up with the K3. For some reason now I have to go into setting first and tell the WiFI to connect to the Flucard. Beats me why it worked automatically for two weeks but now I need to go to settings, wifi, and select the card first, then tap on the shortcut. O well at least it's working again.
When ipad disconnects from one wi-fi- connection, e g the pentax k-3 camera with flucard,it tries to reconnect to another known connection,
So when you try again and fail, you probably are connected to another wifi-connection.

/leo
03-18-2014, 02:04 AM   #10
Pentaxian
Clavius's Avatar

Join Date: Feb 2011
Location: De Klundert
Photos: Gallery
Posts: 4,115
OMG, this Flucard sounds exactly as figetty as all the other SD wireless connectivity options out there. I have the eyefi and trancend wireless cards and they're the same PITA. There's just to many instances where the connection dies and takes much to long to reconnect. My phone and pad both have USB host connection support, so I just directly connect my camera to those devices when needed. No loss of connection, no speed limitation. (But also no wireless tethering though.) I even develop RAW on the go if I have to. It transfers through a cable in no time.
03-18-2014, 03:26 AM   #11
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,288
I have found that if I have the FLU off and turns it on I can connect without restarting the camera BUT then the connection can be slow and unstable. So always restart the camera if you use it like I have.
03-18-2014, 08:44 AM   #12
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,227
QuoteOriginally posted by Clavius Quote
OMG, this Flucard sounds exactly as figetty as all the other SD wireless connectivity options out there. I have the eyefi and trancend wireless cards and they're the same PITA.
The problem with managing connections to competing wireless networks is due to limitations with the connecting device (phone, tablet, or computer) not the SD wireless card. Unless your phone, tablet, or computer has multiple wireless radios, this is simply one of the rules of life.


Steve
03-18-2014, 11:05 AM   #13
Site Supporter




Join Date: Mar 2008
Location: Glendale, CA
Photos: Gallery | Albums
Posts: 61
I haven't been to get things to work fully. I am able to connect with my iPhone 5 which has IOS 7.1, the latest version. I am not able to see what my camera sees, in remote camera or liveview mode. However, I am able to see the images taken. I am getting an error that evidently is related to see what my camera sees. Sorry that I don't have the error message since I don't have my K-3 with me. I have only tried with one of my K-3's and need to try the other. However, I don't believe that it is the camera, but something with Safari on my iPhone. Anyone else have similar problem with an iPhone 5 with IOS 7.1? I have tried different channels.
03-18-2014, 03:24 PM   #14
Veteran Member




Join Date: May 2012
Posts: 698
I just wish they could make it work the other way round, that is the Flu card would be just another client on an existing WiFi network rather than act as an access point - just like Wifi Webcams and any number of other devices, including tablets, PCs and the lot.

There could be some drawbacks but it would be much more flexible. You could for instance access the internet (or your home network or whatever) and the flu card at the same time rather than having to switch between connections. For use where there is no existing Wifi one would simply set up the phone/tablet/laptop as being the access point and the camera as the client. All current smartphones that I know of can do that and also of course laptops.
03-18-2014, 04:30 PM - 1 Like   #15
Veteran Member
Parry's Avatar

Join Date: Feb 2013
Posts: 541
I had to "Disable automatic network switch" on the Galaxy Note 3. After that no issues.

---------- Post added 19-03-14 at 06:36 ----------

Also disable composition correction in live view otherwise you'll not see the live view image on your remote device.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, flucard, flucard server, k-3, k3, live, pentax k-3, server, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
FLUCARD power jbinpg Pentax K-3 7 03-09-2014 02:01 PM
FluCard chromo Pentax Camera and Field Accessories 10 03-05-2014 01:18 AM
Flucard alcstudios Ask B&H Photo! 5 10-28-2013 06:20 AM
Suggestion Slight logical disconnect in Edit Options page knoxploration Site Suggestions and Help 2 01-20-2011 08:34 AM
Disconnect lens and keeping aperture fixed D0ri Pentax SLR Lens Discussion 7 05-24-2010 11:48 AM



All times are GMT -7. The time now is 04:41 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top