Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-17-2014, 12:07 PM   #1
New Member




Join Date: Feb 2014
Posts: 18
K3 Owners with No Mirror Flap Problem

Hello All,

After discussion with one forum member, the conclusion presented itself that perhaps it might be helpful for all K3 owners who do not have any issues to report their non-issue and include serial number, batteries (Pentax and third party), grip if owned, SD card info, lenses. It might be a bit much for people who are not having the issue to participate; but if everyone does, then this,along with information gathered by DRabbit, might help give some sense of how expansive the problem may or may not be. If you would like to participate then please respond just once.

Best,

Little Ray

03-17-2014, 12:15 PM   #2
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,222
I prefer the idea that people who do NOT own the K-3 submit that they are NOT having issues. That should provide a baseline for comparison (tongue firmly in cheek).

Seriously though, if a person posts here and then tomorrow has an episode, then what do they do? Should they remove their post, edit it, or make a second post detailing their camera's change of heart?


Steve

Last edited by stevebrot; 03-17-2014 at 05:45 PM.
03-17-2014, 12:21 PM   #3
Veteran Member




Join Date: May 2008
Location: SF Bay Area
Posts: 417
K3 owner, tried hard to recreate the issue. Havent been successful yet. Last night started a time lapse with only 1 bar remaining. After the timelapse stopped got the message "Battery Depleted" and camera turned off. Ambient temperature was 65 degrees F. Before starting the time lapse sequence I was shooting almost nonstop for almost 700 activations. So now my shutter count reads 2300 It took almost 6 months for those many shutter activations on my K10D
03-17-2014, 12:34 PM   #4
Veteran Member




Join Date: May 2012
Posts: 698
I'm assuming it refers to he mirror unstoppably flapping until the battery is removed. I've never had that happen to me. I experienced that with the K-30 but just once.

I did experience something perhaps similar in some way on the K-3. It was while shooting an HDR photo. Normally the mirror lifts before the first photo, stays up and then lowers only after the third photo is completed. On this particular occassion it sounded like it took some ten or more photos instead of three with the mirror flapping each time - I could tell by the flashing view in the OVF. The end result was one completely black HDR photo. That was the one and only time I ever experienced any form of shutter/mirror anomaly.

I use both original Pentax batteries as well as third party ones called VHBW. I use two SD cards Transcend 32GB SDHC Class 10 UH-1 600x. I do not have a grip.
Lenses I use most often are Pentax 18-135WR, Sigma 150-500, Tamron 90mm, Sigma 50 F1.4, and Tamron 10-24.
Serial number is 4829479

03-17-2014, 12:35 PM   #5
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 6,981
Just to help out a bit (sorry OP for the intrusion, I want this to be the way you want it )
I am keeping abreast of any news on this because I myself have (had) the intention of getting a K3 in the near future.

As per the OP's request, please include serial number, batteries (Pentax and third party), grip if owned, SD card info, lenses.

I am literally glued to this thread and the previous ones mentioned by the OP:
https://www.pentaxforums.com/forums/172-pentax-k-3/250865-k3-locking-up-while...ime-lapse.html
https://www.pentaxforums.com/forums/172-pentax-k-3/254464-k3-crazy-mirror-sic...ours-here.html

If there is a "trend" specific to serial/manufacture date, we will soon find out.

JP
03-17-2014, 01:43 PM   #6
Site Supporter
waterfall's Avatar

Join Date: Apr 2013
Location: Northern Minnesota
Photos: Gallery | Albums
Posts: 1,767
My K-3 is #4842415. I use Pentax OEM battery, no grip. Lens have all been Pentax DA Limiteds and DA so far. No Mirror Flap Issue. Have never shot time lapse yet.
03-17-2014, 01:44 PM   #7
Site Supporter
geomez's Avatar

Join Date: Mar 2013
Location: Preskit Arizona
Photos: Gallery
Posts: 1,560
K-3 owner w/o mirror flap.

SN: 4874168
Batteries: D-LI90, D-LI90P, Wasabi Power
Grip: No
SD Card: SanDisk Ultra 32GB Class 10, Patriot LX Series 32GB Class 10
Lenses: Listed in my signature

*Have NOT shot timelaps*
03-17-2014, 01:49 PM   #8
Pentaxian
JimmyDranox's Avatar

Join Date: Oct 2012
Location: Ploiesti, Romania
Photos: Gallery | Albums
Posts: 1,585
Personally, I think that's a random mechanical problem, which prevent the mirror to lock up completely. So, the camera computer return the mirror to the stand position, and after this rise it again in an attempt to do what it have to do from the beginning.

Of course, is only my assumption. Anyway, a question about QC in Pentax factory is entitled. Even if maybe a majority of users has no problem so far.

But for me, this kind of reports, and others about big differences in noise control on K-3, was a clear signal to wait for another, hopefully, better camera from Pentax.


Last edited by JimmyDranox; 03-17-2014 at 01:59 PM.
03-17-2014, 02:03 PM   #9
Loyal Site Supporter
wizofoz's Avatar

Join Date: Apr 2009
Location: Melbourne, Outer east.
Photos: Gallery | Albums
Posts: 1,646
I had one mirror flap instance, in the first week of owning the new body, back in November '13. I don't think I had received the BG yet.

I would count myself in the 'no mirror flap problem' camp because i just isn't a problem for me.

S/n 4832553
Scandisc 32 gb extreme pro in slot 1
Generic 8gb flu card pro in slot 2
Bg5 with both genuine and 3rd party batts ( I have 7 batts all together as a result of having a k-7, k-5 and k-3, and buying grips for all)
Too many lenses in use to list
03-17-2014, 02:07 PM   #10
Pentaxian




Join Date: Oct 2010
Photos: Gallery | Albums
Posts: 2,663
oh man. I gotta try timelapse tomorrow, and come back to this. No flapping problems yet.
03-17-2014, 03:53 PM   #11
Senior Member




Join Date: Jan 2014
Location: Melbourne
Posts: 109
Please post frame count also.

I think it important to also post how many photos have been taken over what period.

---------- Post added 03-18-14 at 10:10 AM ----------

QuoteOriginally posted by danny09 Quote
K3 owner, tried hard to recreate the issue. Havent been successful yet. Last night started a time lapse with only 1 bar remaining. After the timelapse stopped got the message "Battery Depleted" and camera turned off. Ambient temperature was 65 degrees F. Before starting the time lapse sequence I was shooting almost nonstop for almost 700 activations. So now my shutter count reads 2300 It took almost 6 months for those many shutter activations on my K10D
Did you try using close to the same setup as DRabbit? I don't know if it is significant, but also try one of the lenses she used, if you have one.
See the other threads for details.

Last edited by jhmos; 03-17-2014 at 04:06 PM.
03-17-2014, 04:16 PM   #12
Junior Member
Essdubbya's Avatar

Join Date: Dec 2009
Location: Glenorie NSW
Photos: Gallery
Posts: 42
More lens flap

K3 Silver
Serial no 2573016
No idea how to check number of shutter operations
Silver grip
Genuine pentax batteries. Full charge
Variety of pentax lenses mostly DA*50-135 and DA 10-17 with Tamron 17-50
SD Card 1 is Sandisk Extreme 32Gb class10. Ditto card 2.
So far have had a couple of lookups and crazy Live View on/off
Two instances of mirror flap. Only stopped with battery removal (in camera not grip)
One instance of sudden inability to focus in poor contrast even though I had taken many photos just prior. Solution only resolved by using spot focus. Returned to normal after a good lie down.
Reported to Oz distributor. Initial response was to bring in for hardware check though I haven't done that yet as they do not have any silvers available at the moment if an exchange is contemplated
I have been using my K-5II mostly since this occurred.
03-17-2014, 04:21 PM   #13
Veteran Member




Join Date: May 2008
Location: SF Bay Area
Posts: 417
QuoteOriginally posted by jhmos Quote
I think it important to also post how many photos have been taken over what period.

---------- Post added 03-18-14 at 10:10 AM ----------


Did you try using close to the same setup as DRabbit? I don't know if it is significant, but also try one of the lenses she used, if you have one.
See the other threads for details.
Will do that as soon as I get free, probably tonight. I have tried time lapses for 2 times now with low to near-depleted battery power to recreate the issue Amy is facing. I desperately want to recreate the issue as I am still in the 30 days return window. First instance of the mirror overrun/flop and off this K3 goes to Ricoh After paying thousand dollars of my hard earned money I would expect Ricoh to deliver at least a 'reliable' tool. Heck, if at work my software/solution exhibited is as unreliable as K3 for some, I guarantee I would have to find another job immediately.

---------- Post added 03-17-14 at 04:23 PM ----------

QuoteOriginally posted by Essdubbya Quote
K3 Silver
Serial no 2573016
No idea how to check number of shutter operations
Silver grip
Genuine pentax batteries. Full charge
Variety of pentax lenses mostly DA*50-135 and DA 10-17 with Tamron 17-50
SD Card 1 is Sandisk Extreme 32Gb class10. Ditto card 2.
So far have had a couple of lookups and crazy Live View on/off
Two instances of mirror flap. Only stopped with battery removal (in camera not grip)
One instance of sudden inability to focus in poor contrast even though I had taken many photos just prior. Solution only resolved by using spot focus. Returned to normal after a good lie down.
Reported to Oz distributor. Initial response was to bring in for hardware check though I haven't done that yet as they do not have any silvers available at the moment if an exchange is contemplated
I have been using my K-5II mostly since this occurred.
Beg your pardon but your post may not belong here. This thread is only for folks who have NOT yet faced the 'Mirror Overrun' issue
03-17-2014, 04:40 PM   #14
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,795
No flappy probs yet on my K-3
Serial 4859466
Manufacture date 2013 : 11 : 20
Batteries OEM and Wasabi
No grip used
Lenses used DA*, DA, SIgma HSM,
Modes mixed high speed continuous and AF-C mode, lots of TAv, OVF primarily, no video
Cards Sandisk Extreme 16GB 45 mb/s
Shutter count 9316
FW 1.02
03-17-2014, 05:40 PM   #15
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,222
QuoteOriginally posted by JimmyDranox Quote
Personally, I think that's a random mechanical problem, which prevent the mirror to lock up completely. So, the camera computer return the mirror to the stand position, and after this rise it again in an attempt to do what it have to do from the beginning.
My thoughts as well.


Steve

---------- Post added 03-17-14 at 05:42 PM ----------

QuoteOriginally posted by wizofoz Quote
I had one mirror flap instance, in the first week of owning the new body, back in November '13. I don't think I had received the BG yet.

I would count myself in the 'no mirror flap problem' camp because i just isn't a problem for me.
So I guess that would place you in the group that has experienced the issue rather than the group who has not. Am I missing something???


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
activations, card, check, count, dslr, flap, focus, grip, issue, k-3, k3, k3 owners, lapse, mirror, mirror flap, owners, pentax, pentax k-3, period, photos, post, ricoh, shutter, silver, steve, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3 Crazy Mirror Sickness (Mirror Flapping Lockup) - Report Yours Here! DRabbit Pentax K-3 928 01-17-2017 04:44 PM
K3 Firmware 1.03 and mirror flap Little Ray Pentax K-3 38 05-20-2014 01:34 AM
K10D Problem with Mirror? sb in ak Troubleshooting and Beginner Help 4 08-22-2012 09:56 PM
K5 sent back for 'mirror slop' problem but came back with much worse problem captainbert Troubleshooting and Beginner Help 24 07-10-2012 01:08 PM
K5 Mirror Flop | Flip | Flap - Ummmmmm joe.penn Pentax K-5 6 04-22-2012 09:29 AM



All times are GMT -7. The time now is 09:12 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top