Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-10-2014, 10:16 AM   #31
Inactive Account




Join Date: Nov 2014
Posts: 2
Hello,
I have the same problem (splash window for a few seconds then nothing ) on a laptop asus aspire V3 771 G Windows 8.1 .
I have try all the tricks written here, plus a change in the language installation (English instead of french)
An update with the last version of the software (5.2.1) didn't change anything .
Pascal.

11-10-2014, 02:22 PM   #32
New Member




Join Date: Feb 2014
Posts: 23
Original Poster
Pascal,

I have tried the latest update also with no luck. Have you tried to right click a raw file and select camera digital utility to open it?
12-14-2014, 02:17 AM   #33
New Member




Join Date: Feb 2014
Location: South West in France
Posts: 16
Hello I've got exactly the same issue. At the beginning I thought that I can live without this software. I've got Lightroom which give much more possibility. But during my last vacation I used HDR capability on my K3 and I want to do some adjustment and I can't do this. I've got a SSD on my computer. For those with this issue, have you got a SSD or only HDD?
12-14-2014, 05:35 AM   #34
Loyal Site Supporter
Bengan's Avatar

Join Date: Nov 2012
Location: Stockholm
Photos: Gallery | Albums
Posts: 315
I have installed and run the software on Three different computers now. Two with Windows 7 pro (one with SSD + HDD but the software is installed on the HDD and one with SSD) and one with Windows 8.1 pro (all Three 64 bit). It works well on all. The thing is to install the software with the account that you are going to use and that account has to have administrative privileges during the install and first start. If Windows 7 or 8 finds that you are trying to install a software without administrative privileges it will automatically switch to the admin account and ask you for the password. This will not work. The software can not be installed with "run as".

12-14-2014, 07:03 AM   #35
New Member




Join Date: Feb 2014
Location: South West in France
Posts: 16
I've got all administrative's right on my computer and tried many times to install this software with my account. There are no issues during installation. The problem is when I try to launch it. A window opens and closes immediately. I wrote to Pentax to have some advise about this issue. But on their side it seems like this software is a gift and you can't complain on it. I never received any answer so I'm trying to solve this by myself. It's probably something depending of the hardware or of the software I've got on my computer. So I understand the no answer from Pentax because it's probably too much difficult to solve something depending of all kind of computers configure you can find on their client's side.
12-14-2014, 07:16 AM   #36
Loyal Site Supporter




Join Date: Mar 2012
Location: Rochester, NY
Photos: Gallery
Posts: 1,824
I have seen problems with my wife's laptop an Windows 8.1. But on hers the computer started acting up after Windows did it's automatic update thing. On her computer it would come up, the whole desktop would flash on then go to a blue screen (not the blue screen of death) and just stay there, So after trying a few different things I went into the restore facility and rebooted the unit to a previous known good boot up. The system came up and I immediately shut off all automatic Windows updates. Been running fine since,

So did it work before? If so go back an restore to an known good boot up from that time period and shut off automatic Windows updates.

BTW the software that Windows had the issue was a $2,400 piece of design software for my wife;s embroidery sewing machine,

I did have problems installing the software on two of my computers. The CD did not boot up automatically so I manually installed it.
12-14-2014, 08:52 AM   #37
Loyal Site Supporter
Bengan's Avatar

Join Date: Nov 2012
Location: Stockholm
Photos: Gallery | Albums
Posts: 315
QuoteOriginally posted by Sophil40 Quote
I've got all administrative's right on my computer and tried many times to install this software with my account. There are no issues during installation. The problem is when I try to launch it. A window opens and closes immediately. I wrote to Pentax to have some advise about this issue. But on their side it seems like this software is a gift and you can't complain on it. I never received any answer so I'm trying to solve this by myself. It's probably something depending of the hardware or of the software I've got on my computer. So I understand the no answer from Pentax because it's probably too much difficult to solve something depending of all kind of computers configure you can find on their client's side.
Then the installation shouldn't be the probleme as it was for me in the beginning.
If you have enough fysical RAM the other issue I can think of is antivirus and firewall software. You could try to disable both for a quick test.
02-08-2015, 03:05 AM   #38
New Member




Join Date: Feb 2014
Location: South West in France
Posts: 16
Sorry for this very long time before giving an answer to this thread.
I've just tried to test installation and running without antivirus and without firewall. The result is the same. The screen splash opens and closes, and nothing happens after. Probably the problem is due to a compayibility with other stuffs: software or hardware? Difficult to understand

02-08-2015, 07:25 AM   #39
Loyal Site Supporter




Join Date: Mar 2012
Location: Rochester, NY
Photos: Gallery
Posts: 1,824
Windows 8.1 has seems to have this problem with a lot of programs. Especially after automatic updates are installed. I have had this problem show up on two different computers running Windows 8.1 on different programs. Very frustrating to deal with. It is basically Microsoft arrogance. They see no need to be backward compatible with anything that isn't made by them. I would try to see if you can go back to Windoes 7 and see if the program runs okay./
02-08-2015, 01:14 PM   #40
Forum Member
vrolok's Avatar

Join Date: May 2014
Location: Caesaraugusta
Posts: 88
QuoteOriginally posted by Sophil40 Quote
Sorry for this very long time before giving an answer to this thread.
I've just tried to test installation and running without antivirus and without firewall. The result is the same. The screen splash opens and closes, and nothing happens after. Probably the problem is due to a compayibility with other stuffs: software or hardware? Difficult to understand
I have had the exact same problem and found no solution. Perhaps incompatibility with the graphic card? I gave up long time ago, though.
02-12-2017, 09:57 PM   #41
Pentaxian




Join Date: Aug 2013
Photos: Gallery
Posts: 985
I've been looking for a thread on the Pentax Digital Camera Software. I know that our photo editor is silky pix. Does anyone here know how to add a water mark on a photograph using the software that goes with our cameras?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, camera digital utility, compatible, computer, contact, dcu, developer, dng, dslr, image, k-3, k3, mode, pentax, pentax k-3, pix camera, post, program, ricoh, silkypix, software, sp, studio, user, version, windows
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
SIlky Pix Packaging Canmannac Pentax DSLR Discussion 7 12-04-2015 05:47 PM
DIGITAL CAMERA UTILITY 5: Lenteur abominable lare Digital Processing, Software, and Printing 25 12-08-2014 03:35 PM
Problems with Digital Camera Utility 5 EagleEye Digital Processing, Software, and Printing 3 02-13-2014 09:48 PM
Pentax Digital Camera utility 5....where is it? Steelski Pentax K-3 2 11-04-2013 07:21 AM
Pentax Digital Camera Utility to be updated to v4.40 upon K5 II release rawr Pentax News and Rumors 12 10-21-2012 06:59 PM



All times are GMT -7. The time now is 06:14 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top