Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-19-2014, 11:58 AM   #1
Forum Member




Join Date: Nov 2009
Location: San Jose, CA
Posts: 89
FluCard broken

I managed to get my FluCard into unusable state after first 30 minutes of use. The card was in the camera in remote capture, working fine, I switched from P to M mode and connection died. On subsequent reconnects, all I get is broken menu (in Japanese?). Tried to format the card/reset communication settings to no avail.

I attach screenshots of the menu and what happens when I try clicking any of the items.

Anybody had this happen before? Any ideas what I could try before sending it back?

PS: I did contact Trek support (no response so far) and will try to contact Ricoh as well.

Attached Images
   
03-19-2014, 01:25 PM   #2
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,211
There is a menu setting that resets the card. Or try formatting. Sounds like a dud.
03-19-2014, 01:33 PM   #3
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,287
I will ask my friend from Japan what it says...
03-19-2014, 01:58 PM   #4
jup
Forum Member




Join Date: Nov 2009
Location: San Jose, CA
Posts: 89
Original Poster
QuoteOriginally posted by derekkite Quote
There is a menu setting that resets the card. Or try formatting. Sounds like a dud.
The menu setting only resets communication settings. And as I said, I tried both of these. I also tried leaving the card out for the day and inspecting the card in the computer. Doesn't do much. Can always send it back to Adorama and get a new one, but it seems very fragile and has me worried how long the new one will last...

03-20-2014, 12:41 AM   #5
Junior Member




Join Date: Feb 2014
Posts: 47
Do you still hear continuous beep sound when the card stats up? Have you measured Wi-Fi signal in your environment? The default channel 6 might be congested in your environment.
03-20-2014, 01:55 AM   #6
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,287
The pop-up says prepare or ready.
03-20-2014, 01:56 AM   #7
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,955
Could it have overheated perhaps?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-20-2014, 02:01 AM   #8
Junior Member




Join Date: Oct 2008
Location: United States
Photos: Albums
Posts: 36
From top to bottom it says:

Remote Shooting
Image Review
Setting

03-20-2014, 02:05 AM - 1 Like   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,955
Btw, do you really have 68 tabs open? That can't be good!

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-20-2014, 06:34 AM   #10
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
QuoteOriginally posted by Adam Quote
Btw, do you really have 68 tabs open? That can't be good!
Yes, and maybe some of them are competing? Close all those tabs, shut down and restart everything on the phone side also...
03-20-2014, 11:01 AM   #11
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,184
QuoteOriginally posted by Adam Quote
Btw, do you really have 68 tabs open? That can't be good!
The 68 tabs open is intended to make the fault isolation process more interesting.


Steve
03-20-2014, 11:59 AM   #12
jup
Forum Member




Join Date: Nov 2009
Location: San Jose, CA
Posts: 89
Original Poster
QuoteOriginally posted by Adam Quote
Btw, do you really have 68 tabs open? That can't be good!
What? This is Google Chrome on Android. There is actually an Easter egg you get to once you open 100 tabs : Chrome for Android Easter eggs: stupid tab tricks - Android Community. Google's such a show off... Anyway, this has nothing to do with it. Chrome will easily manage 100s of tabs open. Now if I can manage them, that is a different question.

Beeping is normal (three beeps). Connection is strong and worked fine before the crash. Cannot switch channel since I cannot get into the menu to switch channel. No overheating, as I said, card was out for the day and this persisted right after it got inserted. I guess it will get shipped back.
03-20-2014, 12:37 PM   #13
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,576
QuoteOriginally posted by jup Quote
Chrome will easily manage 100s of tabs open.
I don't know about Android, but on Windows, Chrome spawns a huge number of open HTTP connections, and system processes, with each open tab. Just having 4 tabs open sees me running 16 Chrome processes and spawning (and holding open) over 100 HTTP connections. I can easily imagine 60 open tabs totally choking a system.
03-20-2014, 06:59 PM   #14
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,184
QuoteOriginally posted by rawr Quote
I don't know about Android, but on Windows, Chrome spawns a huge number of open HTTP connections, and system processes, with each open tab. Just having 4 tabs open sees me running 16 Chrome processes and spawning (and holding open) over 100 HTTP connections. I can easily imagine 60 open tabs totally choking a system.
68 tabs open, each loaded with a page that in all likelihood is generating tons of HTTP async requests in an attempt to service the scripts that run the various page features. The only problem is that the phone is no longer connected to a network that provides a gateway out. Hundreds of requests using system resources and only releasing them when they time out only to create them new almost immediately Hmmmm...competition for a limited resource, in this case HTTP sockets.

I dunno, it may not be a problem, but it hardly helps when attempting to do fault isolation if the system is unnecessarily complex with multiple potential contributors to the issue. But, what do I know. I only write Web applications for a living and regularly have to resolve issues of this sort that are not uncommon with distributed applications.


Steve
03-20-2014, 10:33 PM   #15
jup
Forum Member




Join Date: Nov 2009
Location: San Jose, CA
Posts: 89
Original Poster
It's the card that is broken. Chrome for Android does use almost zero resources for background tabs. Google did hell of a job with it - it won't sweat at all with 70+ tabs. Unlike any desktop browser (Chrome included). But that's not the issue here, so could we please get back to the topic of the card instead of Chrome?

I am not silly. I did try connecting from my tablet and just for the heck of it also from ipod with Safari. The page is still the same.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
contact, dslr, flucard, k-3, k3, menu, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
FLUCARD power jbinpg Pentax K-3 7 03-09-2014 02:01 PM
FluCard chromo Pentax Camera and Field Accessories 10 03-05-2014 01:18 AM
Flucard availability? PeterAM Ask B&H Photo! 2 02-25-2014 02:10 PM
Alternative Flucard ? Gerard_Dirks Pentax K-3 7 02-24-2014 05:48 AM
Flucard alcstudios Ask B&H Photo! 5 10-28-2013 06:20 AM



All times are GMT -7. The time now is 06:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top