Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-29-2014, 07:55 AM   #1
New Member




Join Date: Mar 2014
Posts: 2
k3 and raw

aperture just stopped reading raw/dng photos from k3 half the photos were read and have were not what do i do

03-29-2014, 08:53 AM   #2
Pentaxian
amoringello's Avatar

Join Date: May 2008
Location: Virginia, USA
Photos: Gallery
Posts: 1,425
Stupid questions: (sorry, not that your'e stupid, but it helps narrow down the problem when it is all out of context)

First, I assume by "read" you mean being able to view the image... not that it gave an error that the file does not exist or otherwise could not be read?

Have you fully quit and restarted aperture?
Does it still read existing images that it could read before, or does it now read none of them?

My Mac OS X will not always show previews for all files. (very frustrating!)
The same image format library is used for the OS as well as Aperture and iPhoto, etc...
It seems that the codex for reading image formats can be VERY slow and finicky.
I would see if those same images can be viewed by the OS (quick view, icon preview images, etc...)
Try clicking on the image so that the OS can generate its own preview.

See if that changes behavior. It may just be Apple's image library needs a bit of a kick in the pants to do its thing once in a while.
03-29-2014, 10:23 AM   #3
New Member




Join Date: Mar 2014
Posts: 2
Original Poster
Sorry about terms I use yes your correct aperture gives me a message unsupported file data shows dng in place of image they are read/shown in the finder thumbnail and is opened and shown in previewer. This is a new problem since I have imported many photos from the k3
03-29-2014, 12:36 PM   #4
Pentaxian
amoringello's Avatar

Join Date: May 2008
Location: Virginia, USA
Photos: Gallery
Posts: 1,425
QuoteOriginally posted by rgleland Quote
Sorry about terms I use yes your correct aperture gives me a message unsupported file data shows dng in place of image they are read/shown in the finder thumbnail and is opened and shown in previewer. This is a new problem since I have imported many photos from the k3
Yeah, that sounds odd.
Especially odd if they files are viewable through Finder. They use the same library.

I hate to say it, but have you tried rebooting? I wish I new which service to restart, but something in the background may have crashed or locked up a file.

Sorry, I'm not more helpful.
If you find a resolution... Do keep us informed. I'm sure you won't be the last person with such an issue.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, dslr, k-3, k3, pentax k-3, photos
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3 - RAW support (PEF/DNG) by Apple (Aperture3, OSX) Uncle Pete Pentax K-3 20 03-21-2014 05:03 AM
Apple Digital Camera RAW passes over Pentax K3 again Paul the Sunman Digital Processing, Software, and Printing 9 01-27-2014 06:24 AM
K3 - raw ric83 Pentax K-3 12 12-18-2013 02:36 PM
K3. Hdr raw ArsenAl Pentax K-3 8 11-07-2013 08:47 AM
New K3 vs K5ii high iso RAW tests ihasa Pentax K-3 8 11-04-2013 09:15 AM



All times are GMT -7. The time now is 04:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top