Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-05-2014, 12:51 PM   #1
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
FluCard new firmware V1.00.01

J'ai fait la mise à jour de ma Flucard mais je n'avais pas lu que ce n'était pas nécessaire pour le K-3, cette mise à jour est seulement pour les utilisateurs du 645Z. Résultat, je ne suis plus capable de me connecter sur mon I-phone avec ma Flucard.

Est-ce que quelqu'un a fait la même erreur que moi ? Si oui, comment peut-on revenir à la version précédente pour que la Flucard fonctionne ?

Merci pour vos réponses ?

I translate:
I did update my Flucard but I had not read that it was not necessary for the K-3, this update is only for users of the 645Z. Result, I am no longer able to log on my I-phone with my Flucard.

Does someone has made ​​the same mistake as me? If yes, how can we return to the previous version that works Flucard?

Thank you for your answers?


Last edited by Towing; 07-05-2014 at 03:47 PM. Reason: For translate in english
07-05-2014, 01:03 PM   #2
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
Go in to the menu in the camera for the Flu Card and reset the card. Wrench menu 3, Wireless... and then the last option.
07-05-2014, 01:26 PM   #3
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
QuoteOriginally posted by Tjompen1968 Quote
Go in to the menu in the camera for the Flu Card and reset the card. Wrench menu 3, Wireless... and then the last option.
Merci Tjompen1968, mais j'ai fait le reset plusieurs fois et ça ne fonctionne pas. Le WIFI bloque systématiquement sur mon I-phone et je n'ai plus accès à aucun site internet. Pour avoir accès, il faut que je désactive le WIFi.
07-05-2014, 02:53 PM   #4
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
I do not speak french...

07-05-2014, 03:34 PM   #5
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
Tjompen1968 thank you, I translate with a translator, I did the reset several times and it does not work. WIFI systematically blocks on my I-phone and I no longer have access to any website. To access any website, I must disable WIFi.
07-05-2014, 06:05 PM   #6
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,291
Reset won't roll back a firmware update.

I'd be contacting FLU support for advice
support@trek2000.com.sg
07-05-2014, 06:30 PM   #7
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
QuoteOriginally posted by Steve.Ledger Quote
Reset won't roll back a firmware update.

I'd be contacting FLU support for advice
support@trek2000.com.sg
Thank you Steeve for the information, I send my request to the support service.
07-06-2014, 10:50 AM   #8
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
QuoteOriginally posted by Towing Quote
Tjompen1968 thank you, I translate with a translator, I did the reset several times and it does not work. WIFI systematically blocks on my I-phone and I no longer have access to any website. To access any website, I must disable WIFi.
So from what I can understand of your text is that the I-phone no longer can access internet? That your are indeed connected to the FluCard?

Then the problem is in your phone. When connected to the Flucard internet access will not be possible.

I would suggest the Pentax/Ricoh support when it comes to the Pentax flucard.

07-06-2014, 12:05 PM   #9
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
I am with Tjompen 1968 about the support services. Go to Pentax.

Je ne crois pas qu'il soit possible de faire un rollback a une version precedente du firmware mais je peux me tromper. Nulle part on dit que la mise a jour empeche d'utiliser la carte avec le k-3 alors le probleme est peut etre ailleurs.

Si ton telephone n accède plus internet lorsque la connexion est faite avec la flucard, c'est un peu normal non?
07-06-2014, 12:26 PM   #10
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
QuoteOriginally posted by mamethot Quote
I am with Tjompen 1968 about the support services. Go to Pentax.

Je ne crois pas qu'il soit possible de faire un rollback a une version precedente du firmware mais je peux me tromper. Nulle part on dit que la mise a jour empeche d'utiliser la carte avec le k-3 alors le probleme est peut etre ailleurs.

Si ton telephone n accède plus internet lorsque la connexion est faite avec la flucard, c'est un peu normal non?
mamethot, le problème c'est que justement c'est lorsque la Flucard essai de se connecter sur mon I-Phone que le WiFi ne fonctionne plus. Je vois bien dans les réglages du I-Phone que le réseau Flucard rejoint mon I-Phone, mais lorsque j'essai de me connecter avec Safari pour avoir accès au menu de la Flucard, tout bloque et plus d'accès à rien. Pourtant avant la mise à jour, tout fonctionnait correctement avec le WiFi et le menu de la Flucard.
07-06-2014, 01:01 PM   #11
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
La mise a jour a-t-elle remis les reglages d'usine?
07-06-2014, 01:57 PM   #12
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
Comme je ne peux pas avoir accès au menu de la Flucard via Safari pour prendre le contrôle de mon k-3, je ne sais pas. Par contre, sur mon K-3 dans le menu 3, sous carte mémoire sans fil, la version du micrologiciel me donne 00.01.00.00 et non la version de la mise à jour que j'ai installée (1.00.01). Aussi, j'ai fait quelques réinitialisation pour revenir au valeurs par défaut, mais ça change rien.
07-07-2014, 12:23 PM   #13
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
Je suis malheureusement a l'extérieur pour une couple de jours sans accès à mon pc, je regarderai ça de plus près à mon retour.
07-21-2014, 08:54 PM   #14
New Member




Join Date: Dec 2013
Location: Beauceville, Québec
Posts: 15
Original Poster
QuoteOriginally posted by mamethot Quote
Je suis malheureusement a l'extérieur pour une couple de jours sans accès à mon pc, je regarderai ça de plus près à mon retour.
mamethot, j'ai réussi à remettre en fonction ma Flucard. C'est mon ordinateur qui n'arrivait pas à bien copier les fichiers de mise à jour, il y avait un dossier qui ne se transférait pas sur la Flucard.
À force de chercher quoi faire et qu'en plus le service technique de Pentax n'a jamais répondu à ma demande, j'ai fait d'autres essais. J'ai formaté la Flucard, et je l'ai laissé dans le K-3 et je l'ai connecté à l'ordinateur à partie du USB-3 du K-3. Ensuite, j'ai décompressé le fichier de la mise à jour directement de l'ordinateur vers la Flucard qui était dans le K-3. Lorsque fait, j'ai suivit les instructions qui demandaient de sortir tout suite la Flucard du K-3 et ensuite la remettre tout suite après.
Finalement, j'ai remis le K-3 en marche et tout s'est remis à fonctionner très très bien avec la connexion WiFi. J'ai de nouveau le contrôle de mon K-3 à partir de mon I-Phone, c'est formidable.
Désolé pour t'avoir dérangé pour ça, mais j'étais vraiment dans le néant un moment donné. À la prochaine !
07-27-2014, 07:31 AM   #15
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
Bravo, bien content que ca se soit réglé!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, flucard, flucard o-cf1 firmware, k-3, k3, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-01 Firmware update - V1.02 Docrwm Pentax K-01 42 05-04-2013 06:04 AM
Firmware update v1.01 for Q10 Mistral75 Pentax Q 3 02-20-2013 03:55 AM
K-X new Firmware 1.01.00.10 Kenn100D Pentax DSLR Discussion 8 03-14-2011 05:21 PM
Anyone noticed Pentax quietly update K200D firmware from 1.01.00.05 to 1.01.00.06? arm_jstp Pentax DSLR Discussion 10 09-23-2010 12:28 PM
new K-7 firmware v1.02.00.16 mattdm Pentax News and Rumors 15 12-29-2009 05:39 PM



All times are GMT -7. The time now is 07:31 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top