Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-26-2014, 06:28 AM   #16
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,761
I don't know if this has anything to do with the OP problems, but my wish list for the Pentax Flucard and most of the new wireless cards coming out is that they would offer an option like the Eyefi pro cards which would not involve using the card as a wireless access point, but would allow it to join other networks.

I think some of the frustration people report over accessing the card on a computer or tablet comes from the fact that the WAP must be set to the Flu/EzShare/Mobi etc. This means any interruption in the card's signal will send the iPad trying to connect to its usual preferred network, and many of the settings on the browser start over again. I would rather have the option of using a compact battery operated multifunction WAP (I travel with one anyway to transfer files from SD to a HD, USB flash or to the iPad) and keep the power usage on the camera low.

08-26-2014, 09:39 PM   #17
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,583
Has anyone seen this?
"In this short video, a Ricoh Imaging representative will show you how the Pentax FluCard works, and how to use it."

08-27-2014, 04:13 AM   #18
Veteran Member




Join Date: May 2014
Location: Maryland
Photos: Gallery
Posts: 760
Original Poster
QuoteOriginally posted by rawr Quote
Has anyone seen this?
"In this short video, a Ricoh Imaging representative will show you how the Pentax FluCard works, and how to use it."

Pentax FluCard Demo - YouTube
The other posted earlier in the thread was much more helpful. Funny because I was told specifically that they don't support firefox but the guy said they did in the video, LOL. But my issues is not a connection issue, because I get connected exactly as he presented in the video. I just can't get live view to show, as seen in my earlier screen shots. I still can't get it to work. My next step is trying to upgrade the card, although pentax said there is no need to. I get everything else to work and can take a picture, but I get no live view. Even after showing pentax the screen shots (I have been conversing with them for weeks), they basically said they could not help me because no one else had this issue. If this is a mistake I am making, no one has been able to tell me where or when I am making it.
08-27-2014, 10:11 AM   #19
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,255
Hey, Murf. I suspect you already have found this out but you need to disable image compensation (the ability to move the sensor around horizontally and vertically) when using the Flucard. Can't remember where this is in the K-3 menus and I don't have my K-3 with me right now. A few have been caught by this.

Jack

08-28-2014, 04:01 AM   #20
Veteran Member




Join Date: May 2014
Location: Maryland
Photos: Gallery
Posts: 760
Original Poster
QuoteOriginally posted by jbinpg Quote
Hey, Murf. I suspect you already have found this out but you need to disable image compensation (the ability to move the sensor around horizontally and vertically) when using the Flucard. Can't remember where this is in the K-3 menus and I don't have my K-3 with me right now. A few have been caught by this.

Jack
No one has mentioned that yet, I will look for it, thank you
08-28-2014, 05:13 AM   #21
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,761
The part about image compensation is news to me as well.

My card connects well most of the time, but occasionally, I also struggle with getting the live view to work. Sometimes the Flucard just takes over and other times I must push the live view button,
08-28-2014, 07:36 AM   #22
Site Supporter




Join Date: Jul 2012
Location: Greater Montreal Area
Posts: 736
Could it be that you have a missing or blocked extension in Chrome?

Did you try to clear the browsing data/history (cache) ?
08-28-2014, 10:59 AM   #23
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,761
I have actually had the same thing happen in Chrome on an iPad. The odd part is the remote control is working. Touch a spot, and you hear the focus changed. Touch the area of the shutter release, and it fires. The screen is blank, though. Log in on Safari, and everything works.


Last edited by GeneV; 08-28-2014 at 07:26 PM.
08-28-2014, 12:00 PM - 1 Like   #24
Veteran Member




Join Date: May 2014
Location: Maryland
Photos: Gallery
Posts: 760
Original Poster
QuoteOriginally posted by jbinpg Quote
Hey, Murf. I suspect you already have found this out but you need to disable image compensation (the ability to move the sensor around horizontally and vertically) when using the Flucard. Can't remember where this is in the K-3 menus and I don't have my K-3 with me right now. A few have been caught by this.

Jack
YES!!! Thank you, this worked - image compensation under the live view setting. Menu 3 under the camera settings. It works now. I can't believe Pentax didn't tell me to check that.
08-28-2014, 02:40 PM   #25
Pentaxian




Join Date: Jan 2009
Location: Nevada, USA
Posts: 465
QuoteOriginally posted by GeneV Quote
The part about image compensation is news to me as
Apparently it's news to Pentax support folks also.
08-28-2014, 02:46 PM   #26
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,287
QuoteOriginally posted by Murfy Quote
YES!!! Thank you, this worked - image compensation under the live view setting. Menu 3 under the camera settings. It works now. I can't believe Pentax didn't tell me to check that.
Are you talking about "Composition Adjust."? (Camera menu 3/Live View/Composition Adjust.)
08-28-2014, 06:38 PM   #27
Veteran Member




Join Date: May 2014
Location: Maryland
Photos: Gallery
Posts: 760
Original Poster
QuoteOriginally posted by Tjompen1968 Quote
Are you talking about "Composition Adjust."? (Camera menu 3/Live View/Composition Adjust.)

Yes sorry, I was typing fast in my excitement, the box needs to unchecked, that is the correct menu item
08-28-2014, 08:54 PM   #28
Senior Member
bluebronco's Avatar

Join Date: Feb 2008
Location: Iowa
Photos: Gallery | Albums
Posts: 170
I think Pentax missed the boat by not adding Wi-Fi to the K-3.
I would pay a little more for Wi-Fi.

Last edited by bluebronco; 08-28-2014 at 09:53 PM.
08-29-2014, 06:46 AM   #29
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,761
QuoteOriginally posted by bluebronco Quote
I think Pentax missed the boat by not adding Wi-Fi to the K-3.
I would pay a little more for Wi-Fi.
I would, too. Since the Pentax Flucard came a good bit after the K3 was released, I'm wondering if it wasn't a way to develop the wifi separately to be, perhaps, integrated at a later time when all the bugs are worked out.
09-29-2014, 04:55 PM   #30
Senior Member
aaalegre's Avatar

Join Date: Aug 2007
Location: new jersey
Photos: Gallery | Albums
Posts: 110
I am having the same problem since the firmware update . I can take picture and set the camera but no Live view. Hope theirs a fix for this...
I update the card thinking it may work but still had the same issues..........
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, dslr, figure, firmware, flu, flu card, help, image, issue, k-3, k3, laptop, live view, pentax, pentax k-3, photo, screen, settings, slot, tower, video, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
eyefi card to remote view or only flu card? Daniel Darko Troubleshooting and Beginner Help 25 06-20-2014 05:12 AM
FLU Card Connection Question shiner Pentax K-3 2 03-28-2014 12:33 AM
FLU Card Shipping fwbigd Pentax K-3 2 03-06-2014 12:16 PM
Pentax FLU card Tjompen1968 Pentax K-3 4 01-02-2014 01:36 PM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM



All times are GMT -7. The time now is 11:02 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top