Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-19-2014, 04:38 PM   #31
Loyal Site Supporter




Join Date: Mar 2012
Location: Rochester, NY
Photos: Gallery
Posts: 2,192
I had the same issue with my K5-IIs a month or so ago. First exposure would be okay and next way overexposed. Took it out of TAV mode and everything was fine. No idea what caused it.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, compensation, d800, detection, dslr, entries, exif, exiftool, exposure, f/2.8, focus, iso, k-3, k-3 multisegment meter, k-5, k3, labels, max, meter, multisegment, pentax k-3, shot, steve, subject, tags, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Hahnel Smart Charger for K-10D or K-20D Sigmoid Sold Items 2 04-04-2014 06:52 PM
Is the k511s too much camera for the 16-45 abd the 55-300? Flyfisher22 Pentax K-5 4 02-10-2013 11:59 PM
How Good is the Meter in the ME? zx-m Pentax Film SLR Discussion 4 05-27-2010 11:28 AM
Is my equipment too good for me RHW698 Troubleshooting and Beginner Help 27 05-17-2010 02:23 PM
Are we too odd as well as too few or is it just me? jptreen Pentax DSLR Discussion 72 10-09-2009 02:59 AM



All times are GMT -7. The time now is 04:34 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top