Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-05-2015, 07:52 AM   #1
Senior Member
Enrique S Toso's Avatar

Join Date: Jan 2014
Location: Mendoza - Argentina
Posts: 126
K3 permanently autofocusing

Hello guys!! Lets go to the problem:

I have my new K3 in my hands, and is always focusing. I have the AF in AFC, I dont halfpress the shutter button, I dont touch the AF botton, and the camera is like permanently hunting for focus.

At first I believed that it was because of the flucard and the remote focus function, but i detached it and set the wireless mode off. Then maybe was a problem with the AF button in the battery grip, but no.

I hope it is an AF priority setting problem since Im just learning this camera (much more complex than my old K30).


Cheers from Argentina. And remember that english is my 3rd language, lol.

01-05-2015, 08:20 AM   #2
Loyal Site Supporter
AquaDome's Avatar

Join Date: Jan 2014
Location: New Carlisle, IN
Photos: Gallery | Albums
Posts: 1,399
Is your hand touching the shutter button on the battery grip? Some users have described this situation.
01-05-2015, 08:39 AM   #3
Senior Member




Join Date: Mar 2011
Photos: Gallery | Albums
Posts: 179
Check if the focus button is set to AF-C (Continuous focus mode).
01-05-2015, 09:28 AM   #4
Site Supporter




Join Date: Jan 2011
Photos: Albums
Posts: 2,235
QuoteOriginally posted by godavari Quote
Check if the focus button is set to AF-C (Continuous focus mode).
I think it is but he is not pressing anything. I do not think that behavior is normal

01-05-2015, 09:32 AM   #5
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,288
Are you in Live view?
01-05-2015, 10:15 AM   #6
Pentaxian




Join Date: Jul 2013
Photos: Gallery | Albums
Posts: 601
Mine seemed to do this too, but only with a Tamron lens - until I may have seen it with a Pentax lens too, last week, but not sure. Mine doesn't stay autofocusing though; it focuses once and then goes back to normal. Oh, and mine was even weirder b/c I had it in AF-S mode.
01-05-2015, 11:31 AM   #7
Senior Member
Enrique S Toso's Avatar

Join Date: Jan 2014
Location: Mendoza - Argentina
Posts: 126
Original Poster
QuoteOriginally posted by AquaDome Quote
Is your hand touching the shutter button on the battery grip? Some users have described this situation.

Hmmm....gonna pay more attention, but if this is the solution, Ill have to make a thread asking how to recover my selfsteem, lol.
01-05-2015, 02:58 PM   #8
Site Supporter
dlai's Avatar

Join Date: Oct 2014
Location: Porirua
Posts: 22
My K3 also did similarly

Hi, One of my K3s also did this. The only way to stop it was to remove the battery as even turning the main switch to 'off' had no effect. The importer sent the camera to Japan for repair.
Later, I found that if the battery grip switch was inadvertently left on and I was using the camera in landscape rather than vertical mode firing with the main button the camera would do some weird things with CAF. This was always remedied by turning off the grip control switch.
Since the camera went to Japan I have not had a recurrence of the original weird CAF despite the camera being switched off.
I now have a pair of K3s and the second body has not given the weird CAF probs that the first body went through. I don't use the #2 body with a grip and that seems to have made a difference in the behaviour of the camera.
Don.

01-05-2015, 09:08 PM   #9
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,202
QuoteOriginally posted by Donald Laing Quote
My K3 also did similarly
Welcome to the Pentax Forums and thanks a ton for adding your experience to this thread.


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, button, camera, dont, dslr, focus, k-3, k3, pentax k-3
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Permanently fixing K adapter to M42 thread lenses PenPusher Troubleshooting and Beginner Help 15 12-14-2016 11:54 AM
Fastest autofocusing lens? lurchlarson Pentax SLR Lens Discussion 20 01-20-2016 12:27 AM
How Does autofocusing work? SunValley Troubleshooting and Beginner Help 6 12-07-2014 05:04 PM
Permanently attach M42 adapter to lens Alcazar Pentax Camera and Field Accessories 15 01-27-2014 10:12 AM
Architecture permanently erect..... dcmsox2004 Post Your Photos! 7 03-26-2011 07:07 AM



All times are GMT -7. The time now is 08:32 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top