Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-16-2015, 04:58 AM   #31
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,287
QuoteOriginally posted by Supakatti Quote
That I was meaning! I have tried with several lenses and checked, double- tripplechecked all the options of the menu to ensure, everything is right. But it does not work with me. In that case, there is something else wrong with my camera.
Tack so mycket Tjompen!
I know there is a bug when it comes to CIF but can´t remember what is was. One thing to remember is that you have to have a lens with a A/M switch set to M or a fully manual lens. You can not use a standard lens and set the AF to Manual, then it will not work. The camera has to be in AF-mode.

04-16-2015, 05:18 AM   #32
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,012
QuoteOriginally posted by LaurenOE Quote
Granted, the output is 720p 60, but I record to my Ninja all the time now.
Isn't it meant to be a 1080 output?
How did you confirm that it's 720p Lauren ?
I've suspected for a while that Pentax's HDMI isn't true 1080, one poster here commented that it's 1080i.
04-16-2015, 05:27 PM   #33
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,187
QuoteOriginally posted by kooks Quote
Actually i think that they say something about that feature at the PF interview at CP+..
Not from LR. That would require work by Adobe. What Ricoh hinted at was tether support similar to what is offered on the 645Z


Steve
04-16-2015, 05:31 PM - 1 Like   #34
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,187
QuoteOriginally posted by Tjompen1968 Quote
I know there is a bug when it comes to CIF but can´t remember what is was.
It does not work with lenses having a non-conductive mount face. The solution is to find a way to short the data pin on the body.


Steve


Last edited by stevebrot; 04-25-2015 at 09:15 AM.
04-16-2015, 06:03 PM   #35
Senior Member
CypherOz's Avatar

Join Date: Sep 2007
Location: Adelaide
Posts: 241
Some issues but now show stoppers
04-16-2015, 07:40 PM   #36
Site Supporter
LaurenOE's Avatar

Join Date: Sep 2009
Location: San Francisco Bay Area
Photos: Albums
Posts: 3,463
QuoteOriginally posted by PiDicus Rex Quote
Isn't it meant to be a 1080 output?
How did you confirm that it's 720p Lauren ?
I've suspected for a while that Pentax's HDMI isn't true 1080, one poster here commented that it's 1080i.
1080i and 720p are essentially the same thing.
Output from the camera is 720p 60. - from the HDMI port.
How do I know?
It shows that on my Atomos Ninja as the input signal.
And I don't worry about it too much.
It would be (will be?) nice when we get a higher HDMI out and a simple menu choice to take away all the displays (it takes a few places to make them disappear), but for the times when it's not practical to record in camera and go over 20minutes or so, the 720p to the Ninja is just fine.

Recording, obviously you get 1080p.
04-17-2015, 06:26 AM   #37
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,012
QuoteOriginally posted by LaurenOE Quote
1080i and 720p are essentially the same thing.
er, no, and not even remotely close.
1920x1080 is a heck of a difference to 1280x720.
That the Ninja sees 720 suggests your K-3 is set to output 720, or perhaps 'auto' and they're negotiating to 720.
If its set to 1080 and the Ninja sees 720, that's when something fishy is going on that we should all be concerned with.

( I know the K-01 can be set to output 576p, 720p, 1080i, Auto, when set to PAL, change the 576 to 480 for NTSC - I'm assuming the K-3 does the same,.... off to read manual.pdf,..)
04-17-2015, 07:01 AM   #38
Site Supporter
LaurenOE's Avatar

Join Date: Sep 2009
Location: San Francisco Bay Area
Photos: Albums
Posts: 3,463
QuoteOriginally posted by PiDicus Rex Quote
er, no, and not even remotely close.
1920x1080 is a heck of a difference to 1280x720.
That the Ninja sees 720 suggests your K-3 is set to output 720, or perhaps 'auto' and they're negotiating to 720.
If its set to 1080 and the Ninja sees 720, that's when something fishy is going on that we should all be concerned with.

( I know the K-01 can be set to output 576p, 720p, 1080i, Auto, when set to PAL, change the 576 to 480 for NTSC - I'm assuming the K-3 does the same,.... off to read manual.pdf,..)
Sure there is a difference (obviously) and here is why I say what I say when it comes to the K3 and 1080i and 720p

720p vs 1080i - What is the Difference?

Pretty much not important in the context of the HDMI out from the K3.
The K3 is doing exactly what it is supposed to do with an 1080i signal to the Ninja (LCD Monitor).

04-17-2015, 08:05 AM   #39
Site Supporter




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by LaurenOE Quote
Sure there is a difference (obviously) and here is why I say what I say when it comes to the K3 and 1080i and 720p

720p vs 1080i - What is the Difference?

Pretty much not important in the context of the HDMI out from the K3.
The K3 is doing exactly what it is supposed to do with an 1080i signal to the Ninja (LCD Monitor).
Lauren, I don't think that article correctly explains the de-interlacing process. Yes, interlaced signals (commonly 1080i) must be converted to a progressive signal for display on a modern digital monitor. There are different ways of doing this, each with it's pluses and minuses. The result is a 1080P signal but with motion artifacts from the conversion process. This is the general reason why ESPN and ABC (along with Fox) chose to broadcast in 720P as there are no de-interlacing artifacts involved. CBS and NBC chose 1080i. In general (always a problem to say this), 720P is better for sports while 1080i is better for still images.
04-17-2015, 09:35 AM   #40
Pentaxian
PiDicus Rex's Avatar

Join Date: May 2013
Location: Melbourne, Australia
Posts: 1,012
720p being better for sports isn't a factor in a broadcasters decisions.
Any comments they make claiming such is just PR Spin.
720 is chosen to save money and make more money - it uses a substantially lower bandwidth with the same compression per frame, and that's without taking in to account the 4:3 squeeze that the broadcast signals get - 1920x1080 is transmitted ( radio and cable ) as 1440x1080 with rectangular pixels.
This means they can run an extra side-channel within their allocated broadcast bandwidth, which they charge money to fill with advertorial programming, such as the shopping networks shown here in Australia,

But back to the HDMI,. If the camera is set to output 1080 (i or p) and the Ninja sees that as 720, then either the camera is not sending 1080, or the Ninja is set up wrong for 1080.
If the camera sends 1080, the Ninja should be recording in 1080.

So we're back to, what's the camera set to?

And I did notice the comment about needing to turn off the displays everywhere.
I assume that means in the menus for the histogram and the like, and cycling the info button for the status overlays.
Thank you for that, it reduces my reasons to not buy a K-3 almost in half.
04-17-2015, 12:16 PM - 1 Like   #41
Senior Member
semaca's Avatar

Join Date: Nov 2014
Location: RO
Posts: 130
Can we have in a future firmware another color for focus peaking? Like red.
04-17-2015, 12:25 PM   #42
Veteran Member




Join Date: Nov 2013
Posts: 385
QuoteOriginally posted by semaca Quote
Can we have in a future firmware another color for focus peaking? Like red.
That would be nice. I have never tried but maybe blinking would be helpful too?

Last edited by maxxxx; 04-17-2015 at 12:32 PM.
04-18-2015, 02:06 AM   #43
Pentaxian
kooks's Avatar

Join Date: Apr 2011
Location: San José, Costa Rica
Photos: Albums
Posts: 625
QuoteOriginally posted by semaca Quote
Can we have in a future firmware another color for focus peaking? Like red.
I was wondering about the same thing.. or let us choose what color we prefer.. for example. red, green and white ... at this time sometimes if the object is to bright is kind of difficult tell. So yes, that would be a nice little useful feature.
04-18-2015, 10:52 AM   #44
Inactive Account




Join Date: Mar 2007
Location: Atlanta
Posts: 31
Not sure why but my camera doesn't seem to want to update the firmware. I've tried several times, downloaded the file again and again, tried different cards and when turned on while holding the menu button I never get that firmware screen.
Worked when I went from whatever came on the camera to 1.11.
04-18-2015, 11:11 AM   #45
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,287
QuoteOriginally posted by cwaters Quote
Not sure why but my camera doesn't seem to want to update the firmware. I've tried several times, downloaded the file again and again, tried different cards and when turned on while holding the menu button I never get that firmware screen.
Worked when I went from whatever came on the camera to 1.11.
The filename may have been altered... Are you on a Mac?

There is a thread dealing with these problems, probably one on FW1.11
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
box, bug, button, dslr, eagle, firmware, focus, function, info, k-3, k3, lens, pentax k-3, press, screen, selection, sequence, settings, shots, status, water
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
new K-3 comes with latest firmware 1.11 aleonx3 Pentax K-3 51 04-02-2015 07:40 AM
K-3 Firmware Update JG49 Pentax K-3 6 11-15-2014 03:12 PM
Pentax releases firmware v1.03 for k-3 tava Pentax K-3 9 03-06-2014 05:10 PM
K-3 Firmware wishes.... RonHendriks1966 Pentax K-3 98 02-25-2014 08:46 AM
New Firmware for K-500, K-50, K-5 II, K-5 IIs, K-5, K-30, K-01, K-r, and 645D is out Adam Pentax News and Rumors 60 09-16-2013 05:46 AM



All times are GMT -7. The time now is 07:15 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top