Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-26-2015, 10:18 PM   #106
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 1,271
Original Poster
Gps tips

I,ve now shot over 1000 photos with my k3ii.

This week I traveled 700 miles from home. When I first tuned on the gps, it did not work. I turned it on and off a number of times and I just could not get it to work.

Then I went into the menu and calibrated the gps. Then I turned it on and it worked perfectly every time while I was at this location.

Lesson learned - every time you move locations, you need to re-calibrate your gps in order for it to work.

Unlike others, since I have been re-calibrating my gps whenever I move locations it has been working perfectly.

Dave

06-27-2015, 10:11 AM   #107
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Fenwoodian Quote
I turned it on and off a number of times and I just could not get it to work.
How long did you wait for it to lock on? When I move a large distance the O-GPS takes 5-10 minutes to locate satellites and get a good fix. As long as I'm in the same location or moving slowly it usually achieves a lock in seconds.
06-28-2015, 02:45 PM   #108
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 1,271
Original Poster
Jatrax, I waited about 5 - 10 minutes and it did not lock on. I re-calibrated it and then it locked on right away.
06-28-2015, 04:26 PM   #109
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Fenwoodian Quote
Jatrax, I waited about 5 - 10 minutes and it did not lock on. I re-calibrated it and then it locked on right away.
Thanks, sounds like the GPS in the k-3II has a few issues yet. I have also seen reports of it locking up the camera.

06-28-2015, 08:59 PM   #110
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 1,271
Original Poster
Mine does not lock up the camera. No GPS issues with mine.
06-30-2015, 07:29 PM   #111
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Fenwoodian Quote
Mine does not lock up the camera. No GPS issues with mine.
That's good. It seems to be an issue with only a few. I think Adam had the issue on his review copy.
06-30-2015, 08:06 PM   #112
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,655
Mine has had no problems. GPS works reliably and finds satellites quickly.
06-30-2015, 09:04 PM   #113
Site Supporter
kenspo's Avatar

Join Date: Mar 2014
Location: Oslo
Posts: 1,955
I dont use the GPS. I look at the signs..Saves battery!

06-30-2015, 10:39 PM   #114
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 1,271
Original Poster
QuoteOriginally posted by Mikesul Quote
Mine has had no problems. GPS works reliably and finds satellites quickly.
Travel 700 miles from home and I don't think your K3II will "find the satelites quickly". You might have to do a quick recalibration to help it find the satelites. At least I had to do that.
07-01-2015, 06:18 AM   #115
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 2,655
QuoteOriginally posted by Fenwoodian Quote
Travel 700 miles from home and I don't think your K3II will "find the satelites quickly". You might have to do a quick recalibration to help it find the satelites. At least I had to do that.
I have had the O-GPS1 since it came out and I always have calibrated it when I put it on the camera, often far more than 700 miles from home. Satellite acquisisiton is never instantaneous with consumer GPS units but the K3ii unit is as fast as most I have used.
07-02-2015, 10:55 AM   #116
Veteran Member
bobell69's Avatar

Join Date: Sep 2007
Location: Courtenay BC
Photos: Gallery | Albums
Posts: 422
I've been using my k3ii in a number of different geographical areas about 200 miles from one end to the other and it has been recording the locations perfectly. I haven't yet calibrated it. Perhaps if I were to fly to an exotic destination it would need a recalibration, but so far so good.
07-03-2015, 01:56 AM   #117
Site Supporter




Join Date: Dec 2012
Location: Pekin, IL
Posts: 237
QuoteOriginally posted by bobell69 Quote
I've been using my k3ii in a number of different geographical areas about 200 miles from one end to the other and it has been recording the locations perfectly. I haven't yet calibrated it. Perhaps if I were to fly to an exotic destination it would need a recalibration, but so far so good.
How does the camera know whether the location is exotic vs. simply mundane but far away?
07-03-2015, 09:01 AM   #118
Pentaxian




Join Date: Jul 2011
Location: Eastern Oregon
Posts: 615
QuoteOriginally posted by fredralphfred Quote
How does the camera know whether the location is exotic vs. simply mundane but far away?


I think it's just programmed to know that most are mundane....
07-08-2015, 04:34 PM   #119
Site Supporter




Join Date: Apr 2008
Location: Central Ohio (formerly SF Bay Area)
Posts: 1,491
QuoteOriginally posted by Fenwoodian Quote
I tried to order a protector for the back screen of my new K3II. I could not find one that was made for this camera body.

So, I measured the exact screen size (49mm by 71mm). I found that the Nikon AW1 Larmor screen protector is exactly this size. So I order it and found that it fits perfectly.
It is exactly the right physical size -- it fits right on top of the screen with no gaps at the edges -- but it incorporates a black edge bezel that tends to obscure the pixels around the edges of the screen. For example, to see the vertical tilt indicator in live view I have to move my head to the left to peer under the border.

Other than that it's great. It would be perfect if it didn't have that black edge. The search continues.
07-09-2015, 06:22 AM   #120
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 1,271
Original Poster
Quicksand, I do have the Nikon AW1 protector on my K3II. It fits perfectly, but indeed it does have a black stripe along the outer edge that does obscure part of the image. I can live with that and have now shot over 1,000 photos with it on. I can certainly understand that some might not like that. To me, it's the best that's out there now, and it's better than nothing.

Dave
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
50mm, body, camera, dslr, focus, fuji, image, jpg, jpgs, k-3, k3, k3ii, lens, lenses, links, nikon, pentax, pentax k-3, photo, pixel, ps, shift, shot, shutter, wind
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Received my K-3 today Franky2step Pentax K-3 97 11-06-2013 10:36 AM
help I received my k5 today Vindemiatrix Pentax K-5 8 10-09-2012 10:14 PM
Received my Cactus V5 Duo today.. little upset.. geekette Flashes, Lighting, and Studio 5 05-15-2011 04:14 PM
Just received my K-r today. sklai Pentax K-r 7 11-30-2010 01:56 AM
I received my FA 50/1.4 today! Eaglerapids Pentax SLR Lens Discussion 4 06-09-2007 12:00 AM



All times are GMT -7. The time now is 02:22 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top