Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-22-2015, 01:49 PM - 1 Like   #1
Pentaxian
bobbotron's Avatar

Join Date: Jan 2015
Location: Ottawa, ON
Photos: Gallery
Posts: 1,781
K3 IR - not bad!

I was doing some IR photography with a film camera and threw the R72 filter on my K3 and took this photo. It takes a long exposure but the resulting image definitely has some IR look to it. F8, 15 second exposure on a bright day, ISO 400. Two of the same photo, I can't decide which PP'd result I like better.

I did notice there's a lighter horizontal band just above the dock, I'm not sure what that's from. Another test IR photo there were a few of them - could be some kind of IR lens flare, or the sensor acting up with these long, dark exposures?




06-22-2015, 01:56 PM   #2
Pentaxian




Join Date: Jan 2011
Location: New York
Posts: 3,015
Cover the viewfinder during daytime long exposures because light can sneak in the back of the camea. That might fix your banding issues.
06-22-2015, 01:57 PM   #3
Site Supporter




Join Date: Dec 2012
Location: Montréal QC
Photos: Gallery | Albums
Posts: 1,707
Nice results!

QuoteOriginally posted by bobbotron Quote
I did notice there's a lighter horizontal band just above the dock, I'm not sure what that's from.
Did you cover up the viewfinder during your exposures? I find that I get similar banding on (visible light) long exposures if I don't cover up the viewfinder - light leaks in from there...
06-22-2015, 03:00 PM   #4
Pentaxian
starbase218's Avatar

Join Date: Sep 2009
Location: Groningen, The Netherlands
Posts: 1,017
QuoteOriginally posted by Doundounba Quote
Nice results!



Did you cover up the viewfinder during your exposures? I find that I get similar banding on (visible light) long exposures if I don't cover up the viewfinder - light leaks in from there...
Yup, same experience here. With the K-3, you really have to cover up the viewfinder.

06-22-2015, 04:41 PM   #5
Pentaxian
bobbotron's Avatar

Join Date: Jan 2015
Location: Ottawa, ON
Photos: Gallery
Posts: 1,781
Original Poster
Thanks everyone! I didn't cover up the viewfinder, I'd totally forgotten about that. Will experiment more and post back my findings here. Now to find that little view finder cover...
06-23-2015, 01:21 AM   #6
Pentaxian
hoopsontoast's Avatar

Join Date: Jul 2013
Location: Oxfordshire
Posts: 822
Yeah, I had the same outcome a couple of weeks back with the lack of cap on the viewfinder on long exposures.

Nice results though
06-23-2015, 04:41 PM - 1 Like   #7
Pentaxian
bobbotron's Avatar

Join Date: Jan 2015
Location: Ottawa, ON
Photos: Gallery
Posts: 1,781
Original Poster
Thanks everyone. I took another few test photos today, with the viewfinder block up. No banding, looks like that did it. I'll post some more photos when I get some more decent shots.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, exposure, ir, ir k3, k-3, k3, k3 ir, pentax k-3, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3 II pixel-shift samples on IR. I'm impressed jonby Pentax K-3 42 06-02-2015 12:28 AM
K-500 IR remote not working? chris141058 Pentax DSLR Discussion 19 03-27-2015 09:14 AM
Image Sync Not Bad! lawsonstone Pentax K-S1 & K-S2 2 03-18-2015 10:04 AM
IR with K3 miltona580 Pentax K-3 24 07-31-2014 02:46 PM



All times are GMT -7. The time now is 11:55 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top