Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-07-2015, 07:19 AM   #1
Forum Member
jgirl57's Avatar

Join Date: Aug 2014
Photos: Albums
Posts: 59
Flu card and black screen in live view

I have been trying to understand this flu card thing.. It doesn't seem to work in live view.. I have tried it in chrome, it will not work, I resat the card quite a few times now.

It works in all modes all except live view to where your supposed to see yourself, focus and then take the photo..

Now, it will show the camera remote icon and I can take a "blind" image and it will show the preview, but not sure I know what I am doing wrong for the rest of it.

I have tried google and found out it was my browser that was the first issue, now that I have that solved, I can't seem to get the live view working..

Suggestions??


I am using IE explorer and It seems to be working there but still a black screen


Last edited by jgirl57; 07-07-2015 at 07:20 AM. Reason: adding I have moved to using IE Explorer when I am using this now
07-07-2015, 07:33 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,947
QuoteOriginally posted by jgirl57 Quote
I have been trying to understand this flu card thing.. It doesn't seem to work in live view.. I have tried it in chrome, it will not work, I resat the card quite a few times now.

It works in all modes all except live view to where your supposed to see yourself, focus and then take the photo..

Now, it will show the camera remote icon and I can take a "blind" image and it will show the preview, but not sure I know what I am doing wrong for the rest of it.

I have tried google and found out it was my browser that was the first issue, now that I have that solved, I can't seem to get the live view working..

Suggestions??


I am using IE explorer and It seems to be working there but still a black screen
Try using firefox. Also, live view has to be enabled via the flucard web interface. Look for a little LV icon in the lower-left corner of the screen. Unless that's enabled, the camera will just take photos and meter in viewfinder mode.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-07-2015, 07:51 AM   #3
Forum Member
jgirl57's Avatar

Join Date: Aug 2014
Photos: Albums
Posts: 59
Original Poster
Thanks Adam I will try that "-))
07-07-2015, 08:05 AM   #4
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,253
Also, ensure the menu item "Composition Adjustment" is disabled. Flu card will not work properly with it turned on.

07-07-2015, 08:36 AM   #5
Forum Member
jgirl57's Avatar

Join Date: Aug 2014
Photos: Albums
Posts: 59
Original Poster
I was just going to ask that, I got it working perfectly in firefox but it was not showing the controls to change the settings to the camera :-00)

I did not see anything along those lines at all but just the icon to the remote :-))

---------- Post added 07-07-15 at 10:45 AM ----------

yeah the only icons I have on the screeen are the AF/ Camera Icon and the Camera Remote Icon to take the pictures.... I assumed we were to see the other controls as well?
07-07-2015, 09:47 AM   #6
Veteran Member




Join Date: May 2014
Location: Maryland
Photos: Gallery
Posts: 760
QuoteOriginally posted by jbinpg Quote
Also, ensure the menu item "Composition Adjustment" is disabled. Flu card will not work properly with it turned on.
This!! This was my biggest problem for a long time, I even went back and forth with flu card people and pentax, no one bothered to mention this to me. I found a reference to a link to another printout after asking on this board. I can use it anywhere now, even silk browser on my old kindle. (also it needs to be viewed vertically, for some reason horizontal viewing on a kindle cuts off a lot of stuff)
07-07-2015, 09:50 AM   #7
Forum Member
jgirl57's Avatar

Join Date: Aug 2014
Photos: Albums
Posts: 59
Original Poster
AAA thank you Murphy!!

Once I changed the browser I saw everything and it finally worked! Pretty bad that you have to go through a lot of hassle for something that seems soo easy now hahaha

Thank you all for your help, it is exciting when it works right! I even got it working on my smart phone!!!!

---------- Post added 07-07-15 at 11:51 AM ----------

and yes, i had to turn OFF the composition adjustment as well!!!

---------- Post added 07-07-15 at 11:51 AM ----------

Thank you ALL for your help!!! Geniuses :-))
07-07-2015, 03:15 PM   #8
Pentaxian




Join Date: Apr 2008
Location: Central Ohio (formerly SF Bay Area)
Posts: 1,464
Oh, and one more thing -- as you may have noticed on your smartphone, you only get the camera controls when in portrait orientation. In landscape you just get the live view and a shutter button.

On a desktop browser like Firefox you need to make the window taller than it is wide, then the Flucard interface will give you the camera controls.

07-08-2015, 05:42 AM   #9
Forum Member
jgirl57's Avatar

Join Date: Aug 2014
Photos: Albums
Posts: 59
Original Poster
The smart phone / I pad is really fun because I don't have to worry about loosing my current internet connection to my lappy.. really awesome :-))


I noticed when I was using it, it totally took away the regular internet connection when I needed it for the uploading lol
11-12-2016, 03:24 PM   #10
Site Supporter




Join Date: Feb 2008
Location: Greater Copenhagen
Photos: Gallery | Albums
Posts: 126
QuoteOriginally posted by jgirl57 Quote
I have been trying to understand this flu card thing.. It doesn't seem to work in live view.. I have tried it in chrome, it will not work, I resat the card quite a few times now.

It works in all modes all except live view to where your supposed to see yourself, focus and then take the photo..

Now, it will show the camera remote icon and I can take a "blind" image and it will show the preview, but not sure I know what I am doing wrong for the rest of it.

I have tried google and found out it was my browser that was the first issue, now that I have that solved, I can't seem to get the live view working..

Suggestions??


I am using IE explorer and It seems to be working there but still a black screen
Use Google Chrome😉
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, controls, dslr, flu, flu card, icon, k-3, k3, live, pentax k-3, post, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flu Card serving blank (black) page mherger Troubleshooting and Beginner Help 3 02-02-2015 05:12 AM
FLU Card...Tablet...Live View ....Questions ? Dlanor Sekao Pentax K-3 8 11-30-2014 02:36 PM
eyefi card to remote view or only flu card? Daniel Darko Troubleshooting and Beginner Help 25 06-20-2014 05:12 AM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM
Can info be removed from screen in live view ? 412matt Pentax K-5 2 04-18-2011 07:43 PM



All times are GMT -7. The time now is 02:03 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top