Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-20-2015, 10:29 AM   #1
New Member




Join Date: Sep 2015
Posts: 3
Anti-shake not available?

I discovered on my K3 that when the shutter is set to operate on remote (infrared), antishake is turned off and can't be turned on Is this normal?. This is not a problem, since with remote the camera is normally mounted on a tripod. But sometimes I have set the shutter to remote and forget to reset it for normal use (which of course still works). Next time, antishake is gone. The first time this happened it threw me and it took about a half hour to discover the cause as there doesn't seem to be anything about this in the manual.

09-20-2015, 10:46 AM   #2
Loyal Site Supporter




Join Date: Aug 2011
Photos: Albums
Posts: 1,732
Yes, it is normal and is necessary.
Camera on tripod should have the SR turned off. If you forget, and if camera knows it is on tripod (such as using remote control), it will do it for you :-)
09-20-2015, 11:38 AM   #3
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Posts: 2,143
Are you saying SR is disabled even though the shutter isn't set to Remote anymore?
09-20-2015, 11:49 AM   #4
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,211
QuoteOriginally posted by Giklab Quote
Are you saying SR is disabled even though the shutter isn't set to Remote anymore?
If you set to ir remote it acts a perfectly normal single shot mode with the shutter button except no sr.

I find the user modes very useful. User1 is a baseline setting I use for long lenses, and I often start there and change a bunch of stuff to match conditions. I can quickly and easily get back to the baseline settings by cycling the power.

09-20-2015, 12:22 PM   #5
New Member




Join Date: Sep 2015
Posts: 3
Original Poster
Thanks for the response. I just wanted to be sure the "no antishake" in remote mode was normal, since the first time it threw me for a surprise.
Thanks also for the tip about setting up usermodes for telephoto, wide angle, etc. Veryy useful.
09-20-2015, 02:05 PM   #6
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Posts: 2,143
QuoteOriginally posted by derekkite Quote
If you set to ir remote it acts a perfectly normal single shot mode with the shutter button except no sr.
I know that. I was asking if the SR stayed disabled even though he switched drive modes, which would be a bug
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
antishake, dslr, k-3, k3, pentax k-3, remote, shutter, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
anti-shake update stopped working krema Pentax Q 8 11-11-2014 05:12 PM
Anti-shake focal length settings OnTheWeb Pentax K-01 6 02-08-2014 10:29 AM
Anti-Shake/Tripod? CPB.IV Troubleshooting and Beginner Help 3 07-24-2009 10:28 AM
K20D exposure and anti-shake kcc Pentax DSLR Discussion 28 04-07-2009 11:35 AM
Anti shake manual mode w/close up clarenceclose Pentax SLR Lens Discussion 3 12-14-2006 08:48 PM



All times are GMT -7. The time now is 05:42 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top