Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-12-2016, 09:01 AM   #1
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 388
Scuffing Sound after Shutter

Although otherwise asymptomatic, my K-3 appears to have developed a scuffing sound immediately after the shutter is pressed. The normal shutter is followed right away by a faint "khhh" sound. I don't know how else to describe it. I have the extended 3 year warranty, but don't know if it's worth sending it to Precision if it still works alright. Perhaps this is the beginning of a mechanical shutter failure? Anyone else experience this and/or can shed some light on what's going on? Thanks

01-12-2016, 11:11 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,999
Can you post an audio file or a video?

It could just be that you're hearing the aperture actuator opening up the diaphragm after a capture. The smaller your aperture, the louder it would be. Some lenses are louder than others.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-12-2016, 11:16 AM   #3
Pentaxian
bertwert's Avatar

Join Date: Jun 2015
Location: Golden, BC
Photos: Albums
Posts: 4,902
Does it happen when you use high ISO or long shutter speed?
Could it be the NR working away?
If you listen closely you can hear the processor in the camera 'humming' faintly.
01-12-2016, 05:32 PM   #4
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 388
Original Poster
Here is the audio, a little tough to record but I definitely captured it.


01-12-2016, 05:36 PM   #5
Pentaxian
bertwert's Avatar

Join Date: Jun 2015
Location: Golden, BC
Photos: Albums
Posts: 4,902
Sounds like some processing, I think it's okay.
01-15-2016, 12:39 PM   #6
New Member




Join Date: Jan 2016
Posts: 3
Are you using the 'Anti Aliasing Filter' ?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, k-3, k3, pentax k-3, shutter, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn off shutter sound? randomax Pentax DSLR Discussion 42 02-09-2016 05:02 AM
New beep sound when shutter trips mel Pentax K-3 12 07-17-2015 06:13 PM
k-50 extra sound after shutter al00 Troubleshooting and Beginner Help 2 04-24-2015 02:20 AM
Shutter count set to zero after shutter unit replaced r4heim Pentax Medium Format 7 01-24-2014 07:58 AM
K-7 weird sound after shutter release jeffshaddix Pentax DSLR Discussion 9 07-17-2010 12:08 PM



All times are GMT -7. The time now is 03:36 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top