Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-07-2016, 04:15 AM   #1
New Member




Join Date: Dec 2011
Location: Manchester
Posts: 5
Shutter problem ? K3

Hi All

I have a problem with my Pentax K3 but I'm not sure if it is a fault or something that I am doing wrong ? I use my K3 in manual for the most part and the problem seems to be intermittent. I set my iso then my F stop but sometimes I can't set my shutter speed above 1/90th of a second it will let me go below to whatever shutter speed i want but it will not go any higher than 1/90th of a second ? Looking at my camera this morning it is fine again but does not have a shutter speed now of 1/90th it will go above and below but not on 1/90th so i get 1/80th and 1/100th and above or below these settings ? I have tried different lens and i have tried taking out the battery for a min or two to reset the camera but still no different ? I have used my K3 in live mode and also for video recently and i am wondering if that is having anything to do with it ? I have not spoken to Pentax yet but I was just wondering if anyone here has had this problem and if so what maybe causing it ? Many thanks

03-07-2016, 06:08 AM   #2
Veteran Member
microlight's Avatar

Join Date: Sep 2011
Location: Hampshire, UK
Posts: 344
QuoteOriginally posted by Crumplebury Quote
Hi All

I have a problem with my Pentax K3 but I'm not sure if it is a fault or something that I am doing wrong ? I use my K3 in manual for the most part and the problem seems to be intermittent. I set my iso then my F stop but sometimes I can't set my shutter speed above 1/90th of a second it will let me go below to whatever shutter speed i want but it will not go any higher than 1/90th of a second ? Looking at my camera this morning it is fine again but does not have a shutter speed now of 1/90th it will go above and below but not on 1/90th so i get 1/80th and 1/100th and above or below these settings ? I have tried different lens and i have tried taking out the battery for a min or two to reset the camera but still no different ? I have used my K3 in live mode and also for video recently and i am wondering if that is having anything to do with it ? I have not spoken to Pentax yet but I was just wondering if anyone here has had this problem and if so what maybe causing it ? Many thanks
Greetings.

You'll get shutter speeds of 1/80 and 1/100 if you have your EV stops (custom mode option 1) set at one-third stops; that's where I have mine normally. Setting it to half-stop will allow you to select 1/90.

In M mode, my K-3II will let me set any shutter speed/aperture/ISO combination so I'm not sure what's going on there. Do you mean that sometimes you can't select speeds faster (i.e. shorter) than 1/90? If it's locking you to a fixed shutter speed, maybe you've got it set to X?
03-07-2016, 06:44 AM   #3
New Member




Join Date: Dec 2011
Location: Manchester
Posts: 5
Original Poster
In Manual mode it will not go any higher than 1/90th but it is a problem that only happens now and again ? Unless I am missing something ? Yesterday in manual mode it wouldn't go above 1/90th of a second so i removed the battery thinking it might have crashed in some way but when i replaced the battery it was still doing the same thing.
03-07-2016, 07:09 AM   #4
zan
Junior Member




Join Date: Sep 2015
Location: Ljubljana-Slovenia
Posts: 48
Check your flash settings. If it is set to rear trail mode then 1/90th is your max speed.

03-07-2016, 07:40 AM   #5
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,770
The flash setting suggestion above makes sense.

If that is not applicable, I'd suggest reseting all of your Custom Settings (including User Mode settings ...) to the factory defaults, and see if that helps clear an obscure custom setting that might be modifying your shutter speed. From the Manual:

Settings are returned to their default values with [Reset] of the [Spanner icon] 3 menu. To reset all the settings in the Custom Setting menu to the defaults, use [Reset Custom Functions] of the C4 menu.
03-07-2016, 11:19 AM   #6
New Member




Join Date: Dec 2011
Location: Manchester
Posts: 5
Original Poster
Thanks

Thanks for guys I will give it a go , I have checked the flash settings and I can't see any problem there so I think maybe a factory reset will be my next attempt. Thanks again for you're time.
03-07-2016, 07:48 PM   #7
Site Supporter
Larrymc's Avatar

Join Date: Jun 2014
Posts: 200
Turn off auto EV?

QuoteOriginally posted by Tjompen1968 Quote
There is a setting in the C-menu item 6. Turn it off.

I'm not exactly sure what turning off Auto EV compensation has to do with the OP's problem? Having it on should not limit the shutter speed selected when in manual mode. Am I missing something?
03-08-2016, 01:03 AM   #8
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,319
I missread...

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-3, k3, pentax, pentax k-3, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3 Shutter mis-fire PentaxCats Troubleshooting and Beginner Help 12 05-27-2015 07:54 PM
K3 shutter/mirror flutter Tandrew Pentax K-3 26 02-15-2015 09:51 AM
K3 - any shutter/mirror vibration?? 2351HD Pentax K-3 12 02-09-2015 12:19 AM
K3 shutter rattling when battery low peterh337 Pentax K-3 38 04-20-2014 02:38 AM
K3 shutter problem lisbon Troubleshooting and Beginner Help 12 03-26-2014 04:16 PM



All times are GMT -7. The time now is 04:56 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top